Jump to content

Neue satellites.xml


merkwuerden

Recommended Posts

Da ja nicht nur für ein spezielles Image zu gebrauchen, hab ich's mal hier reingesetzt...

 

Hab die letzten Tage mal die vorhandene satellites.xml vom Keywelt-Image überarbeitet, ausgemistet und erweitert.

Bitte mal umfangreich testen und melden, falls irgendwo was fehlt oder falsch ist.

Daten basieren auf den in Mitteleuropa mit vertretbarem Aufwand empfangbaren Satelliten.

Beigelegte readme1st.txt, sollte man bitte unbedingt lesen.

 

Datenquelle: http://de.kingofsat.net/

 

satellites.xml ist sowohl für Enigma als auch für Neutrino beigelegt, für Neutrino zusätzlich noch eine neue scan.conf.

 

Für's Keywelt-Image: satellites.xml und scan.conf kommen nach /var/tuxbox/config. Bitte nach Einspielen die Box resetten und nach dem Booten die Einstellungen der Kanalsuche überprüfen. Default ist eingestellt: DiSEqC 1.1, Astra auf 1, Hotbird auf 2.

 

 

Update 10.01.2011

 

Habe den ganzen Saftladen mal wieder auf Vordermann gebracht, bei einigen Satelliten (u.a. auch wieder mein "geliebter" Türksat 42E) war das dringend nötig. Dieses Mal hab ich nicht alle Änderungen im Detail aufgeschrieben, sonst wäre das Changelog am Ende länger als die XML geworden. :)

 

satellites_2011-01-10.zip

Link to comment
Share on other sites

  • Replies 170
  • Created
  • Last Reply

Top Posters In This Topic

Ist alles repariert, falls die Daten auf Kingofsat.net so weit korrekt sind (muß ich mich halt drauf verlassen), daher soll's ja getestet werden, um noch Fehler aufzuspüren. Lyngsat und SatcoDX hab ich als Datenquelle bewußt rausgelassen, da schwimmt nachweislich viel zu viel mittlerweile ungültiger Schrott in den Listen rum...

Enthalten ist jetzt alles irgendwo in Europa Empfangbare von 58 West bis 75 Ost, aber ohne reine Datentransponder (sat@once auf 23.5E ist aber noch drin), DVB-S2 und reine Feed-Transponder, die nur sporadisch mal belegt sind. Macht keinen Sinn, das beim Suchlauf mit abzuklappern.

Link to comment
Share on other sites

wie du schon bemerkt hast, ist die satelittes aus dem image ähnlich der meinen. ich glaube ich hatte die mal Worschter gegeben.

ich hatte meine mal irgendwann auf Sirius und Hispasat etwas optimiert, sodaß auch sender damit gefunden wurden, die mit den üblichen satelittes.xml nicht gefunden wurden.ob das noch so ist, weiß ich nicht, weil ich die sender nicht brauche, bzw. nutze.

aber eine optimierte währe mal sinnvoll. da hast du recht.

Link to comment
Share on other sites

n'Abend. :(

 

Arena müßte aber gefunden werden. :)

 

Arena-Transponder sind:

11778,000 V, SR 27500, FEC 3/4 (da ist nur Boom/TCM drauf)

12187,500 H, SR 27500, FEC 3/4 (RTL Crime und RTL Living)

12441,000 V, SR 27500, FEC 3/4 (Arena 1,2,3,4,7,8,home,info und 7 andere)

12662,500 H, SR 22000, FEC 5/6 (Arena 9 und NASN)

12692,250 H, SR 22000, FEC 5/6 (Arena 5 und 6)

 

Die sind alle drin in der satellites.xml samt korrekten Einträgen. Schau noch mal bitte, das kann eigentlich nicht sein, daß Arena jetzt größtenteils wech is.

Link to comment
Share on other sites

11778,000 V, SR 27500, FEC 3/4 (da ist nur Boom/TCM drauf)

12441,000 V, SR 27500, FEC 3/4 (Arena 1,2,3,4,7,8,home,info und 7 andere)

Die Fehlen,.... wenns nur bei mir ist, ist es nicht wild.

Aber so schaut der Test aus :)

 

MFg

Link to comment
Share on other sites

Sind beide vollständig vorhanden, die Sender werden gefunden, hab's grade mal am PC nachgesehen.

 

Hast Du am Ende eine Box, die mit Arena Probleme hat? Etliche Nokias sind doch dafür bekannt, und TP 12441 ist genau der Problemtransponder. Beim 11778 weiß ich's nicht, ob der auch Ärger macht, auf meiner Philips gibt's ja allgemein keine Probleme, kann ich da nicht nachvollziehen...

Link to comment
Share on other sites

Ne, keine Probs, mit den alten einstellungen sind alle wieder da...

Die verschollenen Arena kanäle sind auch in keinem

anderen Bouqette,... hab alles von Hand durchgeschaut lol...

 

MFG

Link to comment
Share on other sites

Hä? Was isn des für Spaß? :)

Muß ich mir noch mal anschaun, kann doch eigentlich nicht sein... hab ich da was kaputt optimiert? :(

Ich will dir ja beim testen helfen, daher frage ich dich was ich machen soll.

ich kann ja wieder die alten Daten einspielen aber damit ist dir nicht geholfen.

 

Sag mal was ich machen soll, dann kann ichs testen.

 

MFG

Link to comment
Share on other sites

Wart nur mal... ich muß erst mal selber schaun und vorher mein YADD aufräumen, das ist zum Saustall verkommen und funktioniert nur noch zur Hälfte. Grade hat der Kernel die Panik gekriegt. :)

Das gut laufende Image auf der Box experimentiere ich lieber nicht kaputt. :(

 

Aber mal 'ne Frage: scannst Du mit dem KW-Image, oder mit was anderem?

Ich selber scanne ja generell mit Enigma-Image und dazugehöriger satellites.xml. Die Neutrino-Version ist aber nur mit Proton32-Editor per Suchen/Ersetzen auf die anderen, für Neutrino gültigen, FEC-Werte angepaßt, sonst sind die beiden identisch.

Link to comment
Share on other sites

Hmmm... soooo... ich glaub, ich komme der Sache näher.

 

Hast Du etwa versucht, die Arena-Transponder mit der manuellen Kanalsuche zu finden? Ich hab's grade ausprobiert, da wird sonstwo gesucht, aber wohl nicht dort, wo man will. :)

Hatte meine Standard-Einstellungen (DiSEqC 1.1, Astra 1, Hotbird 2) aktiv, wurde (obwohl ich auf Prem. Sportportal war) irgendeine Frequenz auf Hotbird abgeklappert, hatte da plötzlich SkyItalia-Sender auf der Arena-Frequenz von Astra. :P Die Frequenz gibt's auf Hotbird gar nicht, hätte nichts gefunden werden dürfen, wenn er wirklich auf der Frequenz gesucht hätte. Und unten bei "Satellit" läßt sich auch nichts auswählen, was eigentlich gehen sollte.

DiSEqC ausgestellt und Astra aktiviert, gespeichert, neu gestartet: es wurde auf keiner Frequenz beim manuellen Suchlauf was gefunden. :P

Hab irgendwie den bösen Verdacht, daß die manuelle Kanalsuche im September-Image im Arsch ist. Scheiße, verdammich. :(

 

Der normale Suchlauf funktioniert. Hab Astra mit Option Schnellscan ein abgeklappert, alles Interessante gefunden (786 TV, 299 Radio, 160 Daten), kommt bei TV und Daten fast hin mit meinem letzten Enigma-Suchlauf (war da noch die alte satellites.xml). Die Arena-Transponder sind alle vollständig, auch die beiden, die Du genannt hast. ;) Dafür ist mir aufgefallen, daß mir seit dem letzten Suchlauf im Januar 45 Radios fehlen. Die haben aber auch anderweit bei Astra umgeräumt, so hab ich jetzt u.a. einen neuen WDR Bonn und WDR Duisburg drin, gab's im Januar noch nicht.

 

Ich werde dann mal unter Enigma scannen, Neutrino war eh noch nie ein Künstler, was das Auffinden von Sendern anging. :(

Link to comment
Share on other sites

Hmmm... soooo... ich glaub, ich komme der Sache näher.

 

Hast Du etwa versucht, die Arena-Transponder mit der manuellen Kanalsuche zu finden? Ich hab's grade ausprobiert, da wird sonstwo gesucht, aber wohl nicht dort, wo man will. :)

Hatte meine Standard-Einstellungen (DiSEqC 1.1, Astra 1, Hotbird 2) aktiv, wurde (obwohl ich auf Prem. Sportportal war) irgendeine Frequenz auf Hotbird abgeklappert, hatte da plötzlich SkyItalia-Sender auf der Arena-Frequenz von Astra. :P Die Frequenz gibt's auf Hotbird gar nicht, hätte nichts gefunden werden dürfen, wenn er wirklich auf der Frequenz gesucht hätte. Und unten bei "Satellit" läßt sich auch nichts auswählen, was eigentlich gehen sollte.

DiSEqC ausgestellt und Astra aktiviert, gespeichert, neu gestartet: es wurde auf keiner Frequenz beim manuellen Suchlauf was gefunden. :P

Hab irgendwie den bösen Verdacht, daß die manuelle Kanalsuche im September-Image im Arsch ist. Scheiße, verdammich. :(

 

Der normale Suchlauf funktioniert. Hab Astra mit Option Schnellscan ein abgeklappert, alles Interessante gefunden (786 TV, 299 Radio, 160 Daten), kommt bei TV und Daten fast hin mit meinem letzten Enigma-Suchlauf (war da noch die alte satellites.xml). Die Arena-Transponder sind alle vollständig, auch die beiden, die Du genannt hast. ;) Dafür ist mir aufgefallen, daß mir seit dem letzten Suchlauf im Januar 45 Radios fehlen. Die haben aber auch anderweit bei Astra umgeräumt, so hab ich jetzt u.a. einen neuen WDR Bonn und WDR Duisburg drin, gab's im Januar noch nicht.

 

Ich werde dann mal unter Enigma scannen, Neutrino war eh noch nie ein Künstler, was das Auffinden von Sendern anging. :(

Hallo,

ich glaub irgendwie auch, dass die manuelle Kanalsuche im Eimer ist, denn ich hab astra1+hotbird+astra3d.Es gibt auf astra3d ein paar neue Sender, also ich schalte auf einen Sender auf astra3, Diseq auf aus, manueller Scan, trag die Frequenzen und andere Daten ein und suche. Die Box findet nix und alle Sender auf astra3d "Kanal nicht verfügbar", BER unendlich hoch, sig und snr normal Diseq auch wieder an, Boxreset, keine Chance mehr, die Sender wieder hinzukriegen.Also alte Settings wieder einspielen. Also ich kapiers net.

Gruss tonij

Link to comment
Share on other sites

der diseqc darf auch nicht auf aus stehen.

das wird doch mitgespeichert.

einfach nur auf den sat schalten und die daten eingeben.

so sollte es auf jedenfall funktionieren. ich kann das später auch mal testen

aber wenn ich auf einem programm auf diesem Sat bin und diseq ausschalte, müsste es doch auch gehen. Abgesehen davon hab ichs mit eingeschaltetem diseq probiert und es passiert das gleiche. Was mir noch auffällt ist, dass nach der manuellen Suche bei allen astra3a Sendern als Sat astra1 angezeigt wird, obwohl diseqeinstellungen stimmen. Da hilft auch kein neustart und nix, aber das erklärt den unendlichen BER mit verbindung mit normalen SIG und SNR. Und wie gesagt getestet ohne und mit diseq

Gruss tonij

Link to comment
Share on other sites

ich hab auch gerademal getestet, und bekomme sofort eine fehlermeldung."Kanalsuche fehlgeschlagen"

Also Fehlermeldung bekomm ich keine.

Es heisst Kanalsuche erfolgreich beendet,

aber es werden keine zusätzlichen Kanäle

gefunden und alle Sender auf Astra3A sind

plötzlich als Astra1 Sender gefunden also

unendlich BER, es hilft nur Settings neu einspielen

Link to comment
Share on other sites

Zur Aufklärung mit dem nicht funktionierenden manuellen Kanalsuchlauf: das Problem liegt nicht am KW-Image selber, da wirkt sich's nur auch mit aus. Müssen wir hinnehmen, wie es ist...

 

Offenbar ist da seit geraumer Zeit ein Fehler im CVS. Ich hab vorhin eben mit einem frisch compilierten Image getestet, CVS-Stand 23.02.2007, 4.10 Uhr. Damit geht ebenfalls keine manuelle Kanalsuche unter Neutrino! Kommt genau der selbe Blödsinn raus, entweder gleich "Kanalsuche fehlgeschlagen", oder es wird sonst was für Transponder auf irgendeinem Satelliten abgesucht. Und anschließend ist dann extra noch Reboot der Box angesagt, weil das normale Zappen gar nicht mehr funktioniert (überall "Kanal nicht verfügbar").

 

Die manuelle Kanalsuche ist somit Scheiße und derzeit nicht zu gebrauchen! Zum Suchlauf nur die normale Kanalsuche verwenden, die funktioniert. Mich wundert nur, daß die das bei tuxbox noch nicht mitgekriegt haben. :)

 

 

Mal zur neuen satellites.xml:

Hab vorhin grade auf Astra und Hotbird mal Suchlauf unter Enigma sowie Neutrino gemacht (mit meinem CVS-Image, als YADD hab ich da beide Möglichkeiten). Suchlauf geht gegenüber früher deutlich (!) schneller, Enigma ist nach etwa 15 Minuten fertig mit 182 Transpondern (da wird aber trotzdem die NIT der Transponder mit abgegrast), Neutrino braucht mit der Option "Schnellscan ein" etwa 12 Minuten, scannt dabei aber keine NIT.

Der Geschwindigkeitszuwachs kommt durch Rationalisieren des Scan-Flags. War früher flags="5" drin, jetzt nur noch flags="1". Reicht für Enigma aus, Neutrino schert sich darum sowieso nicht.

 

NIT-Scan mit Neutrino (Schnellscan aus) dauert ewig lang, ist aber normal. Wird ja jeder Transponder erst mal auf die NIT abgegrast, und erst wenn das alles durch ist, wird auf Sender gescannt. Viel zu umständlich, da gäbe es viel Optimierungspotential für die Entwickler...

 

Gefunden hab ich unter Enigma:

Astra - 812 TV, 343 Radio, 166 Daten

Hotbird - 1336 TV, 451 Radio, 230 Daten

 

Unter Neutrino:

Astra - 786 TV, 299 Radio, 160 Daten

Hotbird - 1331 TV, 446 Radio, 218 Daten

 

Wundert mich, daß da auf Astra unter Neutrino 26 TV, 44 Radio und 6 Daten weniger gefunden werden, obwohl genau dieselben Transponder abgesucht werden, hab das verglichen. Der NIT-Scan (Enigma) findet genau einen Transponder mehr auf Astra, darauf gibt's aber nur 2 reine Datenservices, sonst nix. Der Transponder ist daher auch nicht in der neuen satellites.xml mit drin und braucht auch nicht durchsucht werden, den hatte ich schon bewußt rausgelöscht.

 

Scheinends taugt der ganze Scan unter Neutrino nicht grade viel. :( Ich weiß schon, warum ich für die Settings nur unter Enigma scanne. :P

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...