Jump to content

Mr.Servo

Full Member
  • Gesamte Inhalte

    96
  • Benutzer seit

  • Tagessiege

    6

Mr.Servo hat zuletzt am 1. April gewonnen

Mr.Servo hat die beliebtesten Inhalte erstellt!

Reputation in der Community

6 Neutral

Über Mr.Servo

  • Rang
    Keyweltler

Profile Information

  • Gender
    Male

Letzte Besucher des Profils

585 Profilaufrufe
  1. Huch? Was muß man auf der Anmeldeseite für den Wetter API.Schlüssel "https://darksky.net/dev" lesen? Dark Sky API The easiest, most advanced, weather API on the web. We are no longer accepting new signups. By Adam Grossman on March 31, 2020. Today we have some important and exciting news to share: Dark Sky has joined Apple. Our goal has always been to provide the world with the best weather information possible, to help as many people as we can stay dry and safe, and to do so in a way that respects your privacy. There is no better place to accomplish these goals than at Apple. We’re thrilled to have the opportunity to reach far more people, with far more impact, than we ever could alone. API Our API service for existing customers is not changing today, but we will no longer accept new signups. The API will continue to function through the end of 2021. As part of this transition, use of Dark Sky by Apple is subject to the Apple Privacy Policy, which can be found at apple.com/privacy. Na mal sehen wie es dann mit der Wetter-App weitergeht. Gruß......Mr.Servo
  2. NACHKLAPP: Für alle die es interessiert, was der Unterschied ist zwischen "blaue Taste -> Internetradio" und "Radio-Taste -> WEB-Radio/WEB-TV": Satbaby schrieb dazu im NI-Forum am Mo 4. Nov 2019, 14:49: "Webtv nutzt ffmpeg libs zum abspielen von audio bzw video. Internet radio nutzt interne code in Neutrino." Ich nutze trotz Satbabys Modifikationen von Internetradio wieder das WEB-Radio, weil es... a) sehr bequem über "Radio-Taste" aufrufbar ist, verlassen ebenso simpel über die "TV-Taste". Einfacher gehts nicht b) im Gegensatz zum -inzwischen verbesserten Internetradio- stundenlang ohne Artifaktfehler (Zwitschern & Zirpen) durchläuft und auch nicht aussetzt. c) im Gegensatz zum -inzwischen verbesserten Internetradio- mit der Standard-Audio-Einstellung "AC3 durchleiten = EIN" arbeitet, also keine Extrawurst (Skripte "Audioplayer.start" und "Audioplayer.end" zum zeitweiligen Deaktivieren der AC3-Durchleitung) wie das Internetradio benötigt. Die Senderliste wird unter "/var/tuxbox/webradio/webradio_usr.xml" verwaltet. Einziges Manko noch in der KW-Version: keine Anzeige von laufenden Titel und Interpret (=Infobar). Dies aber einfach mal zur Info & Gruß......Mr.Servo
  3. @thomasrichter Ich hab heute mal richtig Mist gemacht und alles radikal abgeschossen. Frag nicht wie, ist peinlich genug. Mußte sogar über USB-Notfallflash wieder frisch flashen. Hat natürlich den "Charme", daß ich alles neu einstellen / konfigurieren mußte. Nebeneffekt: bin jetzt soweit wieder "fit" mit oscam. Na jedenfalls ist nun der von Dir beschriebene Zustand (unfreiwillig) hergestellt und nun mal warten was die Kiste macht. Dies nur mal als Zwischenstand, damit Du weißt warum ich mich nicht so schnell melde. Gruß.....Mr.Servo
  4. @Markham Ich bin Dir noch eine Antwort schuldig: Nachdem was wir nun haben lernen dürfen würde ich sagen, das die Standardvorgabe bei "AC3 durchleiten : EIN" sowie "DTS durchleiten : EIN" gesetzt werden sollte. Warum? AC3 beherrschen heutzutage die meisten TVs und Surroundanlagen. Ich kenne als Problem zur Zeit nur das Internetradio, was die Einstellung "AC3 durchleiten : AUS" benötigt. Diesen Umstand kann man ggf. durch die zwei Skripte "Audioplayer.start" und "Audioplayer.end" wohl umschiffen. -> Daher AC3 im Standard durchleiten, der schöne Sound wird überwiegend funktionieren und das KW-Image sollte nicht die Bremse sein. DTS kommt meiner Kenntnis nach zur Zeit nur aus sehr wenigen Quellen. Bei Vodafone Kabel Deutschland kenne ich keinen Sender, der das liefert. Was ist mit VKD-Sky? Was ist mit Satellit? Was ist mit Satelliten-Sky? Streamingdiensten wie Netfl*x & Co. laufen ja nicht über das KW-Image. Kennt jemand eine Quelle mit DTS-Signal? Ich kenne nur "Film von Festplatte". UHD-Blueray wird ja im UHD-Player abgespielt und wird ja wohl bei den meisten Anwendern direkt in den TV gestöpselt, denke ich mir mal. -> Daher DTS im Standard durchleiten, denn es wird kaum Anwendung finden und wenn doch soll das KW-Image nicht die Bremse sein. Dies ist aber nur meine Meinung! Gruß......Mr.Servo
  5. @thomasrichter Vielen Dank für den interessanten Tip! Tabula Rasa - leere Platte! Nach all den einigen Updates endlich einen Cut machen und alles jungfräulich aufsetzen und komplett neu einrichten. Klingt gut, wobei ich die Mutant HD51 erst ein Jahr habe, also seitdem nur ein Update hatte. Aber einige Configs habe ich von der vorherigen Colstream Neo² übernommen. Dann warte ich schlauerweise auf das nächste Release vom KW-Image und mache eine komplette Neuinstallation. Danke & Gruß......Mr.Servo
  6. @Markham musicus hatte ja im NI-Forum folgendes geschrieben: Könntest Du vielleicht die aktuellen GITs für das WEB-TV sowie was WEB-Radio mit ins nächste KW-Image mit aufnehmen. Gerne mache ich auch einen Betatest, wenn Du magst. Dann sollten auch die Metainfos (Interpret, Songtitel, etc.) im WEB-Radio erscheinen, was dann so aussieht... https://www.bilder-upload.eu/bild-f3c4e1-1572782586.png.html Gruß & Danke......Mr.Servo
  7. @Markham Habe ich gemacht, lande leider auch wieder bei "Neutrino: 137" Hier das gewünschte Log: Vielleicht kannst Du ja was erkennen? Gruß und abermals Danke......Mr.Servo
  8. @Markham Danke für den Tip, das habe ich soeben unter dem neuen Thread "Was macht "Durchleiten DTS und AC3" genau getan. Hier nun die qualifizierte Antwort von TangoCash aus dem NI-Forum: Was ich herauslese: Muß man versuchen dafür Sorge zu tragen, daß der TV das Signal auch tatsächlich an die Surroundanlage durchschleust und dies über ein geeignetes HDMI-Kabel oder Coax stattfindet. Dann muß nur noch die Surroundanlage damit klarkommen. OK, dann weiß man wo der Hebel angesetzt werden kann. Vielen Dank an TangoCash für diese fundierten Detailinfos !!!! Gruß......Mr.Servo
  9. Dabei würde ich gerne mal wissen, was das "Durchleiten" denn eigentlich bedeutet? Kann man das irgendwo nachlesen? Wenn aber die Audiodiskreption "DTS 5.1" und "AC3" nicht an den TV gelangen obwohl beide Schalter auf "ON" stehen, dann stimmt doch irgendwas nicht? Liegt es am HDMI-Kabel? Ich denke schon, daß mir der Fachhandel des Vertrauens ein hochwertiges -aber kein überkandideltes- HDMI-Kabel verkauft hat. Glaube ich irgendwie nicht, aber gänzlich ausschließen kann man es ja wohl nie. Aber kann jemand mit Bestimmtheit sagen was bei "DTS off" passiert, was bei "DTS on" passiert usw.? Gruß......Mr.Servo
  10. zum Thema "Blaue Taste" -> "Keywelt-Menü" -> "System Menü" -> "Image Aktualisierung" Maßnahmen umgesetzt! alt war: # CS_KW_OPERATIONS_025 neu ist: # CS_KW_OPERATIONS_029 Ergebnis: GELÖST - KW-Updatefunktion läuft wieder! Dankeschön!!! zum Thema "Menü-Taste" -> "Service" -> "Vollständiges Image-Backup" Maßnahmen umgesetzt! Ich habe "# License: GPLv2 or later" und Version="1.13 vom 22.11.2019" Die ersten Zeilen sehen nun so aus: #!/bin/sh set -x # Script for complete image backup Das Backup klappt aber leider trotzdem nicht, hier das zugehörige Logfile: Gruß......Mr.Servo
  11. @Markham Derweil habe ich mal mit meinem Testimage dir Funktion "Menü-Taste" -> "Service" -> "Vollstandiges Image-Backup" ausgeführt und lande bei der OSD-Meldung "Neutrio: 137". Hier das dazu passende Logfile: Vielleicht findest Du was? Danke & Gruß.......Mr.Servo
  12. Hi Markham, das überfordert leider meine Fähigkeiten. Da kann ich leider nicht mithalten, weil ich gerade gar nichts verstehe. Sehr gerne lerne ich dazu, daran soll es nicht liegen. Aber was sich immer auch beim Sprung von Image v.392 auf Testimage v4.11.b1 mit der Settingübernahme verändert hat, ich komm nicht mehr mit. Meine Unfähigkeit ärgert mich ja auch, aber trotzdem fürchte ich, daß ich nicht mehr durchblicke und verstehe einfach nicht, was nun meine nächsten Schritte sein sollen. Bitte nicht böse sein, einfach nur Verständnis haben für einen Quereinsteiger, der eben seit 2003 nicht alle Entwicklerthemen verfolgt hat. Was muß ich nun im Detail tun? Gruß......Mr.Servo
  13. @Markham Ich bin Dir noch eine Antwort schuldig: Ja, ich habe tatsächlich vor dem Update der Settingsübernahme zugestimmt. So, hier ist das Log (ich habe noch eine Coolstream verlinkt, die ist aber immer abgeschaltet): Und wegen Funktion "Vollständiges Image-Backup" mache ich auch noch einen Versuch mit hoffentlich wachsamen Putty-Augen Gruß & Danke......Mr-Servo
  14. Danke für Deinen Hinweis! Mache ich gleich morgen. Melde mich dann pronto zurück. Gruß.......Mr.Servo
  15. @Markham Mache ich sofort & gerne. Bitte gebe mir einen Tip, wo (Pfad) ich die hierfür zustänige Log finde. Ich kenne mich (noch) nicht so mit den Details aus. Danke Dir & Gruß.......Mr.Servo
×
×
  • Neu erstellen...