Jump to content

Don de Deckelwech

Chat-Ops
  • Gesamte Inhalte

    4.272
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    42

Don de Deckelwech hat zuletzt am 14. Mai gewonnen

Don de Deckelwech hat die beliebtesten Inhalte erstellt!

Reputation in der Community

94 Excellent

Über Don de Deckelwech

  • Rang
    Chat-Ops

Profile Information

  • Gender
    Male
  • Location
    Wuppertal

Letzte Besucher des Profils

3.844 Profilaufrufe
  1. Hi, ich vermute, dass der (alte) Kernel und das (neue) Image nicht miteinander können, deshalb müssen beide "gleichzeitig" per Recovery geflasht werden. Ciao, DdD.
  2. Hi, mach ein komplettes Recovery inkl Kernel und Image, und zwar nach dieser Anleitung: Ein aktuelles Recovery-Paket gebe ich dir gleich als Link per PN... Ciao, DdD.
  3. Hi, vermutlich hast du die Startup-Einträge umbenannt (diese Möglichkeit gibt es ja in Enigma)? Oder die Dateien in /boot sind beschädigt? Dann entweder rückgangig machen, oder händisch selber den richtigen Eintrag rüberkopieren, oder als allerletzte Möglichkeit nach Stecker rein die Powertaste gedrückt halten, bis "Boot" im Display erscheint, dann startet Partition1 zwangsweise. Ciao, DdD. PS: seit ein paar Wochen kann das Startup-Lua-Plugin auch mit umbenannten Startups umgehen.
  4. Hi, wirklich schon fast 5 Jahre? Hammer. Naja, es gab ja letztes Jahr einige Änderungen bei Logomask (nicht nur) für die Coolie, das Feature mit /tmp/.logomask_pause ist eigentlich perfekt, nur: seit dem läuft die Coolie nur maximal zweieinhalb bis drei Tage durch, dann kackt sie ab (TV-Bild läuft noch weiter, eine Bedienung ist aber nicht mehr möglich, Stecker ziehen oder per Telnet "reboot" absetzen hlft nur). Sowas hier kommt dan als letzes im Bootlog: Eben hatte ich dann dazwischen noch ne Meldung von (ich glaube, hab es leider zu schnell weggedrückt, sorry): [/tmp/sectionsd.sock] Command ignored: cmd 0 version 0 received - server cmd version is 5 Jeweils dann immer im Wechsel, und zwar beides mehrmals (also mind 2-3 mal) pro Sekunde! Hat sonst niemand der 3 oder 4 anderen Logomasknutzer ähnliche Probleme? Ich vermute, dass durch die oben schon angesprochenen Änderungen im Plugin, einfach zu viele Abfragen auf zapit/sectionsd einprasseln und die irgendwann die Grätsche machen. Denn wenn ich den Code richtig interpretiere, wird ja 1 oder sogar 2 mal pro Sekunde der Status abgefragt. Da ich das mit dem sectionsd.sock eben das erste mal gesehen hatte: wird die Abfrage vom sectionsd-Status überhaupt noch gebraucht, welchen Sinn hat das, abzufragen ob der läuft? Ich mein das hier: Wie kann ich helfen das zu debuggen? Mir ist klar, das wird nicht einfach, zumal ich ja jeweils auch fast 3 Tage warten muss. Wenn ihr weitere Infos braucht, ich geb mir Mühe. Ciao, DdD. PS: mein Traum wäre ja, das logomask entweder a) auch so eine IPC aufbaut (wie zapit und sectionsd zu Neutrino eh schon) oder b) logomask ein integraler Bestandteil von Neutrino wird (so ähnlich wie zB der Werbezapper), wobei das Schöne ja wäre, dass mit logoset der "kompliziertere Teil" ja eh als "Plugin" verbleiben kann, für logomask müsste "nur" (klar,ist leicht gesagt, ich kanns leider nicht) das Einlesen der .conf und die grosse Schleife implementiert werden... Wie gesagt: Traum.
  5. Hi, ich rate mal und sage, du hast doch iirc ne HD2-Box und die Spiele sind bestimmt für ne HD1-Box kompiliert worden. Wobei ich garnicht weiss, ob (alle) Spiele jemals für HD2 portiert wurden, für HD1 damals ja, aber ich glaube für HD2 hat sich keiner ran gemacht, bin da aber nicht sicher... Ciao, DdD.
  6. Hi, na in deinem verlinkten nevis-emergency-flash-image-390 sind die kernel.img und system.img drin, sonst zwar nix, aber genau diese beiden Dateien wollte der TE ja. Ciao, DdD.
  7. Hi, hehe, da ist ja schon beides drin... Potztausend! Ciao, DdD.
  8. Hi, das Image ist wohl richtig, öffnen kannst du es mit den "New Tuxbox Flash Tools" : http://www.dbox2.info/download.php?fileID=88 Darin findest du in /var/update den Kernel, die Datei kannst du dort mit Rechtsklick->Kopieren und iwo in Windows dann Einfügen, dann umbenennen zu kernel-img. Das system.img ist das Image ansich, also einfach umbenennen. Ciao, DdD.
  9. Hi, Menu->Service->Tuner-Einstellungen (ganz oben). Allerdings hört es sich so an, als ob du Kabeltuner in der Box hast??? Und da gibts kein Unicable. Falls du aber definitiv ne Sat-Box hast, dann ist was faul, dann mach mal ein Bootlog... Ciao, DdD.
  10. Hi, per PN hab ich dir nen Link geschickt, darin sind das aktuelle (edit: KW-Image für die TrinityV1) und daraus extrahiert: uldr, uboot und Kernel. Hinzugefügt noch ne leere env.bin und var.arm.jffs2.nand . Das komplette Zip kommt auf nen Stick und nach bekannter Emergency-Anleitung flashen, dann sollte die Box mit dem aktuellen Image rennen... Ciao, DdD.
  11. Hi, die richtigen Com-Port Einstellungen vorgenommen, 115200,8,N,1? Ciao, DdD.
  12. Hi, ich würde vorher erst mal ein Bootlog machen. Ciao, DdD.
  13. Hi, also das ist mir noch nie aufgefallen! Kann es sein, dass ihr zB Menu->Einstellungen->OSD->Infobar->Info bei EPG-Änderungen auf "ein" habt? Das könnte es erklären, wenn ihr also ein paar Sekunden vor der EPG-Änderung umschaltet (als Beispiel: schon während des Wetters der Tagesschau, und um 20.15 fängt der Tatort an), dann gibts halt ne weitere Infobar... Ciao, DdD.
  14. Hi, ich bin bei Unitymedia, bringt mir also nix, aber trotzdem Danke. Ciao, DdD.
  15. Hi, /var/tuxbox/config wäre mir neu, da das zum yweb gehört, müsste die eigentlich in /share/tuxbox/neutrino/httpd/ liegen. Ciao, DdD.
×
×
  • Neu erstellen...