Jump to content

Suche Erfahrungswerte für Einstellung v. Boxen


Worschter

Recommended Posts

  • Replies 210
  • Created
  • Last Reply

Top Posters In This Topic

Hallo!

 

Ich werd noch irre mit meiner DBox.

 

Ich hatte das Dez.Image drauf und das lief soweit auch ganz gut.

Jetzt habe ich das Januar-V2-Image drauf gemacht und bekomme es nicht richtig eingestellt.

 

 

Ich habe eine Nokia DBox2 mit 2xI Avia 500 und ISH-Kabelanschluss

 

Derzeitige Einstellungen sind:

Avia600: VB022

ucode: 001A

cam-alpha: Kabel

Avia audio-sync: ein

Avia500-SPTS-Fix: ein

 

Kokia Kabel-Treiber: V11

Keyboard-Treiber starten: aus

RTC-Treiber starten: aus

 

 

Ich habe hier jetzt schon einiges gelesen und ausprobiert, bekome es aber nicht hin.

Oft ist das Problem Einstellungen zu finden die unter gleichen Rahmenbedingungen erstellt wurden, wie die eigenen.

Außerdem fehlt mir das nötige Backroundwissen was die einzelnen einstellunge für Einflüsse haben und so kann ich nur ziellos rumprobieren und sehen obs besser wird...aber Erfolge blieben bisher aus.

 

Kann man vllt mal eine art Liste erstellen wo ersichlich ist welcher ucode bei welcher Box (Nokia, Sagem, Phillips, Avia500, Avia 600, 2xI, 1xI,...) und welchem Anschluss (Sat, Kabel, ISH, KD,...) Sinn macht?!?

Edited by jimmy-neutron
Link to comment
Share on other sites

Vielen Dank!

 

was nehme ich bei "Avia600"?

 

Ich sehe gerade das ich stark unterschiedliche BER-Werte habe.

Bei KD sind sie sehr niedrig und somit läuft auch alles flüssig.

Bei Premiere liegen die Werte jenseits der 200000er Marke

:(

Premiere Direkt 1 hat seltsamerweise aber wiederum sehr niedrige Werte, die meisten anderen extrem hohe...ich blick das irgendwie nicht?!?

 

EDIT:

Hab mal fertige *.xml's für ISH genommen.

Da sind Premiere-Feeds für PDirekt drin. Da fällts extrem auf: z.B. hab ich auf einem Feed wo D5 läuft nen BER wer von 18000, bei dem anderen wo auch D5 läuft >180000!

 

Weiß jemand wie man das hin bekommt?

Edited by jimmy-neutron
Link to comment
Share on other sites

  • 3 months later...

so, den thread eigentlich fast komplett durchgelesen. sehr informativ aber "buffer overflow" im grosshirn. der versuch einer zusammenfassung für die einzelnen receeever fand ich eine sehr gute idee, leider sind die dazu gehörenden imges nicht mehr zu sehen.

hat jemand vielleicht so auf die schnelle eine gute einstellung für folgenden reciiivertyp? ist nicht wirklich wichtig, spiele aber einfach so gerne :lol:

 

DeeZwei Nokja

2 x I sechshundert

32 MB

Kable (unity, ish)

 

danke und gruß, hi2hello

Edited by hi2hello
Link to comment
Share on other sites

  • 4 months later...

Hallo,

 

eigentlich wollte ich auch nur was fragen blicke aber hier nicht so wirklich durch :-(

Also hier meine Frage ich habe ein Sagem für einen Kabelanschluss habe ein Neues

Image drauf gemacht das aus April was muss ich wie einstellen, damit es wieder geht?

 

Danke im voraus.

Link to comment
Share on other sites

  • 2 months later...

wollte mal meine erfahrungswerte schreiben:

 

habe lange experimentiert

 

 

Hardware: Sagem DBox 2

 

2 x Intel Flash, Kabel

 

 

Software:Keywelt_V1_Oktober_2x_SQUASHFS_2008

 

 

µcodes

 

Avia 500:Avia 500v110

 

Avia 600:Avia600 vb028

 

Ucode: ucode 001A

 

Avia audio-sync:aus

 

avia_gt_proc:aus

 

avia500-SPTS-fix:aus

 

Sagem Kabeltreiber: V13

 

Cam-Alpha: cam: 01_01_004D

 

 

Treiber- & Bootoptionen

 

 

SPTS-Mode Treiber laden: aus

 

HW-Sections verwenden: aus

 

AVIA-Watchdog aktivieren: ein

 

eNX-Watchdog aktivieren: ein

 

PMT Update verwenden: ein

 

 

so läuft die Sagem Zicke,läuft sauber bei mir.

 

 

Gruß,

auto9870

Edited by auto9870
Link to comment
Share on other sites

  • 3 months later...

Sagem dbox2 SAT 1X (Intel oder AMD weiss ich nicht). Grau, zwitscherbox (Mit diese einstellungen nicht!):

 

µcodes

Avia 600:Avia600 vb022

Ucode: ucode 001A

Avia audio-sync:ein

avia_gt_proc:aus

avia500-SPTS-fix:aus

Sagem Kabeltreiber:orig.

Cam-Alpha: SAT

 

SPTS-Mode Treiber laden: aus

HW-Sections verwenden: aus

AVIA-Watchdog aktivieren: ein

eNX-Watchdog aktivieren: ein

PMT Update verwenden: aus

 

Hiermit also endlich ruhe im Puff! Auch aufnahmen klappen problemlos. Dolby weiss ich nicht, da ich das nicht benutze.

Link to comment
Share on other sites

  • 1 year later...

Hallo @ all,

 

ist vielleicht etwas überholt da jetzt das neue Image raus ist aber ich habe mich lange nicht mehr mit der guten alten D- Box auseinandergesetzt und falls jemand lieber bei nem älteren Image bleiben will hier meine Einstellungen mit der meine

Phlips mit IDE/Sata HDD Interface von Linux@dbxxx.xxx (weis nicht ob ichs ausschreiben darf ;) )

nach langem Basteln endlich vernünftig läuft. (eigentlich hat die Box immer nur bie den Aufnahmen bzw. beim Abspielen rumgezickt der Rest war mit dem KW Image immer super :D:goodjob: )

 

Na denne

 

D-Box 2 Philips Sat

Keywelt_Sept2009_V1

 

µcodes (KeyweltSettings – System Menü – µcode/Treiber Menü)

 

Avia 600 : avia 600 vb 022

µcode :µcode_0014 (built in)

Cam Alpha : cam_01_02_105E

Avia audio-sync : aus

avia_gt_proc – verwenden : aus

Philips Tunertreiber : TDA8044h

 

 

Treiber und Bootoptionen

 

SPTS-Mode Treiber laden : ein

Infos beim booten zeigen : ein

HW-Sections verwenden : aus

Avia-Watchdog aktivieren : ein

eNX-Watchdog aktivieren : aus

Philips/Sagem Workaround : aus

PMT Update verwenden : aus

 

 

Keywelt Settings – System Menü – HDD/MMC Einstellungen

(500 GB WD HDD + 1 GB Micro SD Card)

 

IDE-Treiber Starten : ein

IDE alternativer IRQ : aus

HDD-Dateisystem : ext2

HDD-Sleep Mode : ein

HDD-Akustik-Management : leise

HDD-Schreibcache : aus

HDD-Swap-Treiber starten : aus

IDE-Slave (CF) aktivieren : aus

 

 

mmc-Treiber starten : ein

mmc-Treiberauswahl : mmc2

mmc-Dateisystem : ext2

mmc-Swap : ein

 

Einstellungen – Aufnahme

 

Aufnahmeeinstellungen

 

Aufnahme Gerät : Direkt (Datei)

Playback anhalten : aus

EPG (Sectionssd) : nicht anhalten

Umschalten bei Ankündigung : ein

in SPTS-Modus aufnehmen : ein

 

 

Direktaufnahme Einstellungen

 

Max Dateigröße (MB) : 0000

Größe Ringpuffer : 4 MB

Syncrones Schreiben (O-Sync) : aus

Syncrones Schreiben (fdatasync) : aus

Videotext aufzeichnen : aus

Untertitel Aufzeichnen : aus

Bei Sofortaufnahme Verzeichnisswahl : aus

lange Dateinahmen : ein

Vorlage für Dateinahmen : %T_%I_%d:%t

Verzeichnissrechte : 755

 

 

Movieplayereinstellungen

Verwende Buffer (wabber Que) : ja

anzahl Buffersegmente : 24

EPG (Sectionsd) : anhalten

 

so und nun schauen wir mal wie ich die Einstellungen für die HDD verändern muß bis meine Box mit dem Januar Image wieder ordentlich und ohne Aussetzer aufnimmt denn diese Einstellungen funktionieren mit dem neuesten Image nicht optimal aber ich teste mal weiter (meine Frau will ja auch immer schön ihre Serien aufnehmen ;) ) und werde dann Berichten.

 

Aber alles in allem muss ich sagen das neue Image ist Top !!

 

Gruß

 

hedi69er

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...