Jump to content

Mutant HD51 hängt sich öfters auf


Mr.Servo
 Share

Recommended Posts

Hallo Zusammen,

 

Das Image V3.92 Juni 2019 (Release) auf meiner Mut@ant HD51 hängt sich immer wieder auf.

1. Oft beim Wechsel von WEB-Radio auf TV-Betrieb (Taste "Radio" -> "TV").

2. Weniger beim Durchscrollen oder Rumswitchen im EPG-Plus (kann aber auch an "defekten" EPG-Informationen.XML hängen).

3. Selten, aber trotzdem kontant beim Abspielen, Stoppen der Festplattenaufnahme (Taste "Play" - Eigene Aufnahmen).

Dann gilt es die OFF-Taste am Gerät ca. 5 Sekunden klang zu drücken (=Neustart) oder den Stecker ziehen...

 

Meiner Meinung nach verträgt sich irgendwas noch nicht so 100% mit der Mut@nt HD51. Aber bei solchen "Gelegenheitsabstürzen" schwer zu analysieren...

 

Kann ich hier mit einer Log weiterhelfen? Falls ja, wo finde ich die nach einem Absturz?

 

Danke & Gruß......Mr.Servo

 

Edited by Mr.Servo
Erweiterung
Link to comment
Share on other sites

ich kenne das Problem, hab da ewig dran geforscht weil es oft 14 Tage dauerte bis es auftratt

 

später fand ich dann fehler im System

hier wäre sinnvoll einmal von usb komplett Partitionen neu erstellen zu lassen, die fehler werden so mit behoben

dann image neue sauber flashen, kanalliste rein, keys ordner dazu - mehr würde ich nicht von anderen backups etc übernehmen

Link to comment
Share on other sites

@thomasrichter Vielen Dank für den interessanten Tip!

Tabula Rasa - leere Platte! Nach all den einigen Updates endlich einen Cut machen und alles jungfräulich aufsetzen und komplett neu einrichten. Klingt gut, wobei ich die Mutant HD51 erst ein Jahr habe, also seitdem nur ein Update hatte. Aber einige Configs habe ich von der vorherigen Colstream Neo² übernommen.

Dann warte ich schlauerweise auf das nächste Release vom KW-Image und mache eine komplette Neuinstallation.

Danke & Gruß......Mr.Servo

Link to comment
Share on other sites

Am 1.4.2020 um 23:52 schrieb thomasrichter:

hier wäre sinnvoll einmal von usb komplett Partitionen neu erstellen zu lassen, die fehler werden so mit behoben

dann image neue sauber flashen, kanalliste rein, keys ordner dazu - mehr würde ich nicht von anderen backups etc übernehmen

@thomasrichter Ich hab heute mal richtig Mist gemacht und alles radikal abgeschossen. Frag nicht wie, ist peinlich genug. :ph34r: Mußte sogar über USB-Notfallflash wieder frisch flashen. Hat natürlich den "Charme", daß ich alles neu einstellen / konfigurieren mußte. Nebeneffekt: bin jetzt soweit wieder "fit" mit oscam. :unsure:

Na jedenfalls ist nun der von Dir beschriebene Zustand (unfreiwillig) hergestellt und nun mal warten was die Kiste macht.

Dies nur mal als Zwischenstand, damit Du weißt warum ich mich nicht so schnell melde.

Gruß.....Mr.Servo

Edited by Mr.Servo
  • Like 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...