Jump to content
Melde dich an, um diesem Inhalt zu folgen  
linus2309

dBox2 Plazter und nun flash Problem

Empfohlene Beiträge

Hallo zusammen,

ich hab die DBox platzen lassen. Scheinbar funktioniert zwar alles, aber es lässt sich nichts mehr ändern. Ins Netz kommt sie noch, beim Netzwerktest pings sie alles an.

Ich wollte daher per experten-funktion eine neue flashware einspielen, aber per ftp ist sie nicht zu erreichen. Sie will einfach nicht gefunden werden.

 

Aber es gibts ja noch die Möglichkeit mit dem bootmanager, also vwmare auf den rechner, xp (mit SP3) und bootmanager installiert, die netzwerkkarte auf 10mbit hd eingestellt, die firewall aus und den treiber für den usb-seriell konverter drauf. aber nun kommts > "boot net failed". so´n noob denk ich mir.

Davon lass ich mich natürlich nicht einschüchtern, also neuer anlauf und dbox per tastenkombination resetten und pfeil_hoch Taste drücken beim hochfahren.

nun der große Moment. Ich geb "boot net" ein und ... mist, wieder "boot net failed".

OK, keine Panik denk ich mir also schnell in den Keller und hol ein crossover-Kabel um den Router als Fehlerquelle aus zuschliessen. Aber auch hiermit, "boot net failed".

Jetzt habe ich alle möglichen Varianten mit dem Bootmanager hintermir. Immer mit dem gleichen Ergebnis.

Naja hab ich mir gedacht, das letzte mal ist ja auch schon gut 2 Jahre her. Hab daher auch den flashing-Assistenten versucht aber auch nix.

Ok, hab ich mir gedacht und bin zu nem Freund mit nem älteren PC (wäre wahrscheinlich was fürs Technik-Museum in München dachte ich mir). Alles auch noch mal bei im ausprobiert und auch hier "boot net failed".

Irgendwie bin ich mit meinem Latein am Ende.

 

Vorallem kotzt es mich an, dass sie ins netz kommt und ich sie dort noch nicht mal anpingen kann.

Kennt einer einen Rat?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn die Box noch hochläuft dann kannst du noch einen Defrag versuchen.

Ein serielles Log könnte eventuelle Hardwareprobleme aufzeigen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Defrag repariert aber das Netzwerkproblem nicht. Denn selbst bei einem geplatzten Image bleibt FTP (und auch die Experten-Flashfunktion) voll funktionstüchtig, die Komponenten dazu liegen alle im nicht beschreibbaren root-Bereich, und in den geplatzten var-Bereich muss dabei auch nichts geschrieben werden. Wenn das Image aber (warum auch immer) im root-Bereich auch beschädigt wurde, bringt das Defrag sowieso nichts, das repariert auch nur das Filejournal im var, indem es das durch Neuverpacken in der Größe zurück setzt und eventuell gesperrten freien Speicher wieder frei gibt.

 

Ich denke mal, es gibt hier allgemein ein externes Problem im Netzwerk. Oder der Netzwerkchip der Box ist gestorben. Andernfalls müsste sich die Box per Bootmanager oder Hallenberg flashen lassen, denn dazu ist der Inhalt des Flashs uninteressant. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...