Jump to content
Melde dich an, um diesem Inhalt zu folgen  
guenthi

DBox kein System

Empfohlene Beiträge

Hallo Gemeinde

habe hier eine Phillips dbox von einem Kollegen.

 

Habe währen eines Online c... update versehentlich das Netzkabel gezogen.

Nun habe ich kein System meht auf der Box.

 

Komme weder mit Hallenberg Boot oder Flachmanager auf die Box um ein Neues Image aufzuspielen.

Hat jeman ein Tip für mich?

Log auslesen geht auch nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

Log auslesen geht auch nicht.
Warum nicht, kein Nullmodem zur Hand, oder keine ser. Schnittstelle? Dann wird es ja natürlich auch schwer mit Flashen. Manchmal klappts mit dem Flash-Assi auch ohne Nullmodem, aber idR gehts nur mit.

 

Ciao,

DdD.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

komplettes Flashlog posten...#

 

Das Problem geht leider nicht habe folgende Fellermeldung: Couldn´t start packet-drivers ( c1)?! Programm will terminatet(crash) now

 

Ciao,

DdD.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe bei einem 2 Pc mal folgendes erhalten:

 

 debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS

debug: BMon V1.0 mID 02

debug: feID 00	enxID 03

debug: fpID 52 	dsID 01-a8.84.ca.07.00.00-4c

debug: HWrev 01 FPrev 0.30

debug: B/Ex/Fl(MB) 32/00/08

dbox2:root> debug: 

BOOTP/TFTP bootstrap loader (v0.3)

debug: 

debug: Transmitting BOOTP request via broadcast

debug: Given up BOOTP/TFTP boot

boot net failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /root/platform/philips-dbox2/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /root/platform/mpc8xx-dbox2/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /root/platform/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /root.new/platform/philips-dbox2/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /root.new/platform/mpc8xx-dbox2/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /root.new/platform/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /lost+found/root/platform/philips-dbox2/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /lost+found/root/platform/mpc8xx-dbox2/kernel/os failed



Flash-FS bootstrap loader (v1.5)



Flash superblock not ok: Block not allocated

boot flash /lost+found/root/platform/kernel/os failed

dbox2:root>

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo

habe noch mal mit dem Flash assi versucht , bekomme aber Fehlermeldung wegen Netzwerkanschluß.

Vieleicht ist mein crossoverkaben hin.

 

Ich glaub das wird heute nichts mehr.

 

Erst mal vielen Dank.

 

Versuche es morgen noch mal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch ein Test mit seriel bootlog

 debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
debug: BMon V1.0 mID 02
debug: feID 00	enxID 03
debug: fpID 52 	dsID 01-a8.84.ca.07.00.00-4c
debug: HWrev 01 FPrev 0.30
debug: B/Ex/Fl(MB) 32/00/08
dbox2:root> debug: 
BOOTP/TFTP bootstrap loader (v0.3)
debug: 
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /root/platform/philips-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /root/platform/mpc8xx-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /root/platform/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /root.new/platform/philips-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /root.new/platform/mpc8xx-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /root.new/platform/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /lost+found/root/platform/philips-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /lost+found/root/platform/mpc8xx-dbox2/kernel/os failed

Flash-FS bootstrap loader (v1.5)

Flash superblock not ok: Block not allocated
boot flash /lost+found/root/platform/kernel/os failed

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen

 

Don der Deckelwech

 

Hat sich erledeigt die Box läuft wieder.

Hab´s am PC vom Kollegen hingekriegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...