Jump to content

Lack

Full Member
  • Gesamte Inhalte

    24
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Lack

  • Rang
    Facharbeiter
  1. Router (bzw Switch oder Hub) hab ich aber keinen verwendet. Es ging mir nur darum dass sich die Boxen gegenseitig anpingen lassen. Und wie auch immer, aber es klappt, ohne zusätzliche Hilfsmittel. Sinn war dass ich die HDD die in der Dream steckt, über NFS-Server auf die DBox mounten kann. Und klappt jetzt auch. Damit lassen sich nun gestreamten Filme der Dream auf der DBox abspielen und umgekehrt. Edit: Kann sein dass der RAS-Dienst hier hilft - hab das nicht probiert obs ohne den auch noch geht. Auf jeden fall hab ich aber dort nichts eigens dafür konfigurieren müssen.
  2. Erledigt Es ging sobald ich 2 verschiedene private Netzwerke verwendet hab. Das heißt, nicht beide Boxen mit 192.168.0.x und 255.255.255.0, sondern eine mit 192.168.0.x und die andere mit 192.168.1.x.
  3. Möchte nur zu Testzwecken etwas einrichten. Soll heißen, es ist mir selbstverständlich klar dass es dafür sinnvollere Konfigurationen gibt! Auch wenn ich damit normalerweise keine Probleme hab hakt es jetzt bei einer Sache, und komm einfach nicht auf die schnellste und einfachste Möglichkeit das zu korrigieren. Windows Server 2008R2 mit 3 Netzwerkkarten: Karte 1: öffentliche IP verbunden mit Internet Karte 2: private IP (192.168.0.1) verbunden über Crossover mit DBox2 (192.168.0.2) Karte 3: private IP (192.168.0.3) verbunden über Crossover mit Dreambox (192.168.0.4) Alle Verbindungen klappen - bis auf eine. Rechner kann auf DBox2 und Dreambox zugreifen. DBox2 und Dreambox können auf Rechner zugreifen, und haben über RRAS (NAT) Verbindung ins Internet. Einziges Problem: Find keine Möglichkeit dass die beiden Boxen Zugriff untereinander bekommen (kein Ping von einer Box auf die jeweils andere). Probiert hab ich bereits so einiges - leider erfolglos. Hier die Übersicht aus dem "Netzwerk- und Freigabecenter":
  4. Lack

    Problem mit BarryAllen

    Hat jemand BarryAllen auf der DM800? Hab da merkwürdiges Problem. BA mountet nach dem Installieren den 8GB USB-Stick (/dev/sda1) nach /media/ba, soweit so gut. Mit Telnet 'df -h /media/ba' sehe ich die 8GB auch. Dann installiere ich ein Image und geht gerade noch gut. Allerdings hochfahren mit diesem Image dauert schon halbe Ewigkeit. Dann versuch ich zweites Image zu installieren und er sagt mir 'no space left on device'. Irgendwann kurz nach entpacken des Image passiert das. Ein paar Dateien des Images werden noch gespeichert, dann ist sense. Egal welches Image ich nehme, ist immer das gleiche. Werd mich noch herumspielen. Was ich als nächstes vor hab zu probieren ist, nach Installation von BA, das Verzeichnis /media/ba auf /media/usb zu schieben und durch Symlink zu ersetzen. Und vorher /media/sda1 über die fstab dort hin zu mounten. Das versuch ich dann morgen. Ich weiß das ist sehr difizieles Problem insofern rechne ich gar nicht mit Antworten. Aber könnte ja zumindest sein dass irgendwer BA mit USB-Stick auf dieser Box hat und mir sagen wie es bei ihm geklappt hat.
  5. Hi, irgendwas läuft bei mir seit 1.4 leider nicht mehr ganz so rund (mit 1.3 alles noch ok). Betrifft timergesteuerte Aufnahmen, da stürzt die Box fast jedes 2. Mal zu Beginn der Aufnahme (oder kurz danach) ab. Hab OScam und WOL-Timer laufen. Aber seit 1.3 eigentlich nichts an Configs verändert. Heut Nacht ist das gesamte Image dann hinüber gewesen. "Kein System..." im Display der Box. Hab neu flashen müssen (vorläufig sicherheitshalber wieder 1.3).
  6. Schaff ich grad noch hatte aber damals keinen Bock mich schon wieder irgendwo zu registrieren.
  7. Leicht möglich dass das eben schon das Maximum ist was sich bei der DBox erzielen lässt. Ich hätte jetzt gern etwas herumprobiert, allerdings wenn ich nach mehr als einer halben Stunde herumgoogeln nicht mal diesen Neutrino Graphics Creator V1.2 finden kann, dann sollt ich es eh aufgeben. Denke dass ich zumindest im Vorbearbeiten unter Photoshop nicht gerade ein Anfänger bin. Die Frage ist dann natürlich was danach dieses spezielle RAW-Format der DBox überhaupt zulässt (Anzahl der Farben, usw). Dann stellt sich weiterhin die Frage wo man am besten aktuelle Vorlagen für die Logos herbekommt (ohne jedes einzeln suchen zu müssen). Am besten im PNG-Format - noch mit Transparenz - um evt Hintergrundfarbe an diverse Styles anzupassen. Weil vermute mal Transparenz wird bei der Box nicht möglich sein. Hätte dann auch versucht ob vielleicht diverse Filter von Photoshop helfen das Ergebnis weniger grobpixelig erscheinen zu lassen. Dazu müsste allerdings auch die Vorlage mindestens 2-fache Übergröße haben. Könnte insgesamt natürlich Aufwand werden der in keinem Verhältnis mehr steht, zu dem was man damit maximal noch rausholen kann. Das ganze sollte natürlich in keiner Weise deine Arbeit schmälern. Ich wollte halt nur mithelfen, bzw selber versuchen. Also nicht einfach bitten, dass es andere für mich so machen, wie es vielleicht nur bei meiner eigenen DBox am optimalsten wäre. Was ich übrigens vorher meinte, war - jetzt mal anders ausgedrückt - ein Logo so weit zu vergrößern, dass es entweder den vertikalen oder horizontalen Bereich (eines von beiden) komplett ausfüllt. Wie groß der ist hab ich bisher auch noch nicht ausgemessen. Edit: Die verfügbare Größe ist kein fixer Wert, sondern hängt von Schriftart und Schriftgröße ab. Ist das Logo zu groß wird es nicht mehr angezeigt. Hab das eher zufällig bemerkt. Als ich Schrift geändert hab (verkleinert), waren besonders große Logos plötzlich verschwunden, andere noch zu sehen.
  8. Nagut dann Danke LittleBenny! Werd es mit deiner Anleitung probieren. Die vom ORF schauen bei dir auch wirklich gut aus. Die von Privaten (Sat1 usw) naja... Ich denke mir nur momentan, dass wenn man sie anstelle Sendernummer verwendet, es besser kommen würde, bei breiten Logos eben die Breite komplett auszunutzen und bei schmalen Logos dafür die Höhe. So dass vorhandener Platz möglichst vollständig genutzt wird. Schon klar dass das dann für Leute die das Logo an anderer Stelle verwenden unbrauchbar wird. Werd das testen, sobald ich die Zeit dazu finde.
  9. Kabelsignal Austria existiert unter diesem Namen schon seit längerer Zeit nicht mehr. Neuer Name dieses Anbieters lautet: KabelPlus Austria Bei den Frequenzen hat sich wenig verändert, 2 sind dazu gekommen (458, 466). ...wobei ich gerade nicht die momentan im Image vorhandene cables.xml bei der Hand hab (schon vor einigen Wochen in meinem Image verändert). Auf jeden Fall sollte das jetzt so OK sein! PS: Leerzeilen dort wo 8ter-Schritte der Frequenzen unterbrochen sind.
  10. Hi Markham, hab deine Senderlogos jetzt teilweise eingebaut (nach Umbenennung für meinen Kabelanbieter). Find die alle super gelungen! Danke! Nur Frage: Gibts die für Sky auch? Also in deiner Qualität, bzw genauer gesagt, in der richtigen Größe zum Anzeigen statt Kanalnummer. Hab zwar das Paket von SaVita (hier: http://www.keywelt-board.com/index.php?/topic/138138-senderlogos-im-kw-image/page-22&do=findComment&comment=1207908) gefunden, aber sind halt leider viel kleiner (eben gedacht für neben Sendernamen). Nur so Idee: Wäre auch evt bereit hier mitzuhelfen. Hab natürlich auch schon irgendwann in der Vergangen RAWs erstellt, nur bin da ehrlich gesagt nicht mehr am Laufenden. Als ich es letztens (halbherzig) versucht hab, hab ichs relativ schnell wieder bleiben lassen, weil das irgendwie nicht so geklappt hat wie ich mir das vorstellte. Vielleicht würden ja sogar noch andere User mittuen, wenn man aktuelle Anleitung hier posten würde (Programm, Bedienung, wo Logobilder am besten hernehmen, Größe,... usw). Falls das eh gibt, dann entschuldigt, habs dann übersehen. Edit: Ups, sorry ist eh paar Beiträge weiter oben eine Anleitung
  11. Also ich kann jetzt vor allem eines sagen: Weiß nicht was alles verbessert wurde, aber seit ich das Keywelt_Aug2013 oben hab, gibt es überhaupt keine Probleme mehr Hab mittlerweile EPG und Swap dauerhaft auf NFS eingestellt, und die Verzögerungen beim Runterfahren der Box sind in einem absolut nachvollziehbaren Bereich, beim Hochfahren kaum zu bemerken. Und ich glaub auch nicht dass der Zugriff aufs Swap-File die Box ausbremst. Es werden ja nur dann wenns gar nicht mehr anders geht (RAM voll) Files ins Swap ausgelagert. Und das dürften auch keine sein die für laufenden Betrieb der Box essentiell sind, denn wenn der PC im laufenden Betrieb der Box herunter gefahren wird, juckt das die Box überhaupt nicht. Und gespeicherte EPG-Daten sind schon vor dem ersten zappen fertig geladen. Alles perfekt!
  12. War in Urlaub (mit Internet, ohne Box). Also bei mir läuft eigentlich Server 2008R2 (Windows 7 in Serverversion). Hab im Titel des Threads zwar "Windows 7" geschrieben, aber nur weil ich keinen Grund sehe der dagegen spricht, dass es nur beim Server geht. . Windows 8 kann ich nicht sagen. Was mich etwas verwundert hat ist, dass es über das Pluginmenü die Version 1.95beta gibt, anstelle von 1.96, aber wird vermutlich seine Gründe haben.
  13. Hat mich interessiert ob das überhaupt noch geht. Tut es! Ich hab zuerst hier im Forum gesucht, aber besonders viele aktuelle Beiträge gibt es dazu glaub ich nicht mehr. Ist auch vielleicht nicht mehr so zeitgemäß. Aber dachte mir ich schreib es trotzdem nieder, wie es bei mir geklappt hat. Vielleicht kanns ja irgendwann jemand brauchen. Kurzanleitung: PC 1) Woltimer_196.rar downloaden, gibts hier: http://www.keywelt-b...showtopic=48484 2) /PC/nc-service.zip und /PC/shutdown.zip in einem beliebigen Verzeichnis entpacken 3) NetCat.reg, NetCat_inst.bat und NetCat_rem.bat editieren (alle Vorkommen von "WINNT" durch "Windows" ersetzen) 4) Inhalt von shutdown.bat zu "C:\Windows\System32\shutdown -s -t 3" ändern 5) Dateien aus /PC/nc-service.zip und shutdown.bat nach C:\Windows kopieren 6) NetCat_inst.bat mit Rechtsklick und "Als Administrator ausführen" starten 7) TCP Port 23 in Firewall aufmachen 8) Datei wolcheck ins Aufnahmeverzeichnis kopieren DBOX 1) MAC-Adresse bei der Netzwerkfreigabe im Aufnahmeverzeichnis eintragen 2) WOL Timer mit dem Pluginmenü installieren Wenn Bios und Netzwerkkarte des PC jetzt so eingestellt sind dass PC aufgeweckt werden kann, sollte nun Starten und Runterfahren des Rechners über den WOL Timer gehen. Bei mir funktionieren die Aufnahmen über Timer übrigens auch dann wenn vor Beginn der Sendung beides abgeschaltet ist, also nicht nur PC runtergefahren, sondern auch DBox aus (Deep-Standby). Erwähne letzteres nur deswegen, weil ich in irgendeinem Beitrag gelesen hab dass da früher Probleme gab.
  14. Danke Lunitec für Logs. Denke das Thema ist vlt eher etwas für Entwickler von CVS. Dass es schon mal angesprochen wurde, wusste ich nicht. Trotzdem find ich es super was hier nach wie vor geleistet wird - damit können wir bei ZD nicht mithalten. Und Coolstream kaufen rückt für mich immer näher - was Neutrino aus einer Box raus holt wird Dream eh niemals schaffen. Back to the roots!
  15. War eigentlich nie geplant das dauerhaft zu nutzen. Vom Standpunkt eines "Erfahrungsberichts" (der es sein sollte) muss man aber sagen, dass beim Hochfahren irgendwas nicht richtig läuft. Fürs gelegntliche nutzen von Squash-Edi (falls mal nötig wird) kann man natürlich auch die 6min warten. Und im übrigen schiebt die Box nur dann etwas über LAN ins Swap, wenns absolut nötig wird. Was bedeutet dass der LAN-Swap die Box im normalen Betrieb überhaupt nicht ausbremst - zumindest nach meiner Erfahrung nicht. Aber selbst wenn man Files auf die Box lädt die nicht mehr in den RAM passen, konnte ich nicht feststellen dass es dadurch merkliche Verzögerungen gibt - liegt dann eben nur das für den Betrieb unnötige Zeug im Swap - wie es scheint - und im RAM lässt sie trotzdem noch Platz für häufig gebrauchtes. Der Linuxkernel kann effektiv mit RAM und Swap umgehen, und alleine die Erweiterung des Adressbereichs auf externe Medien kostet normal noch kaum Resourcen - soweit ich weiß.
×
×
  • Neu erstellen...