Jump to content

Asimember

Full Member
  • Posts

    37
  • Joined

  • Last visited

About Asimember

  • Birthday 06/11/1985

Profile Information

  • Gender
    Male

Asimember's Achievements

Facharbeiter

Facharbeiter (6/12)

0

Reputation

  1. Nee - ich hab die Zusammenfassung wirklich nur überflogen... *duck* Aber: Jungs ihr seit großartig!!! Alle Sender funktionieren - habs jetzt um 4000 verschoben und schon gehts... :-) Also kein Stress mim Vermieter!! DANKE!!!!
  2. Das klingt ja übelst nach meinem Problem - aber wo bekomm ich denn die 2006er Images her? Der alte Downloadbereich existiert ja nicht mehr und im neuen gehts erst mit den 2008ern los... :-S
  3. Moinsen Jungs, ich bin umgezogen und habe jetzt wieder versucht meine DBox anzuschliessen - leider mit mässigem Erfolg: "Kein Signal" auf allen Privaten, ARD und ZDF und noch ein paar Sendern... Ich habe dann einen Sendersuchlauf gemacht - dabei hat er ein paar Sender gefunden die Teilweise auch funktionieren, z.B. tagesschau24, Eins festival... Testhalber hab ich dann das aktuelle Keywetlimage geflashed, von der mitgelieferten Senderliste laufen genau die Programme die ich vorher mit dem Suchlauf gefunden hatte, ein Sendersuchlauf bringt genau das gleiche Ergebnis... In der Hoffnung, das es an der Box liegt, hab ich die zwei Philips DBoxen meiner Eltern entführt, leider ist es mit dennen allerdings genau das gleiche Spiel... Der LG Fernseher meines Mitbewohners (mit eingebautem Receiver) funktioniert an dem Sat Anschluss ohne Probleme - ich habe meine DBoxen auch an dem Sat Anschluss in seinem Zimmer getestet - das gleiche Fehlerbild... Meinen Satfinder hab ich schonmal dazwischen gehängt - der meldet 74dB (sollte ja eigentlich reichen, oder?)... Die Schüssel ist laut Vermieter auf Astra 19,2 ausgerichtet (die Info Leiste am Fernseher von meinem Mitbewohner sagt das auch bei RTL, Sat1 usw.). Auf dem Dachboden hängt dann noch ein Multischalter - Hersteller usw. müsst ich gucken wenns für euch relevant ist... Ich hoffe ihr habt die zündende Idee, woran es liegt... :-) Grüße aus Mannheim...
  4. *gg* Naja, bezog sich schon auf die Box die hier schon steht - nicht auf die Ersatzbeschaffung...
  5. Ergo seit ihr mit euerm Latein auch am Ende!? Schade, aber trotzdem danke... Grüße, der Asi...
  6. Moinsen Jungs, so... Hier die Bootlog: debug: Unknown RFC1048-tag debug: f debug: 9 debug: 70 debug: 6c debug: 61 debug : 6e debug: 2e debug: 6c debug: 6f debug: 73 debug: 0 debug: debug: Unknown RFC1048-tag debug: 4 debug: 8 debug: a debug: 64 debug: a debug: dc debug: a debug: 64 debug: a debug: 1 debug: debug: Got BOOTP reply from Server IP 10.100.10.1, My IP 10.100.10.21 debug: Sending TFTP-request for file 0a640a15 debug: Sending TFTP-request for file 0a640a15 debug: Sending TFTP-request for file 0a640a15 debug: Sending TFTP-request for file 0a640a15 debug: Sending TFTP-request for file 0a640a15 debug: Sending TFTP-request for file 0a640a15 debug: TFTP failed, giving up... boot net failed Flash-FS bootstrap loader (v1.5) Found Flash-FS superblock version 3.1 Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS debug: Got Block #0036 will verify ELF image, start= 0x800000, size= 171660 verify sig: 262 Branching to 0x40000 U-Boot 2009.08 (Tuxbox) (Sep 26 2009 - 14:36:43) CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache *** Warning: CPU Core has Silicon Bugs -- Check the Errata *** Board: DBOX2, Nokia, BMon V1.0 Watchdog enabled I2C: ready DRAM: 32 MB FLASH: 8 MB Scanning JFFS2 FS: .... done. env: found console with value ttyS0 env: found lcd_inverse with value 0 env: found lcd_contrast with value 15 FB: ready In: serial Out: serial Err: serial Net: SCC ETHERNET LCD: ready Options: 1: Console on null 2: Console on ttyS0 3: Console on framebuffer Select option (1-3), other keys to stop autoboot: 0 ............................................................... done Un-Protected 63 sectors ### FS (squashfs) loading 'vmlinuz' to 0x200000 ### FS load complete: 671052 bytes loaded to 0x200000 ## Booting kernel from Legacy Image at 00200000 ... Image Name: Linux-2.4.37.6-dbox2 Image Type: PowerPC Linux Kernel Image (gzip compressed) Data Size: 670988 Bytes = 655.3 kB Load Address: 00000000 Entry Point: 00000000 Verifying Checksum ... OK Uncompressing Kernel Image ... OK Linux version 2.4.37.6-dbox2 (image@Server) (gcc version 3.4.6) #26 Sa Sep 26 14 :37:12 CEST 2009 On node 0 totalpages: 8192 zone(0): 8192 pages. zone(1): 0 pages. zone(2): 0 pages. Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 dbox_duplex= Decrementer Frequency = 252000000/60 m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1) m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0) Console: colour dummy device 80x25 Calibrating delay loop... 66.96 BogoMIPS Memory: 30824k available (1144k kernel code, 340k data, 60k init, 0k highmem) Dentry cache hash table entries: 4096 (order: 3, 32768 bytes) Inode cache hash table entries: 2048 (order: 2, 16384 bytes) Mount cache hash table entries: 512 (order: 0, 4096 bytes) Buffer cache hash table entries: 1024 (order: 0, 4096 bytes) Page-cache hash table entries: 8192 (order: 3, 32768 bytes) POSIX conformance testing by UNIFIX Linux NET4.0 for Linux 2.4 Based upon Swansea University Computer Society NET3.039 Initializing RT netlink socket Starting kswapd devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au) devfs: boot_options: 0x1 JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc. squashfs: version 3.0 (2006/03/15) Phillip Lougher i2c-core.o: i2c core module version 2.6.1 (20010830) i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830) CPM UART driver version 0.04 ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2 pty: 256 Unix98 ptys configured half-duplex mode enabled eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:18:bb:2e loop: loaded (max 8 devices) D-Box 2 flash driver (size->0x800000 mem->0x10000000) D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank Intel/Sharp Extended Query Table at 0x0035 cfi_cmdset_0001: Erase suspend on write enabled Creating 6 MTD partitions on "D-Box 2 flash memory": 0x00000000-0x00020000 : "BR bootloader" 0x00020000-0x00040000 : "FLFS (U-Boot)" 0x00040000-0x005e0000 : "root (squashfs+lzma)" 0x005e0000-0x00800000 : "var (jffs2)" 0x00020000-0x00800000 : "Flash without bootloader" 0x00000000-0x00800000 : "Complete Flash" Linux video capture interface: v1.00 mice: PS/2 mouse device common for all mice NET4: Linux TCP/IP 1.0 for NET4.0 IP Protocols: ICMP, UDP, TCP IP: routing cache hash table of 512 buckets, 4Kbytes TCP: Hash tables configured (established 2048 bind 4096) NET4: Unix domain sockets 1.0/SMP for Linux NET4.0. VFS: Mounted root (squashfs filesystem) readonly. Mounted devfs on /dev Freeing unused kernel memory: 60k init init started: BusyBox v1.14.4 (2009-09-26 14:42:24 CEST) starting pid 8, tty '': '/etc/init.d/rcS' mount: using /etc/fstab ##### Image-Version: Keywelt_Sep2009_V1 ##### Sat Sep 26 14:57:00 UTC 2009 event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $ tuxbox: no IDE-Interface detected Detected STB: Vendor: Nokia Model: D-BOX2 [i2c-8xx]: mpc 8xx i2c init [i2c-8xx]: adapter: 0 insmod: warning: kernel-module version mismatch dbox2_fp_input was compiled for kernel version 2.4.37-dbox2 while this kernel is version 2.4.37.6-dbox2 $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $ $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $ DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600). dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $ avia_av: $Id: avia_av_core.c,v 1.100 2009/09/11 05:58:41 rhabarber1848 Exp $ avia_av_core: Starting avia_av_wdt thread. avia_av: AVIA 500 LB4 found, sptsfix is off avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $ avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $ avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $ avia_gt_core: autodetecting chip type... GTX avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $ avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $ avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $ avia_gt_core: masking unhandled irq reg 1 bit 11 avia_gt_core: masking unhandled irq reg 1 bit 13 avia_gt_ucode: loaded ucode v0014 avia_gt_ucode: ucode section filters disabled. avia_gt_core: masking unhandled irq reg 0 bit 1 avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning... avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $ avia_gt_gv: set_input_size (width=720, height=576) avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $ avia_gt_pcm_set_rate(44100) avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $ avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $ avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $ avia_gt_core: Loaded AViA eNX/GTX driver avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $ avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) Console: switching to colour frame buffer device 82x32 avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device lcd.o: init lcd driver module lcd.o: found KS0713/SED153X lcd interface avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $ avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $ avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $ avia_gt_pcm_set_rate(44100) avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $ udhcpc (v1.14.4) started Sending discover... Sending select for 10.100.10.21... Lease of 10.100.10.21 obtained, lease time 3600 DVB: registering frontend 0:0 (VES1893)... avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $ avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $ insmod: warning: kernel-module version mismatch multicam was compiled for kernel version 2.4.37-dbox2 while this kernel is version 2.4.37.6-dbox2 DBox2 Multicam Driver v1.01 skars & doz21 starting pid 185, tty '': '/etc/init.d/start' Please press Enter to activate this console. $Id: sectionsd.cpp,v 1.306 2009/09/ 14 13:33:28 seife Exp $ [sectionsd] Caching max 1500 events [sectionsd] Caching 4 days [sectionsd] Caching 12 hours Extended Text [sectionsd] Events are old 120min after their end time /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory /var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory /var/tuxbox/config/mybouquets.xml: No such file or directory [timerd] woke up from timer? false! /var/plugins/operations camd_init /var/plugins/operations cardserver_start $Id: zapit.cpp,v 1.440k 2009/09/18 20:30:00 rhabarber1848 & Worschter & SnowHead Exp $ [zapit] PMT update enabled [frontend] uncommitted_switch_mode 0 auto_fec 0 /var/plugins/operations camd_start starte camd2 [camd2] EMM : active [camd2] Socket=/tmp/camd.sock02 [camd] ca system id: 1702 [getservices] /var/tuxbox/config/zapit/myservices.xml found. [getservices] dup transponder id 3 onid 85 [getservices] dup transponder id 11 onid 85 [getservices] dup transponder id 2 onid 85 [getservices] dup transponder id 1 onid 85 /var/tuxbox/config/zapit/ubouquets.xml: No such file or directory /tmp/currentservices.xml: No such file or directory [controld] Boxtype detected: (1, Nokia D-BOX2) [controld]: ROUTEVIDEO v1 = 5 a1 = 1 v2 = 1 a2 = 1 v3 = 0 a3 = 1 fblk=1 [CVideo::setVideoFormat] output format: 4:3(LB) /bin/nhttpd: /lib/libpng12.so.0: no version information available (required by / lib/liblcddisplay.so.0) [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0) [LCDFONT] initializing core... [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular) [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold) [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular) [LCDFONT] Intializing font cache... [yhttpd] Webserver starting... /var/plugins/operations sect_renice neutrino: /lib/libpng12.so.0: no version information available (required by neut rino) neutrino: /lib/libpng12.so.0: no version information available (required by /lib /liblcddisplay.so.0) starting /bin/neutrino [neutrino] frameBuffer Instance created 812k video mem avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) [neutrino] enable flash [neutrino] Software update enabled [sectionsd] getUTC: read: Connection timed out [lcdd] time-skin not found -> using default... [lcdd] weekday-skin not found -> using default... [lcdd] date-skin not found -> using default... [lcdd] month-skin not found -> using default... [LCDFONT] initializing core... [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular) [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold) [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold) [LCDFONT] Intializing font cache... [LCDFONT] FTC_Face_Requester (Fix14/Bold) [rcinput] no file /var/tuxbox/config/rc.conf was found /dev/input/event1: No such file or directory [neutrino] menue setup [neutrino] found esound, adding to mainmenue/personalize [neutrino] can not use input repeat on fd_rc[0]: 22 (Invalid argument) [neutrino] setRepeat: delay=150 period=125 use kernel-repeat: no [neutrino] received 29 sats [neutrino] registering as event client [LCDFONT] FTC_Face_Requester (Fix15/Bold) avia_gt_core: masking unhandled irq reg 0 bit 6 avia_gt_core: masking unhandled irq reg 0 bit 7 [zapit] tuned frequency does not match request. difference: -859 16:57:59.201 [timeThread] - 22.05.2011 12:41:53, tim: Sun May 22 12:41:53 2011PE S, queue 0 normal. avia_gt_core: masking unhandled irq reg 1 bit 15 16:57:59.353 [timeThread] Time set via DVB, going to sleep for 1800 seconds. [neutrino] no file /var/tuxbox/config/init.end was found [neutrino] initialized everything [controld] VIDEO_EVENT_SIZE_CHANGED 720x576 (4:3 -> 16:9) [LCDFONT] FTC_Face_Requester (Fix12/Regular) 12:41:53.394 dmxSDT: going to sleep... 12:41:53.531 eit_set_update_filter, servicekey = 0x44d00016dca, current version 5 Danach gehts dann so weiter: 12:42:37.221 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 12:42:40.474 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 12:42:42.982 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 12:42:45.489 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 12:42:47.792 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 12:42:50.538 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 12:42:53.426 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 12:42:55.959 [sectionsd] DMX::readNbytes received POLLERR, pid 0x12, filter[3] f ilter 0x60 mask 0xf1 Der Rythmus der Meldungen passt allerdings auch nicht so richtig zum Rythmus der Aussetzer - oder sind die Meldungen eh normal? :-/
  7. Moinsen Jungs, auf der Philips läuft das Januar V1 Image - auf der Nokia war oben noch das Januar V2 Image drauf... Hab jetzt grade das September 2009 Image geflashed und danach hab ich jetzt diese Werte: ber: 0 snr: 57968 sig: 56026 auf "Das Erste" bei der Nokia und bei der Philips mit dem Januar V1 Image: ber: 0-3 snr: 53456 sig: 31868 Das Problem mit den Aussetzern hab ich bei der Nokiabox allerdings leider weiterhin, die Philips und die Nokia von meinem Kumpel laufen problemlos... :-/ Getestet hab ich überigens alle Boxen am gleichen Kabel - also irgendwelche Kabelprobleme oder so schliess ich daher schonmal aus... Zur Satanlage selbst, jopa aktuell ists noch ein TwinLNB - allerdings liegts aktuell auch nur ein Kabel von da bis in mein Wohnzimmer - das andere ins Schlafzimmer muss ich dann erst noch ziehen... Kabellänge sollte irgendwo um die 20-30m sein... Edit: Die Nokias ham überigens beide nen AVIA500 drin...
  8. Mahlzeit Jungs, ich hab hier eigentlich ne Philips Box stehen, nun hab ich heute ne Nokia Box bekommen die demnächst ins Schlafzimmer wandern soll und hab die natürlich schonmal ausprobieren wollen, allerdings Ruckelt das Bild immer wieder mal kurz... Also mal fix den Satfinder gestartet und verglichen: Nokia: ber: 0 snr: 58052 sig: 8738 Philips: ber: schwankt zwischen 0 und 3 snr: 57635 sig: 34695 Nun hab ich mir aufgrund des großen sig Unterschieds direkt noch von einem Bekannten die Nokia Box geschnappt... Die Werte sind quasi gleich, nur sig ist ca. 1000 höher, also 9556... Das Bild läuft auf der Box so lange wie ich es eben probiert habe allerdings absolut flüssig - kann der minimale Unterschied beim sig wirklich meine Bildaussetzer lösen? Da das Kabel zu meinem Schlafzimmer wohl etwas länger ist, wird der Empfang dahin wohl eher nicht besser werden - hilft es mir bei dem Problem ein Multischalter? Ich werde demnächst ja wahrscheinlich eh einen brauchen, denn wahrscheinlich wird noch eine dritte Box bei uns einziehen... Ich hoffe mal ihr habt spontan eine Idee... Grüße, der Asi...
  9. Moinsen Jungs, da der Download leider nicht mehr existiert, ich aber per SCP auf meine Box zugreifen möchte, stellt sich mir die Frage: Hat die Files noch jemand "rumfliegen"?? Grüße, der Asi...
×
×
  • Create New...