Jump to content

Mr.Richi

Full Member
  • Gesamte Inhalte

    189
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Mr.Richi

  • Rang
    Keywelt Freak
  1. erster ping 2ms ab dann durchweg <1ms Gerade noch mal neues Image drauf gemacht, genau das selbe, yweb kommt meist garnicht, ab und an baut es sich mal auf.
  2. Das problem habe ich jetzt auch, habe gerade neuestes Image auf die Sagem 2 gepackt, yweb hängt wie sau und geht zu 80% garnicht auf. An was kann das liegen ? Getestet mit Firefox, Internetexpl. und Safari
  3. Eher würde ich sagen macht sie es wenn sie kalt ist, wenn ich sie übernacht ganz aus habe und dann starten will hängt sie fast immer. Wenn sie warm ist und ich sie neu starte macht sie die probleme nicht. Du meinst das Keywelt_V2_Januar_2x_SQUASHFS_2011 hat irgend was anders was besser klappen könnte ?
  4. Was bedeutet das: Oops: Kernel Mode Software FPU Emulation, sig: 8 ?? Kabel ist ein gutes cat7 was maximal 2 jahre alt ist, ist im Leerrohr in der wand verlegt. Der Router verwaltet ja noch mehr wie nur die Box, klappt ja alles super. Also noch mal, das ging alles mit dem Update der Box los, vorher selber Router, selbe Box und selbes kabel.
  5. Soooo, jetzt hab ich es geschafft Ich hoffe es hat sich gelohnt und man findet was eindeutiges. ÿëdebug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS debug: BMon V1.0 mID 03 debug: feID 00 enxID 03 debug: fpID 52 dsID xx-xx-xx-xx-xx-xx-xx debug: HWrev 01 FPrev 0.23 debug: B/Ex/Fl(MB) 32/00/08 WATCHDOG reset enabled dbox2:root> debug: BOOTP/TFTP bootstrap loader (v0.3) BOOTP/TFTP bootstrap loader (v0.3) debug: debug: Transmitting BOOTP request via broadcast debug: Given up BOOTP/TFTP boot boot net failed Flash-FS bootstrap loader (v1.5) Found Flash-FS superblock version 3.1 Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS debug: Got Block #0008debug: Got Block #0012debug: Got Block #0016debug: Got Block #0020debug: Got Block #0024debug: Got Block #0028debug: Got Block #0032debug: Got Block #0036debug: Got Block #0040debug: Got Block #0044 will verify ELF image, start= 0x800000, size= 169856 verify sig: 262 Branching to 0x40100 U-Boot 2012.04 (Tuxbox) (Jul 07 2012 - 21:24:46) CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache Board: DBOX2, Sagem, BMon V1.0 Watchdog enabled I2C: ready DRAM: 32 MiB Flash: 8 MiB Scanning JFFS2 FS: . . | . / . - \ | / - \ done. env: found console with value ttyS0 env: found baudrate with value 9600 env: found dbox_duplex with value 0 env: found lcd_inverse with value 0 env: found lcd_contrast with value 5 env: found lcd_bias with value 0 FB: ready In: serial Out: serial Err: serial Net: SCC LCD: ready Options: 1: Console on null 2: Console on ttyS0 3: Console on framebuffer Select option (1-3), other keys to stop autoboot: 1 0 ............................................................... done Un-Protected 63 sectors ### FS (squashfs) loading 'vmlinuz' to 0x200000 ### FS load complete: 667019 bytes loaded to 0x200000 ## Booting kernel from Legacy Image at 00200000 ... Image Name: Linux-2.4.37.11-dbox2 Image Type: PowerPC Linux Kernel Image (gzip compressed) Data Size: 666955 Bytes = 651.3 KiB Load Address: 00000000 Entry Point: 00000000 Verifying Checksum ... OK Uncompressing Kernel Image ... OK Linux version 2.4.37.11-dbox2 (image@server) (gcc version 3.4.6) #6 Sa 7. Jul 21:25:16 CEST 2012 On node 0 totalpages: 8192 zone(0): 8192 pages. zone(1): 0 pages. zone(2): 0 pages. Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 dbox_duplex=0 Decrementer Frequency = 247500000/60 m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1) m8xx_wdt: keep-alive trigger installed (PITC: 0x2580) Console: colour dummy device 80x25 Calibrating delay loop... 65.74 BogoMIPS Memory: 30832k available (1132k kernel code, 344k data, 60k init, 0k highmem) Dentry cache hash table entries: 4096 (order: 3, 32768 bytes) Inode cache hash table entries: 2048 (order: 2, 16384 bytes) Mount cache hash table entries: 512 (order: 0, 4096 bytes) Buffer cache hash table entries: 1024 (order: 0, 4096 bytes) Page-cache hash table entries: 8192 (order: 3, 32768 bytes) POSIX conformance testing by UNIFIX Linux NET4.0 for Linux 2.4 Based upon Swansea University Computer Society NET3.039 Initializing RT netlink socket Starting kswapd devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au) devfs: boot_options: 0x1 JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc. squashfs: version 3.0 (2006/03/15) Phillip Lougher i2c-core.o: i2c core module version 2.6.1 (20010830) i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830) CPM UART driver version 0.04 ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2 pty: 256 Unix98 ptys configured half-duplex mode enabled eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:30:cd:f4 loop: loaded (max 8 devices) D-Box 2 flash driver (size->0x800000 mem->0x10000000) D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank Intel/Sharp Extended Query Table at 0x0035 cfi_cmdset_0001: Erase suspend on write enabled Creating 6 MTD partitions on "D-Box 2 flash memory": 0x00000000-0x00020000 : "BR bootloader" 0x00020000-0x00040000 : "FLFS (U-Boot)" 0x00040000-0x005e0000 : "root (squashfs+lzma)" 0x005e0000-0x00800000 : "var (jffs2)" 0x00020000-0x00800000 : "Flash without bootloader" 0x00000000-0x00800000 : "Complete Flash" Linux video capture interface: v1.00 mice: PS/2 mouse device common for all mice NET4: Linux TCP/IP 1.0 for NET4.0 IP Protocols: ICMP, UDP, TCP IP: routing cache hash table of 512 buckets, 4Kbytes TCP: Hash tables configured (established 2048 bind 4096) NET4: Unix domain sockets 1.0/SMP for Linux NET4.0. VFS: Mounted root (squashfs filesystem) readonly. Mounted devfs on /dev Freeing unused kernel memory: 60k init init started: BusyBox v1.18.5 (2012-07-07 21:27:25 CEST) Oops: Kernel Mode Software FPU Emulation, sig: 8 NIP: C002BB68 XER: 00000000 LR: C001C8C8 SP: C01F3E60 REGS: c01f3db0 TRAP: 1000 Not tainted MSR: 00009032 EE: 1 PR: 0 FP: 0 ME: 1 IR/DR: 11 TASK = c01f2000[1] 'init' Last syscall: 91 last math 00000000 last altivec 00000000 GPR00: C001C8C0 C01F3E60 C01F2000 C01DB864 30019000 00001000 00000008 00000000 GPR08: C01DB864 C01DB87C 00000014 00000004 24002022 10083AEC 00000000 00000000 GPR16: 00000000 00000000 C1EB9090 00000000 30419000 3001A000 C1EB8300 00000000 GPR24: 00000001 3001A000 C1EB8300 00000001 00001000 30019000 00000000 C01DB864 Call backtrace: C001C8C0 C001CE70 C001F004 C001F8F0 C0002A7C 0FF1955C 0FF17018 0FF10A60 1005512C 1004EA34 1004F02C 10003B2C 10003B5C 10003DC4 0FEF0E2C 00000000 Kernel panic: Attempted to kill init! Hier noch mal ein Log wie es ist wenn die Box hoch fährt: debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS debug: BMon V1.0 mID 03 debug: feID 00 enxID 03 debug: fpID 52 dsID xx-xx-xx-xx-xx-xx-xx debug: HWrev 01 FPrev 0.23 debug: B/Ex/Fl(MB) 32/00/08 WATCHDOG reset enabled dbox2:root> debug: BOOTP/TFTP bootstrap loader (v0.3) debug: debug: Transmitting BOOTP request via broadcast debug: Given up BOOTP/TFTP boot boot net failed Flash-FS bootstrap loader (v1.5) Found Flash-FS superblock version 3.1 Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS debug: Got Block #0008debug: Got Block #0012debug: Got Block #0016debug: Got Block #0020debug: Got Block #0024debug: Got Block #0028debug: Got Block #0032debug: Got Block #0036debug: Got Block #0040debug: Got Block #0044 will verify ELF image, start= 0x800000, size= 169856 verify sig: 262 Branching to 0x40100 U-Boot 2012.04 (Tuxbox) (Jul 07 2012 - 21:24:46) CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache Board: DBOX2, Sagem, BMon V1.0 Watchdog enabled I2C: ready DRAM: 32 MiB Flash: 8 MiB Scanning JFFS2 FS: . . | . / . - \ | / - \ done. env: found console with value ttyS0 env: found baudrate with value 9600 env: found dbox_duplex with value 0 env: found lcd_inverse with value 0 env: found lcd_contrast with value 5 env: found lcd_bias with value 0 FB: ready In: serial Out: serial Err: serial Net: SCC LCD: ready Options: 1: Console on null 2: Console on ttyS0 3: Console on framebuffer Select option (1-3), other keys to stop autoboot: 1 0 ............................................................... done Un-Protected 63 sectors ### FS (squashfs) loading 'vmlinuz' to 0x200000 ### FS load complete: 667019 bytes loaded to 0x200000 ## Booting kernel from Legacy Image at 00200000 ... Image Name: Linux-2.4.37.11-dbox2 Image Type: PowerPC Linux Kernel Image (gzip compressed) Data Size: 666955 Bytes = 651.3 KiB Load Address: 00000000 Entry Point: 00000000 Verifying Checksum ... OK Uncompressing Kernel Image ... OK Linux version 2.4.37.11-dbox2 (image@server) (gcc version 3.4.6) #6 Sa 7. Jul 21:25:16 CEST 2012 On node 0 totalpages: 8192 zone(0): 8192 pages. zone(1): 0 pages. zone(2): 0 pages. Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 dbox_duplex=0 Decrementer Frequency = 247500000/60 m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1) m8xx_wdt: keep-alive trigger installed (PITC: 0x2000) Console: colour dummy device 80x25 Calibrating delay loop... 65.74 BogoMIPS Memory: 30832k available (1132k kernel code, 344k data, 60k init, 0k highmem) Dentry cache hash table entries: 4096 (order: 3, 32768 bytes) Inode cache hash table entries: 2048 (order: 2, 16384 bytes) Mount cache hash table entries: 512 (order: 0, 4096 bytes) Buffer cache hash table entries: 1024 (order: 0, 4096 bytes) Page-cache hash table entries: 8192 (order: 3, 32768 bytes) POSIX conformance testing by UNIFIX Linux NET4.0 for Linux 2.4 Based upon Swansea University Computer Society NET3.039 Initializing RT netlink socket Starting kswapd devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au) devfs: boot_options: 0x1 JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc. squashfs: version 3.0 (2006/03/15) Phillip Lougher i2c-core.o: i2c core module version 2.6.1 (20010830) i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830) CPM UART driver version 0.04 ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2 pty: 256 Unix98 ptys configured half-duplex mode enabled eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:30:cd:f4 loop: loaded (max 8 devices) D-Box 2 flash driver (size->0x800000 mem->0x10000000) D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank Intel/Sharp Extended Query Table at 0x0035 cfi_cmdset_0001: Erase suspend on write enabled Creating 6 MTD partitions on "D-Box 2 flash memory": 0x00000000-0x00020000 : "BR bootloader" 0x00020000-0x00040000 : "FLFS (U-Boot)" 0x00040000-0x005e0000 : "root (squashfs+lzma)" 0x005e0000-0x00800000 : "var (jffs2)" 0x00020000-0x00800000 : "Flash without bootloader" 0x00000000-0x00800000 : "Complete Flash" Linux video capture interface: v1.00 mice: PS/2 mouse device common for all mice NET4: Linux TCP/IP 1.0 for NET4.0 IP Protocols: ICMP, UDP, TCP IP: routing cache hash table of 512 buckets, 4Kbytes TCP: Hash tables configured (established 2048 bind 4096) NET4: Unix domain sockets 1.0/SMP for Linux NET4.0. VFS: Mounted root (squashfs filesystem) readonly. Mounted devfs on /dev Freeing unused kernel memory: 60k init init started: BusyBox v1.18.5 (2012-07-07 21:27:25 CEST) starting pid 8, tty '': '/etc/init.d/sysinit' mount: using /etc/fstab starting pid 23, tty '': '/etc/init.d/rcS' Please press Enter to activate this console. ##### Image-Version: Keywelt_Jul2012_V1.00 ##### Sat Jan 1 00:00:00 UTC 2000 event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $ tuxbox: no IDE-Interface detected Detected STB: Vendor: Sagem Model: D-BOX2 [i2c-8xx]: mpc 8xx i2c init [i2c-8xx]: adapter: 0 $Id: cam.c,v 1.33 2011/06/19 11:49:27 rhabarber1848 Exp $ $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $ DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600). dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $ avia_av: $Id: avia_av_core.c,v 1.106 2011/06/19 11:49:27 rhabarber1848 Exp $ avia_av_core: Starting avia_av_wdt thread. avia_av: AVIA 600L found. avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $ avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $ avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $ avia_gt_core: autodetecting chip type... eNX avia_gt_enx: $Id: avia_gt_enx.c,v 1.21 2003/09/30 05:45:35 obi Exp $ avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $ avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.216 2012/03/07 18:31:52 rhabarber1848 Exp $ avia_gt_ucode: loaded ucode v0014 avia_gt_ucode: ucode section filters disabled. avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning... avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $ avia_gt_gv: set_input_size (width=720, height=576) avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $ avia_gt_pcm_set_rate(44100) avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $ avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $ avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $ avia_gt_core: Loaded AViA eNX/GTX driver avia_av_core: Starting avia_gt_wdt thread. avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $ avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) Console: switching to colour frame buffer device 82x32 avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device lcd.o: init lcd driver module lcd.o: found KS0713/SED153X lcd interface avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $ avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $ avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $ avia_gt_pcm_set_rate(44100) avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.14 2011/06/19 11:49:27 rhabarber1848 Exp $ udhcpc (v1.18.5) started Setting IP address 0.0.0.0 on eth0 Sending discover... Sending select for 192.168.1.94... Lease of 192.168.1.94 obtained, lease time 268435455 Setting IP address 192.168.1.94 on eth0 Deleting routers route: SIOCDELRT: No such process Adding router 192.168.1.1 Recreating /var/etc/resolv.conf Adding DNS server 192.168.1.1 wget: can't connect to remote host (127.0.0.1): Connection refused ves1x93: Detected ves1993 DVB: registering frontend 0:0 (VES1993)... avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $ avia_gt_napi: $Id: avia_gt_napi.c,v 1.208 2011/06/19 11:51:17 rhabarber1848 Exp $ insmod: warning: kernel-module version mismatch multicam was compiled for kernel version 2.4.37-dbox2 while this kernel is version 2.4.37.11-dbox2 DBox2 Multicam Driver v1.01 skars & doz21 starting /var/etc/init.d/S15syslogd ... starting /var/etc/init.d/S16kb2rcd ... starting /var/etc/init.d/S16lircd ... starting /var/etc/init.d/S30autofs ... starting /var/etc/init.d/S30dropbear ... starting /var/etc/init.d/S31nfsserver ... starting /var/etc/init.d/S31sambaserver ... starting /var/etc/init.d/S39lanswap ... starting /var/etc/init.d/S40tuxcald ... starting /var/etc/init.d/S40tuxmaild ... starting /var/etc/init.d/S99gui ... $Id: sectionsd.cpp,v 1.343 2012/06/30 10:54:17 rhabarber1848 Exp $ [sectionsd] FreeSat enabled [sectionsd] Caching max 3000 events [sectionsd] Caching 4 days [sectionsd] Caching 12 hours Extended Text [sectionsd] Events are old 120min after their end time /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory /var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory /var/tuxbox/config/mybouquets.xml: No such file or directory [timerd] woke up from timer? false! /var/plugins/operations camd_init /var/plugins/operations cardserver_start $Id: zapit.cpp,v 1.461 2012/06/26 18:42:57 Markham & Worschter & SnowHead Exp $ [zapit] PMT update enabled [zapit] Load ScanSetup Setting: 0 0.000000 0.000000 1 1 8 [frontend] uncommitted_switch_mode 0 auto_fec 0 /var/plugins/operations camd_start starte camd2 [camd2] EMM : active [camd2] Socket=/tmp/camd.sock02 [camd] ca system id: 1702 [getservices] /var/tuxbox/config/zapit/myservices.xml found. [getservices] dup transponder id 3 onid 85 [getservices] dup transponder id 11 onid 85 [getservices] dup transponder id 4 onid 85 [getservices] dup transponder id 1 onid 85 [getservices] dup transponder id 453 onid 1 [getservices] dup transponder id 457 onid 1 [getservices] dup transponder id 3 onid 85 [getservices] dup transponder id 11 onid 85 [getservices] dup transponder id 2 onid 85 [getservices] dup transponder id 1 onid 85 /var/tuxbox/config/zapit/ubouquets.xml: No such file or directory /tmp/currentservices.xml: No such file or directory [controld] Boxtype detected: (3, Sagem D-BOX2) [controld]: ROUTEVIDEO v1 = 0 a1 = 0 v2 = 0 a2 = 0 fblk=1 [CVideo::setVideoFormat] output format: 4:3(LB) /var/plugins/operations sect_renice neutrino: /lib/libpng12.so.0: no version information available (required by neutrino) neutrino: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0) starting /bin/neutrino [neutrino] frameBuffer Instance created 812k video mem avia_gt_gv: set_input_mode (mode=2) avia_gt_gv: set_input_size (width=720, height=576) [neutrino] enable flash [neutrino] Software update enabled [lcdd] time-skin not found -> using default... [lcdd] weekday-skin not found -> using default... [lcdd] date-skin not found -> using default... [lcdd] month-skin not found -> using default... [LCDFONT] initializing core... [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/SemiCondensed) [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold) [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold) [LCDFONT] Intializing font cache... [LCDFONT] FTC_Face_Requester (Fix14/Bold) [neutrino] SetupFonts filename: /share/fonts/micron.ttf fontname: Micron [rcinput] no file /var/tuxbox/config/rc.conf was found /dev/input/event1: No such file or directory [CFSMounter] Mount(0) 192.168.1.95:Aufnahme -> /mnt/record [network config] Instance created [neutrino] menue setup [neutrino] init menus... [neutrino] GUI-Personalize instance created... [neutrino] found esound, adding personalized esound entry to mainmenue [neutrino] setRepeat: delay=130 period=100 use kernel-repeat: no [neutrino] registering as event client [sectionsd] getUTC: read: Connection timed out [scan-setup] received 27 sats [LCDFONT] FTC_Face_Requester (Fix15/Bold) [camd] set emm caid 1702 capid 1000 PES, queue 0 normal. [pmt] set update filter, sid 0x445c pid 0x60 version 3 [neutrino] no file /var/tuxbox/config/init.end was found [neutrino] initialized everything [camd] set emm caid 1702 capid 1000 [controld] VIDEO_EVENT_SIZE_CHANGED 720x576 (4:3 -> 4:3) 01:00:59.182 [timeThread] - 20.08.2012 11:53:20, tim: Mon Aug 20 11:53:20 2012 01:00:59.309 [timeThread] Time set via DVB(TDT), going to sleep for 5 seconds. [neutrino] timeset event. difference is 398771541 s, stepping... 11:53:20.805 dmxSDT: going to sleep... 11:53:21.048 eit_set_update_filter, servicekey = 0x4530001445c, current version 0x15 got events 3 11:53:22.685 getUTC(TOT): len=13 cc=DEU reg_id=0 pol=0 offs=0200 new=0100 when=Sun Oct 28 02:00:00 2012 11:53:22.736 [timeThread] - 20.08.2012 11:53:23, tim: Mon Aug 20 11:53:23 2012 [neutrino] timeset event. difference is 1 s, using adjtime(). oldd: 0 us 11:53:22.845 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds. [timerd] using config file /var/tuxbox/config/timerd.conf /bin/nhttpd: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0) [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0) [LCDFONT] initializing core... [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular) [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold) [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular) [LCDFONT] Intializing font cache...
  6. Habe kein PC mit Nullmodemanschluss, da ist auch mein größtes Problem. Sicher ist das es erst seid dem Update probleme macht, hatte 3 Jahre lang keine nennenswerten Probleme. Und wa sist BootP/TFTP-Server ?
  7. Ich hab sie schon mal lange stehen lassen ja, ob es jetzt 6min waren weiss ich nicht. Bootlog bekomme ich nicht hin, da zu fehlen mir die Kentnisse. Ja auch wenn ich auf der Box die IP und co fest vergebe (dhcp aus) startet Sie nicht (Eingabe stimmt auch, denn WENN sie hoch gefahren ist sagt der Netzwerktest das alles ok ist) Netzwerkkabel raus dann startet Sie IMMER. Oder ich ziehe als den Stromstecker, irgend wann schafft sie es evl. Sicher ist das ich bis auf gaaanz wenige Ausnahmen mit dem 2009er Image die Probleme nicht hatte (evl 3 mal im jahr), erst jetzt mit dem neuen Image hab ich die Probleme.
  8. Geht um D-Box 2 Sagem mit 2 Chips. Box hängt am Router. Das problem hatte ich schon mal, evl. 3 mal im jahr. Da half ein Router neustart oder ich stellte in der Box DHCP auf off. Oder zog das Netzwerkkabel raus. Aber seid dem leztzten Update (vorher war es ein Image von 2009) des Image auf die neueste version ist es fast an der Tagesordnung, ob mit DHCP oder ohne DHCP das bringt nix. Die Box startet meist nur ohne Netzwerkkabel. An was kann es jetzt liegen, fackt ist es war mit dem alten Image nicht, jetzt hab ich die Probleme. Was kann ich ändern ?
  9. Gut das hat absolut nix gebracht, schade eigentlich.Hab ne Dreambox 800 bestellt, HD muss ja nun auch mal her.
  10. Ok das versuche ich noch mal, ich habe das Gefühl das der Netzwerkanschluss in der Box was hat, die hängt auch beim CS und der FTP zugriff ist auch sehr langsam und ruckelt. Lief halt seid 6 Jahren ohne Probleme, jetzt einfach so fing die an. Und wie gesagt am PC sollte es nicht liegen, denn meine andere Dbox auch von Sagem funktioniert am selben PC super.
  11. Das ist das Problem, ich habe kein PC mehr mit einem COM Port, hat leider kaum ein neuer PC noch. Somit klappt das auch mit dem Log nicht oder ? Ich habe ein Jungfräuliches Image genommen, und was auf dem PC läuft.... wenn ich das noch wüsste, hat mal ein Bekannter gemacht was jetzt schon wie gesagt 6 Jahre her ist. Was ich beobachtet habe, wenn ich die Aufnahme starte blinken erst am Switch die Lampen vom D-Box Port, das hört nach ca. 30sec auf und nach ca. 1 minute kommt dann die Fehlermeldung.
  12. Ich sagte doch das diese auf einem XP Rechner aufnimmt, ok diese hängt über Netzwerkkabel mit einem Switch dazwischen da rann. Kabel und Switch ist getauscht worden.
  13. Ich nehme seid 6 Jahren mit zwei Sat Sagem 2 Boxen auf ein XP Rechner auf, die eine geht noch ohne probleme. Die andere bringt beim Aufnehmen den Fehler: Die Aufnahme wurde leider abgebrochen da ein Fehler beim Schreiben der Daten auftrat. Habe jetzt eben neu geflasht, das selbe problem besteht immer noch. Habe ewig nicht mehr geflasht, das war doch "einzelne Partition einspielen", danach " Flash without bootloader oder ? Ich weiss Ihr wollt ein log usw. aber ich weiss absolut nicht wie das geht, daher bitte ich euch mal auf zu zählen was es sein kann und ich schaue da mal nach. Hoffe das ich ein fehler finde, ansonsten würd ich sagen, schöne zeit mit der Box, aber jetzt ist sie vorbei. P.S. Hatte schon oft den Fehler wegen der Daten die nicht schnell genug geschrieben wurden, aber der Fehler ist mir absolut neu.
×
×
  • Neu erstellen...