Jump to content
Melde dich an, um diesem Inhalt zu folgen  
simsekugur

linux auf dbox2

Empfohlene Beiträge

so mein erster fehler ist

habe wie folgt mhc mode von wiki geamcht

erst bootmanager gestartet dan box an strom gesetzt

der macht jetzt aber kein reset sondern an der lcd steht"das betriebssystem konte nicht korrekt geladen werden. mit OK aktuall..........."

und was soll ich jetzt machen

oben am bootmanager steht auch nur:

***Adapter Desc: Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC - Paketplaner-Miniport (via IpHlpApi #1)

***MAC address: 00:0F:B0:0x:xx:87 Local IP: 1xx.1x8.x.5

***BootP server started... Port 67

***TFTP server started... Port 69

was nun?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jep genauso wie ich es beschrieben ist?

hab ich es gemacht!

es steht kein RESET am lcd des boxes!

hey wart mal ich hab grad im RHS client sone meldung stehn:

*** Achtung: RSH ist bei fast allen Linux-Images nicht konfiguriert/aktiviert!

*** RSH wird also nur funktionieren, falls ihr euren Linux-Kernel gepatcht habt.

was soll das denn heissen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

nein...

Das mit der Fehlermeldung im RSH ist auch uninteressant...

Ich vermute immernoch, dass dein Netzwerk nicht in Ordnung ist, hast du vllt einen alten Pc mit Win98 zur Verfügung (Freund, Bekannter, Nachbar) ???

Vllt die Box mal resetten mit StandBy- und Pfeil-nach-oben-Taste und erst nur die StandBy-Taste loslassen ... ???

 

Ciao,

DdD.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jep mach ich und dann tuh ich dn punkt 12 am chip mit grund überbrücken bis die 5balken mitten in den zahlen stehn bleibt!

das ist doch richtig so oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mach ich ja

genau so:

icache enter

icache is on

chorus 800000

branching to 0x409b8

und dann ladet die box neu

 

und dann kommt wieder am lcd "betribsss.nicht korrekkt gll.....blllblalalaa"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du hast aber schon ein Nullmodem und ein Patch/Crossover dran?

 

Ich denke das Problem ist die Crossover, kannst Du vielleicht ein Hub besorgen das nur 10Mbit kann?

 

Normalerweise bootet Deine Box nicht weiter wenn da Betriebssystem steht.....

 

ich geh ins Bett...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

servus leute

jetzt probier ich es heute am alten pc alle einstellungen geanuso wie vorher gemacht!!!

aber immernoch das gleiche problem!

ich schaff es einfach nicht das "reset" im lcd von der box stehtund deswegen geht glaub ich nix!

aber ich schaff es trotzdem die 5 balken in die mitte der zahlen zu bekommen!

und im comterminal bis zum "chorus 800000"

dann ladet er neu hoch

und danach geht nix mehr!

es kommt im lcd fehler ud4

mannno seit tagen tuh ich umernander!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jetzt hab ich bei wiki geschaut was ud4 heisst!

kein antennen anschluss!

muss ich bei der prozedur also mhc methode das antennenkabel angeschlossen sein!?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

kann das das problem seindas crossover cabel

es ist ein "CAT5e UTP CROSSOVER CABEL"

muss da patch auch dransteh????

weil er nix bootet vom bootmanager!

ich hoffe das nur das das problem ist!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, es ist immer noch so, das Du anscheinend nicht richtig auf die Box zugreiffst, wenn Deine Box schon das BS lädt und dann ein Antennenkable haben will, bist Du schon zuweit.

 

Ich habe keine Ahnung was Du da machst, aber auf jeden Fall nicht das was in der Anleitung steht, denn sonst würde nicht das Betriebssystem geladen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich galub das problem ist nur das ich die ppc nicht hoch booten kann

ich hab firewall ausgeschaltet ,kein antivirus prog,10 halfmode ,IP und MAC stimmt überein und das restliche halt aber es klappt nicht!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@simsekugur

 

Schau mal hier rein (wieß nicht, ob ich das schon hier mal gepostet habe)

und berichte mal, ob die Link-LED der Netzwerkkarte bei eingeschalteter

Box leuchtet.

Und wie bereits gesagt, solange die ppcboot nicht zur Box rüberkommt, nützt

es nichts, mit den 5 Balken weiterzumachen.

 

hey wart mal ich hab grad im RHS client sone meldung stehn:

*** Achtung: RSH ist bei fast allen Linux-Images nicht konfiguriert/aktiviert!

***          RSH wird also nur funktionieren, falls ihr euren Linux-Kernel gepatcht habt.

was soll das denn heissen?

Diese Meldung erscheint, wenn Du den Com-Port im Bootmanager nicht

aktiviert hast. Also wie schon sehr oft gesagt, penibel an die Anleitung

halten, auch bei den Einstellungen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jep die led blinkt von der netzwerkkarte

aber ich sag beim booten echt zick versionen probiert

aber so wie es aussieht ist meine verbindungen in ordnung!

man wenn ich wüsste wo der hacken liegt

!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@simsekugur

 

Was machst Du mit DHCP? Die Netzwerkkarte braucht

ne feste IP (möglichst im Bereich 192.168.0.x). :lol:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

da stand bei fehlerursachen dhcp-server aussschalten!

gut jetzt hab ich es wieder aktiviert!

du ich hab mal die rarp-server auch eingehakt und dann wollte er doch hoch booten vom ppcboot! macht das was aus?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@simsekugur

 

Feste IP heißt DHCP aus! Und was willst Du mit dem Rarp-Server.

dietmar-h hat doch nun extra ein Bild der Einstellungen hochgestellt.

Ich geb langsam auf. Laß das besser einen professionellen Service

erledigen.

Heute wird das sowieso nix mehr, da das Board gerade von den

Lamern blockiert wird und kein vernünftiges Posten mehr möglich

ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

AHAHAHHAHAHHAAAAAHHAHHAHAHAHAAAAAAA

ICH BINDER GLÜCKLICHSTE MENSCH AUF DER WELT

MEIN FEHLER WAR DAS ICH IPADRESSE

BEIDE GLEICH HATTE!!!!!

DBOX UND NETZWERK HAHAHAHAHAHAHAHA

ICH HAB DIE LETZTE ZAHL BEIM DBOX IP GEÄNDERT

JETZT ANTWORTET DIE DBOX HAHAHAHAHAHAAAA

JUNGS NOCHMALSSS VIIIIEEEEEELEN VIIIIEEELLLLEEENNN

DDDDDDAAAAAAAAAAAAAAAAANNNKKKKKKK!!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Dieses Thema wurde für weitere Antworten geschlossen.
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...