Jump to content

Keywelt 2005 Squashfs September Image V4


Empfohlene Beiträge

  • Antworten 976
  • Created
  • Letzte Antwort

Top Posters In This Topic

@Mister Bayern

 

Aber noch was anderes. kann man die reihenfolge der Plugins verändern wenn man die Blaue Taste drückt? Ich benutze sehr oft TuxText und hätte den gerne an 1. Stelle. Habe auch bis jetzt noch nicht rausgefunden, wo man es ändern kann.

 

das ist kein Problem, die Plugins tauchen nach alphabetischer Reihenfolge m Menü auf.

Interessant ist für Dich der Ordner:

/var/tuxbox/plugins/

 

benenne die beiden dateien

tuxtxt.so

tuxtxt.cfg

um in

000_tuxtxt.so

000_tuxtxt.cfg

 

dann rutschen sie an erste Stelle (blaue Taste)

Link zum Beitrag
Auf anderen Seiten teilen

@Worschter

 

Echt Geiles Image :ph34r:

 

Bin deinen Image´s treu seit ich auf dem Bord Rerestriert bin.

 

Hab schon jedes draufgehabt.

 

Immer wen es ein neues gibt setzt du was geileres dazu.

 

Fehlt nur noch ne camd3 wo au bei Cryptoworks macht :ph34r:

Link zum Beitrag
Auf anderen Seiten teilen

@Worschter

 

so das image ist seid gerade drauf,da ich gestern keine zeit mehr hatte.der erste eindrück :ph34r: erste sahne.jedoch habe ich bemerkt das ich in der einstellungen keine auswahl an avia500 finde? da meine box ein avia500 chip besitzt.und zum 2ten,habe ich mal den sleeptimer sofort in ruhe gelassen :ph34r: und möchte es garnicht erst aus probieren.zu den problem was noch ist das ich ein bruchteil von ne sekunde ein bildhänger habe bei pw?ich habe,

avia600 VB028

ucode 001A

ausgewählt leider ist das problem immer noch da

ich habe ne nokia 2xi sat

 

ich hoffe mal das wir das problem,noch hin bekommen. sonst echt super immer,und mal sehn was unser guter freund sio treibt ( sectionsd )

 

gruß giffti

Link zum Beitrag
Auf anderen Seiten teilen

und noch ein problem habe ich fest gestellt,ich habe mir das cslogger auf die box insterliert. im v9 august image läuft es,nur im neuen image läuft es nicht.alle clienten können pw sehen nur ich sehe keine cs aktivitäten meine camd3.config

 

# Wenn Parameter gebraucht wird - '#' entfernen und eure Werte reinsetzen!!!!!

 

# Boxtyp(optional): 1-dbox2, 2-dm7000, 3-dm7020, 4-dm500, 5-dm56xx/Triax; Default ist 2

BOXTYPE=1

#

# UDP Port(optional); Defailt - 20248

UDP_PORT=24110

 

# TCP Port(optional); Defailt - 0 (TCP-server ausgeschaltet)

#TCP_PORT=24115

 

# Log(optional): 0 - keine Ausgaben, 1-Datei, 2 - Console, 4 - UDP(syslog), 3 - Console+Datei, 5 - UDP+Datei, 6 - UDP+Console, 7-UDP+Console+Datei; Default ist 2;

LOG=4

 

# Host für UDP-logging

LOG_HOST=127.0.0.1

 

# Port für UDP-logging(optional); Default ist 514

LOG_PORT=514

 

# Logfile

#LOG_FILE=/mnt/hdd/var/log/camd3.log

 

# Pfad zum User-File(optional); Default ist /var/keys/camd3.users

#USERS=/var/keys/camd3.users

 

# Pfad zum Server-File(optional); Default ist /var/keys/camd3.servers

#SERVERS=/var/keys/camd3.servers

 

# Pfad zum Key-File(optional); Default ist /var/keys/camd3.keys

#KEYS=/var/keys/camd3.keys

 

# Pfad zum Socket-File(optional); Default ist /tmp/camd.socket

SOCKET=/tmp/camd.sock02

 

# Kartenslots (anzahl beliebig)

# je eine Zeile für Slot:

# SLOT=devicename:type:au_g:au_s:au_u:port:username:password:deskey

#

# deskey für normale Slots ist optional, aber port,username und password müssen immer angegeben werden!!!

#

# devicename: Pfad (volständig) zum Device, oder Hostname von cardserver(newcamd)

# type: 1-serial, 2-intern(dreamox), 4-cardserver(newcamd)

# au_g: 1-eingeschaltet, 0-ausgeschaltet

# au_s: 1-eingeschaltet, 0-ausgeschaltet

# au_u: 1-eingeschaltet, 0-ausgeschaltet

# port: port

# username: loginname

# password: loginpassword

# deskey: cardserver deskey (14 byte)

#SLOT=localhost:4:1:1:1:22222:dummy:dummy:0102030405060708091011121314

 

#SLOT=/dev/tts/0:1:1:1:1:997:mastercrd:password1

SLOT=/dev/tts/1:1:1:1:1:997:multicam:password1

 

das ist die gleiche wie im alten image, und die camd3.users auch.und hier die start_neutrino

 

#!/bin/sh

# $Id: start_neutrino,v 1.4 2004/06/30 18:25:08 essu Exp $

 

date -s 010101001970

/var/bin/logcsd -s -o

/var/plugins/tuxwet/swisstime &

sectionsd

timerd

/var/plugins/operations camd_init &

if [ -e /var/etc/.pmt_update ] ; then

zapit -u

else

zapit

fi;

controld

nhttpd

if [ -e /bin/renice ]; then

renice +15 `pidof sectionsd` > /dev/null

fi

 

if [ -e /var/etc/.epg_reset ]; then

/var/bin/epg_reset &

fi

 

neutrino -u -f

if pidof logcsd > /dev/null; then

killall logcsd

fi;

[ -e /tmp/tuxmaild.pid ] && kill $( cat /tmp/tuxmaild.pid )

pzapit -kill

/var/plugins/operations camd_exit

 

i=9

while expr $i != 0 > /dev/null

do

if pidof controld > /dev/null; then echo "Waiting for controld (max. $i seconds)"

elif pidof timerd > /dev/null; then echo "Waiting for timerd (max. $i seconds)"

elif pidof zapit > /dev/null; then echo "Waiting for zapit (max. $i seconds)"

elif pidof tuxmaild > /dev/null; then echo "Waiting for tuxmaild (max. $i seconds)"

else break;

fi

i=`expr $i - 1`

sleep 1

done

halt

 

woran liegt das den jetzt ?

 

gruß giffti

 

P.s rechte sind alle gemacht da das cslogger ja startet

Link zum Beitrag
Auf anderen Seiten teilen

Der Daemon "logcsd" kommt mit den Rechten 755 nach /var/bin/, das Plugin "logcs" mit den

Rechten 755 nach /var/plugins/

Die Datei logcs.conf und kommt nach /var/tuxbox/config/ rechte sind auf 644

 

unter /var/keys sind die rechte für die camd3.servers.users auf 744 und camd3.config haben die rechte 644

 

mfg giffti

Link zum Beitrag
Auf anderen Seiten teilen

...ach wie die zeit vergeht.

Kaum hat man das AugustImage installiert und auf Version V2, V3,...V8 upgedated ist schon wieder das SeptemberImage fertig. Und wieder mit so schönen neuen Änderunge, dass man gar nicht anders kann.

 

Da sag ich doch, wie so viele andere auch erst amls DANKE !!!

 

Gruß,

jammy

Link zum Beitrag
Auf anderen Seiten teilen

Erstmal vielen Dank an Worschter, mal wieder ein super image, läuft bis jetzt sehr stabil :ph34r:

Besonders das yweb gefällt mir sehr gut. Hab da nur leider ein kleines Problem: Beim Internet Explorer klappt das live streaming tool perfekt, doch wenn ich es mit dem Firefox probiere, erhalte ich die Meldung, das ein Plugin fehlt. Nur welches? Vlc habe ich installiert, sonst würde es ja auch beim ie nicht klappen..

Link zum Beitrag
Auf anderen Seiten teilen

Erstmal Danke für die Hilfe, aber ich da noch ein paar Fragen

 

Zu Voreinstellungen:

 

Also das das die Boxabhängigen Voreinstellungen nur beim ersten Start sind ist ja gerade das Problem, denn dann sind die Voreinstellungen ja nur für die erste Box auf die ich es flasche optimiert und für die anderen auf die ich es einfach dann clone nicht, oder macht das nichts aus, da die Voreinstellungen für alle Nokias gleich sind?

 

Zu KeyWelt Menü:

 

Heist das, dass ich nur den camd3 starten befehl durch den von dir geposteten Ersetzen muss und der camd3 beendne Befehl passt so? Aber das mit den falschen Sonderzeichen und dem Problem mit dem Sysinfo Tool verstehe ich nicht, beide Probleme treten erst auf wenn ich meine eigene shellexec.conf eingefügt habe, mit der Originalen Datei gehts ja dann muss das doch an irgendeinem Fehler in meiner Datei liegen, oder?

 

Zu MP3-Player:

 

Besteht das von mir beschriebende MP3 Player Problem jetzt noch oder wurde das gefixt oder ist dazu nichts bekannt? Und gibt es die Möglichkeit, dass MP3-Wiedergaben auch durch den digitalen Ausgang Wiedergegeben werden bei meinen Nokia Boxen mit 2xI?

 

mfg

 

karlmueller

Link zum Beitrag
Auf anderen Seiten teilen

Bezüglich dem CS Logger...

 

Ich habe bei mir noch das August V9 Image am laufen, hatte gestern aber auch meine camd3 auf die camd3.796 upgedated. Seitdem werden auch bei mir keine CS Aktivitäten angezeigt. Also muss es an der neuen camd3 liegen. Hab noch die camd3.795. Werde heute mal das neu Image flashen, aber die ältere camd3 benutzen, dann müsste es gehen

 

Mfg

Link zum Beitrag
Auf anderen Seiten teilen
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.


×
×
  • Neu erstellen...