Jump to content

Neo² hat Festplatte verloren


skyline666
 Share

Recommended Posts

Hallo Leute!

 

Von gestern auf heute hat meine Neo² die Festplatte verloren. Noch gestern wurde diese für Aufnahmen genutzt und auch diese

zeitversetzt abgespielt.

Heute ist weder im Menü Laufwerk noch über die Suche in den Verzeichnissen SD01 zu finden.

Ich habe die Box erst einmal abgeschaltet, da diese auch etwas war war.

 

Frage: Bekommt man so einen Fehler ggf. auch manuell behoben und oder sollte ich ein neues Image installieren?

 

Gibt es andere Empfehlungen? Das Image ist schon Jahre auf der Box. Hatte immer mit den Gedanken "Never Change a running System"

hier die Finger von gelassen.

 

Mfg Skyline666

 

Link to comment
Share on other sites

Ich würde erstmal überprüfen, ob die HDD vielleicht einen defekt hat.

Ausbauen, und mal an nen Rechner hängen, ob sie überhaupt dort erkannt wird.

Aber Achtung, nicht formatieren! Sonst sind alle Daten darauf futsch!

Link to comment
Share on other sites

Das eine Festplatte in einer NEO nicht mehr funktioniert, liegt meistens an den SATA Steckern, Deckel öffen (Achtung Hochspannung am Netzteil, 60 Minuten Wartezeit beachten!) und die Stecker an der Festplatte abziehen und wieder anstecken, ist ne alte Krankheit.

Wenn der Deckel schon mal ab ist, bitte ein hochaufgelöstes Bild vom Netzteil machen, wichtig, wir interessieren uns für die beiden runden Säulen neben dem Metallteil, konkret die beiden Elektrolytkondensatoren neben dem Kühlkörper, konkreter ob die Deckel aufgeplatzt sind, dann ist das Netzteil defekt und kann repariert werden, Kostenpunkt: nicht mehr als 15Euro beim Fachmann deines Vertrauens.

Link to comment
Share on other sites

Also mal ehrlich, Du ich und Snow oder auch DdD wissen wie man mit einer geöffneten Box umzugehen hat, einen User auf vorhandene Hochspannung hinzuweisen ist immer noch besser als sich dem Vorwurf einer Körperverletzung ausgesetzt zu sehen!

Link to comment
Share on other sites

  • Admin
vor 21 Stunden schrieb sammy909:

Da müssen ja einige ´ Fahrräder  am Netzteil sein. 

 

Sind nur ein paar Mikrofahrräder, die aber auf bis zu 400V aufgeladen und mit geringem Innenwiderstand. Ein metallischer Kurzschluß zieht da auch noch einige Zeit nach dem Ausschalten einen hübschen Lichbogen und tatscht man dran, kriegt man zwar keinen Herzkasper aber reißt sich bei der unweigerlich folgenden Schreckreaktion beim Zurückreißen der Hand mit großer Wahrscheinlichkeit an einer der messerscharfen und meist  nicht entgrateten Kanten die Pfoten auf. Von durch die Gegend fliegendem Werkzeug mal ganz abgesehen.

Link to comment
Share on other sites

Erst einmal vielen Dank für die Warnung. Bisher hatte ich Glück aber war auch nicht so vorsichtig. :)

Jetzt muss ich mal testen wie ich ein Foto einfügen kann. Nutze ein IPAD. :startle:

UPDATE: Habe die Festplatte einaml am PC gehabt! LÄUFT!!!!!

 

Dann wieder eingebaut und ZACK läft das Ding wieder!

 

Überlage das neuste Image mal draufzuspielen.

 

Euch allen vielen Dank!

 

 

 

Edited by Gandalf
Bild entfernt da ohne Inhalt.
Link to comment
Share on other sites

vor 19 Stunden schrieb sammy909:

Edit. Ja, hier habt ja recht , aber bei Festplatte ausbauen. :unsure:

Nein, er sollte das Netzteil sichten wenn schon mal der Deckel auf ist und bevor er unbedarft anfasst wollte ich eine Warnung voranstellen, reiner Freundschaftsdienst. 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...