Jump to content
hvkls

Update per Keywelt-Menü lässt Link einfrieren

Empfohlene Beiträge

Ich habe gestern ein Keywelt-Image V3.92, ohne Übernahme der Einstellungen, über ein existierendes V3.92, auf meine Link geflasht. 

 

Jetzt möchte ich über das KW-Menü die Plugins, die vorher installiert waren, nachrüsten.

Blaue Taste: Keywelt Menü: System Menü: Image Aktualisierung: Image über Internet updaten ... Suche nach Updates

 Dabei werden so lange immer weitere Update-Prozesse gestartet, bis die Link in die Knie geht und einfriert. Die Prozesse selbst sind Variationen von

/bin/sh /tmp/update_kwid update
[OnlineUpdate] TimeOut set to 50 seconds
[OnlineUpdate] kwID ist installiert!
[OnlineUpdate] Lade geschuetzte updatedatei ...
wget: bad address '(=VAR[URL])keyweltID=8D2D1E0AAF32B7585A5D17E9D4B2C6B4'

mit wechselnden "bad addresses".

 

Ist das ein Serverproblem oder was muss ich tun, damit es wieder richtig funktioniert?

 

 

 

 

bearbeitet von hvkls
Typo 3.62 korrigiert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...