Jump to content

Empfohlene Beiträge

Hallo,

seit einiger Zeit kommt bei meiner Coolstream wen ich über den Mediaplayer im Youtube-Kanal was suchen möchte:

Fehler-Fenster

Fehler beim Laden des YouTube-Feeds

ist da was umgestellt worden ?

Ist bei beiden Boxen (Tank) das gleiche.

 

 

hab das:   KW imageFeb2019_V3.90 3.90 Release (10.02.2019)

Git:           v3.9.0-34-ga2bc30068-dirty

Kernel:       3.10.93

Api:            Lua 1.80, yWeb 2.9.0.40,nhttpd 3.4.1 yhttpd_core 1.3.2

 

Gruß Otto

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe jetzt das update V3.91 Jun 2019 eingespielt leider immer noch keine YouTube-wiedergabe möglich?

(oder kann ich irgenedwas anderes anpassen die ytparser datei find ich auf meiner Box leider nicht von deinem link  Markham)

Gruß Otto

bearbeitet von oaotto

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@oaotto

 

Hast du einen funktionierenden YouTube API Key in Neutrino eingetragen? Dann sollte es auch funktonieren, ansonsten erstelle ein LOG.

 

Edit:

Hm, ich sehe gerade da gab es schon wieder einen Fix , der nicht ins Image gekommen ist.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

YouTube API Key hab ich bei 2 Boxen mit unterschiedlichen Key`s geht auf beiden nicht.

Log wen immer noch ? Wie ?

Gruß Otto

bearbeitet von oaotto

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich baue nochmal ein neues Image für nächste Woche. Also bitte etwas Geduld.

  • Thanks 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 22.6.2019 um 13:23 schrieb zdravkos:

Dann probiere ich es auch...

Danke

 

Liebe User! Bekommt man das "neue" YouTube PlugIn auch separat also ohne neue Image zu installieren?

Ich nutze noch ein Reloaded Image und möchte mit den Aufwand sparen alle drei Boxen umzustellen.

 

Wäre super wenn hier jemand helfen kann. Danke!

 

Mfg Skyline666

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Markham,

 

Ok! Das bestätigt wenigstens die wenig verfügbahren Informationen / Details zu dem Player.

Bei mir startet der Player leider immer mit folgendem Fehler: Fehler beim Laden des You Tube-Feeds!

 

Es hat mal funktioniert und seit ca. 6 Monaten geht es leider nicht mehr.

Gibt es hierfür eine Erklärung / Lösung? Hat dies was mit dem API Code zu tun?

 

Mfg Skyline666

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@skyliner666

 

Du brauchst ein neueres Neutrino. Satbaby hatte da etwas gefixt, daher ist 6 Monate zu alt.

Einen gültigen Api-Key vorausgesetzt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

×
×
  • Neu erstellen...