Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Pit02

Keywelt_Sep2009_V1 und PcLlaufwerke mounten

Empfohlene Beiträge

Hallo zusammen,

 

Ich habe auf meiner Nokia Dbox2 Keywelt_Sep2009_V1 drauf.

Ich versuche laufwerk vom Pc zu mounten, habe das auch früher schon mal am laufen gehabt.

Aber irgendwas mache ich wohl falsch. Habe auch schon gesucht hier aber finde keine lösung.

 

Habe im yWeb folgendes eingestellt und auch neu egstartet .

 

Typ NFS

 

Ip des rechners eingegeben.

 

Verzeichniss n:/

 

Lokale Verzeichniss /mnt/filme/

 

Option1 ro,soft,udp

 

Option2 nolock,rsize=8192,wsize=8192

 

hat auch so gespeichert, doch bekomme es nich gemountet

Laufwerk ist freigegeben und auch im router (Dlink DI 524) die ip des rechners freigegeben.

Weiß einer rath

lieben Dank Pit02

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Freigabe als n:/ bekommst Du mit Sicherheit nicht gemountet. Weder bei Windows noch bei einem Linux-NFS-Server. Unter Linux ist der komplette Pfad in Unix-Form anzugeben, unter Windows ein Freigabename, der abhängig vom laufenden NFS-Server und dessen Einrichtung ist.

 

Ohne ordentliche Informationen zu Deinem verwendeten NFS-Server kann Dir da keiner helfen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi zusammen,

 

Sorry hatte keine Zeit eher zu Antworten.

Also ich habe keinen NFS Server laufen auf dem PC, hatte früher alles schon mal am laufe, habe aber vergessen wie ich das damals gemacht hatte, habe nicht wirklich was gefunden aber schaue noch mal nach ;)

Thx

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So habe nochmal geschaut, und ich nutze den DBox-Boot v3.2.0.....

habe nur noch nicht raus wie ich den pfad z.b D:/ angebe

egal wie ich es versucht habe kommt immer mountd: mount: illegal path: D:/

lg pit02

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn Du überhaupt keinen NFS-Server laufen hast, warum versuchst Du dann, mit Typ NFS zu mounten? Das kann dann schon mal generell gar nicht funktionieren.

 

ich nutze den DBox-Boot v3.2.0

Das ist eine Software zum Flashen der dBox2, aber nicht zum Einbinden von Netzwerkfreigaben. Damit gewinnst Du keinen Blumentopf.

 

Ich verschiebe das Thema in den Streaming-Bereich, dort findest Du genug Lesestoff, wie man einen NFS-Server am PC einrichtet und dann Freigaben erstellt und in die dBox2 einbindet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oki, aber zum flashen nehme ich hallenberg, und mit dem programm DBox-Boot v3.2.0 gibt es die option NFS-Server starten

und der läuft auch im hintergrund, und damit habe ich die laufwerke gemountet...

aber ich suche nochmal im streaming bereich

Thx Pit02

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als absolute Notlösung kann man den NFS-Server des Bootmanagers verwenden. Einen Blumentopf gewinnt man damit allerdings nicht, weil das Teil unflexibel ist, und es liefert auch keine brauchbaren Übertragungsgeschwindigkeiten. Es wird fest mit rsize/wsize=4096 gearbeitet (aus Sicherheitsgründen, damit es beim Flashen, wofür dieser NFS-Server auch nur gedacht ist, keine Probleme mit der Netzwerkverbindung geben soll), und das ist für Filme in ordentlicher Qualität und damit entsprechend hoher Bitrate ungenügend, weil bei den kleinen Paketgrößen viel zu viel zusätzlicher verwaltungsmäßiger Datenverkehr nötig ist - für Systeme, die nur Half Duplex können (dBox2) eine richtige Betriebsbremse.

 

Schau Dir den hier oben gepinnten Thread Kostenloser NFS Server an. Das ist eine ordentliche Lösung, die auf allen Windows-Versionen läuft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oki, danke.

Bekomme es sowieso nicht ans laufen.

Kommt immer die gleiche Fehlermeldung, schaue mir mal den anderen Server an.

Gruß Pit02

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, habe das gelesen und auch versucht, aber es ist egal wie ich es versuche

ich bekomme kein PC-Laufwerk gemountet.

Selbst mit dem alten Image (da waren auch noch meine Einstellungen zu sehen), Kabel und ohne Router oder Firewall.

Weiß nicht woran es liegt oder was ich falsch mache.

Gruß Pit02

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja ich weiß es auch nicht. Entsprechende Informationen lieferst Du nicht, was Du genau machst, einstellst usw. Und meine Glaskugel ist wegen Überlastung explodiert. Gehe bitte zum Hellseher Deines Vertrauens...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hehe, nene werd das schon hinbekommen ;)

hat ja schon mal geklappt und wie gesagt habe das mit dem DBox-Boot gemacht, aber auch FreeNFS usw bekomme

ich nichts gemountet, muss mal sehen :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erst mal allen eine frohes Osterfest ;)

 

 

@merwuerden,

 

sorry wenn ich dir da nicht so ganz folgen konnte.

 

Du hast geschrieben "Entsprechende Informationen lieferst Du nicht...."

 

also, ich habe folgendes Systhem.

 

 

Rechner : Windows Xp Pro

 

 

Dbox 2 : Keywelt_Sep2009_V1

 

 

Router : Dlink DI 524

 

 

So und nun folgende, habe versucht mit dem programm DBox-Boot v3.2.0 ein Pc Ordner mit der Dbox zu mounten.

Das habe ich früher schon mal gemacht aber wusste nicht nehr wie.

Erst mal vorweg, ich habe es nun mit dem Programm hinbekommen.

War mein Fehler, habe vergessen denn root Ordner im DBox-Boot anzugeben. Also das klappt nun.

Nun habe ich es mal mit FreeNfs versucht und noch mit anderen Nfs Servern wie z.b hane Win NFS Server.

Aber egal wie ich es versuche in der Box wird nicht gemountet.

Auch habe ich z.b versucht mit hane unter Exports den ordner zu mounten.

 

mount -t nfs Rechner IP:/d/mein ordner /mnt/filme

 

auch andere versucht d:/mein ordner

d:\mein ornder

 

Usw, aber wir alles nicht gemountet, bekomme es momentan nur mit DBoxBoot hin.

Da bin ich nun noch nicht weiter.

 

Lg Pit02

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du gibst nach wie vor keine detaillierten Informationen.

 

also, ich habe folgendes Systhem.

Rechner : Windows Xp Pro

Dbox 2 : Keywelt_Sep2009_V1

Router : Dlink DI 524

...

Nun habe ich es mal mit FreeNfs versucht und noch mit anderen Nfs Servern wie z.b hane Win NFS Server.

Aber egal wie ich es versuche in der Box wird nicht gemountet.

Ungenügend. So ungefähr wie "ich fahre einen BMW, an der Tankstelle bringe ich die Zapfpistole nicht in Gang". ;)

 

Zu FreeNFS: den Thread dazu hast Du vollständig gelesen? Da war auch ein How-To mit verlinkt (Seite 4), ich hab das jetzt mal direkt in den ersten Beitrag eingelinkt. Lade Dir das runter und gehe das in der nötigen Ruhe durch. Wobei Du die letzte Seite mit der Einrichtung als Dienst bitte bleiben lässt.

Ich hatte FreeNFS hier selbst getestet, das Tool funktioniert definitiv.

 

Für den haneWin NFS gibt es im Installationsverzeichnis eine Kurzdokumentation, suche da mal nach nfsd-d.htm. Auch der hanwWin funktioniert, wenn man die Hinweise beachtet. Z.B. dass bei Verzeichnissen mit Leerzeichen im Pfad dieser in Anführungszeichen zu setzen ist. Die wichtigen Parameter für die Exports sind ebenfalls dokumentiert. Und nach Änderung an der Exports im haneWin ist der NFS-Server zwingend neu zu starten.

Zum haneWin hatte ich hier im Bereich auch schon geschrieben. Mal die Boardsuche benutzen.

 

Wenn Du weiterhin Hilfe haben möchtest, erwarte ich, dass Du komplette Konfigurationsdateien (wie z.B. die Exports des haneWin) und detaillierte Angaben zu konkreten Einstellungen von Server und Box und Aufrufen der Mounts lieferst, und was dabei genau passiert. Von der Box will ich dann auch die dabei gelieferten Ausgaben des seriellen Logs wissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...