Jump to content
Melde dich an, um diesem Inhalt zu folgen  
bumblebee71

Zitteraal in meiner DBOX2 Nokia Kabel

Empfohlene Beiträge

Moinsen,

 

Kurze Vorgeschichte:

 

Sagem Dbox 2 für Kabel gekauft, mehrfach geflasht, rumprobiert - nur Probleme - (Gezwitscher, kein Bild), VERKAUFT

Nokia Dbox2 für Kabel gekauft 1x geflasht - rennt 14 Tage wunderbar - Netzteil defekt, bekomme eine andere Box im Austausch

AKTUELLES PROBLEM:

 

Neue Nokia Dbox2 für Kabel im Austausch bekommen, geflasht, alles aktualisiert (Cmas und Keys): Ton zittert und kein Bild / Standbild, es werden nur ganz wirsche Kanäle

gefunden, kein RTL, kein ARD od ZDF. Wohne in NRW und habe Unity Media als Anbieter. Habe mal ein Bootlog erstellt (ohne Antennenanschluß, hoffe das macht nix!), sieht aus wie folgt:

 

ÿdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID 01-ff.1e.25.07.00.00-3e
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 32/00/08
WATCHDOG reset enabled
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed
Flash-FS bootstrap loader (v1.5)
Found Flash-FS superblock version 3.1
Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
debug: Got Block #0032debug: Got Block #0004debug: Got Block #0008debug: Got Block #0012debug: Got Block #0016debug: Got Block #0020debug: Got Block #0024debug: Got Block #0028debug: Got Block #0032debug: Got Block #0036
will verify ELF image, start= 0x800000, size= 174720
verify sig: 262
Branching to 0x40100
U-Boot 2011.06 (Tuxbox) (Jul 15 2011 - 08:36:14)
CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: DBOX2, Nokia, BMon V1.0
Watchdog enabled
I2C: ready
DRAM: 32 MiB
Flash: 8 MiB
Scanning JFFS2 FS: . . | . / - \ . | / - \  done.
env: found console with value ttyS0
env: found lcd_inverse with value 0
env: found lcd_contrast with value 15
FB: ready
In: serial
Out: serial
Err: serial
Net: SCC
LCD: ready
Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 1  0
............................................................... done
Un-Protected 63 sectors
### FS (squashfs) loading 'vmlinuz' to 0x200000
### FS load complete: 666611 bytes loaded to 0x200000
## Booting kernel from Legacy Image at 00200000 ...
Image Name: Linux-2.4.37.11-dbox2
Image Type: PowerPC Linux Kernel Image (gzip compressed)
Data Size: 666547 Bytes = 650.9 KiB
Load Address: 00000000
Entry Point: 00000000
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
Linux version 2.4.37.11-dbox2 (image@server) (gcc version 3.4.6) #3 Do 11. Aug 18:48:09 CEST 2011
On node 0 totalpages: 8192
zone(0): 8192 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 dbox_duplex=
Decrementer Frequency = 252000000/60
m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
Console: colour dummy device 80x25
Calibrating delay loop... 66.96 BogoMIPS
Memory: 30832k available (1132k kernel code, 344k data, 60k init, 0k highmem)
Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
Starting kswapd
devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x1
JFFS2 version 2.2. (NAND) © 2001-2003 Red Hat, Inc.
squashfs: version 3.0 (2006/03/15) Phillip Lougher
i2c-core.o: i2c core module version 2.6.1 (20010830)
i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
CPM UART driver version 0.04
ttyS0 at 0x0280 is on SMC1 using BRGÿttyS1 at 0x0380 is on SMC2 using BRG2
pty: 256 Unix98 ptys configured
half-duplex mode enabled
eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:18:5e:34
loop: loaded (max 8 devices)
D-Box 2 flash driver (size->0x800000 mem->0x10000000)
D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
Intel/Sharp Extended Query Table at 0x0035
cfi_cmdset_0001: Erase suspend on write enabled
Creating 6 MTD partitions on "D-Box 2 flash memory":
0x00000000-0x00020000 : "BR bootloader"
0x00020000-0x00040000 : "FLFS (U-Boot)"
0x00040000-0x005e0000 : "root (squashfs+lzma)"
0x005e0000-0x00800000 : "var (jffs2)"
0x00020000-0x00800000 : "Flash without bootloader"
0x00000000-0x00800000 : "Complete Flash"
Linux video capture interface: v1.00
mice: PS/2 mouse device common for all mice
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
IP: routing cache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 2048 bind 4096)
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
VFS: Mounted root (squashfs filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 60k init
init started: BusyBox v1.18.5 (2011-08-11 18:49:35 CEST)
starting pid 8, tty '': '/etc/init.d/rcS'
mount: using /etc/fstab
##### Image-Version: Keywelt_Jul2011_V1.20 #####
Mon Aug 1 18:57:00 UTC 2011
event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
tuxbox: no IDE-Interface detected
Detected STB:
Vendor: Nokia
Model: D-BOX2
[i2c-8xx]: mpc 8xx i2c init
[i2c-8xx]: adapter: 0
$Id: cam.c,v 1.33 2011/06/19 11:49:27 rhabarber1848 Exp $
$Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
$Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
avia_av: $Id: avia_av_core.c,v 1.106 2011/06/19 11:49:27 rhabarber1848 Exp $
avia_av_core: Starting avia_av_wdt thread.
avia_av: AVIA 500 LB4 found, sptsfix is off
avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $
avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
avia_gt_core: autodetecting chip type... GTX
avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.215 2011/06/19 11:51:17 rhabarber1848 Exp $
avia_gt_core: masking unhandled irq reg 1 bit 11
avia_gt_core: masking unhandled irq reg 1 bit 13
avia_gt_ucode: loaded ucode v0014
avia_gt_ucode: ucode section filters disabled.
avia_gt_core: masking unhandled irq reg 0 bit 6
avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
avia_gt_core: Loaded AViA eNX/GTX driver
avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
Console: switching to colour frame buffer device 82x32
avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
lcd.o: init lcd driver module
lcd.o: found KS0713/SED153X lcd interface
avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.14 2011/06/19 11:49:27 rhabarber1848 Exp $
udhcpc (v1.18.5) started
Setting IP address 0.0.0.0 on eth0
Sending discover...
Sending select for 192.168.0.118...
Lease of 192.168.0.118 obtained, lease time 10800
Setting IP address 192.168.0.118 on eth0
Deleting routers
route: SIOCDELRT: No such process
Adding router 192.168.0.1
Recreating /var/etc/resolv.conf
Adding DNS server 192.168.0.1
wget: can't connect to remote host (127.0.0.1): Connection refused
DVB: VES1820(0): pwm=0x48
DVB: registering frontend 0:0 (VES1820 based DVB-C frontend)...
avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
avia_gt_napi: $Id: avia_gt_napi.c,v 1.208 2011/06/19 11:51:17 rhabarber1848 Exp $
insmod: warning: kernel-module version mismatch
multicam was compiled for kernel version 2.4.37-dbox2
while this kernel is version 2.4.37.11-dbox2
DBox2 Multicam Driver v1.01 skars & doz21 
starting pid 197, tty '': '/etc/init.d/start'
Please press Enter to activate this console. $Id: sectionsd.cpp,v 1.335 2011/06/19 12:31:44 rhabarber1848 Exp $
[sectionsd] FreeSat enabled
[sectionsd] Caching max 3000 events
[sectionsd] Caching 4 days
[sectionsd] Caching 12 hours Extended Text
[sectionsd] Events are old 120min after their end time
/var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
/var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory
/var/tuxbox/config/mybouquets.xml: No such file or directory
[timerd] woke up from timer? false!
/var/plugins/operations camd_init
/var/plugins/operations cardserver_start
$Id: zapit.cpp,v 1.454 2011/08/01 19:31:02 Markham & Worschter & SnowHead Exp $
[zapit] PMT update enabled
[zapit] Load ScanSetup Setting: 0 0.000000 0.000000 1 1 8
[frontend] uncommitted_switch_mode 0 auto_fec 0
avia_gt_core: masking unhandled irq reg 0 bit 7
[getservices] /var/tuxbox/config/zapit/myservices.xml found.
/var/tuxbox/config/zapit/ubouquets.xml: No such file or directory
/tmp/currentservices.xml: No such file or directory
[controld] Boxtype detected: (1, Nokia D-BOX2)
/var/plugins/operations sect_renice
[controld]: ROUTEVIDEO v1 = 5 a1 = 1 v2 = 1 a2 = 1 v3 = 0 a3 = 1 fblk=1
[CVideo::setVideoFormat] output format: 4:3(LB)
/var/plugins/operations camd_start
neutrino: /lib/libpng12.so.0: no version information available (required by neutrino)
neutrino: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
starting /bin/neutrino
[neutrino] frameBuffer Instance created
812k video mem
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
[neutrino] enable flash
[neutrino] Software update enabled
starte capmtserver
capmtserver provides pmt info, for non-enigma platforms
[lcdd] time-skin not found -> using default...
[lcdd] weekday-skin not found -> using default...
[lcdd] date-skin not found -> using default...
[lcdd] month-skin not found -> using default...
starte CCcam
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
[LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
[LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
[LCDFONT] Intializing font cache...
[LCDFONT] FTC_Face_Requester (Fix14/Bold)
[neutrino] SetupFonts filename: /share/fonts/micron.ttf fontname: Micron
[rcinput] no file /var/tuxbox/config/rc.conf was found
/dev/input/event1: No such file or directory
[neutrino] menue setup
[neutrino] init menus...
[neutrino] GUI-Personalize instance created...
[neutrino] found esound, adding personalized esound entry to mainmenue
[network config] Instance created
[neutrino] setRepeat: delay=150 period=125 use kernel-repeat: no
[neutrino] registering as event client
[scan-setup] received 43 providers
[CVideo::setVideoFormat] output format: 4:3(LB)
[LCDFONT] FTC_Face_Requester (Fix15/Bold)
/bin/nhttpd: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
[yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
[LCDFONT] adding font /share/fonts/micron_bold.ttf...[sectionsd] getUTC: read: Connection timed out
OK (Micron/Bold)
[LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
[LCDFONT] Intializing font cache...
[zapit] LOCK LOST! trying rezap... channel: 'Record Internacional Europa'
[basicsocket] receive timed out. waiting process 294
[neutrino] no file /var/tuxbox/config/init.end was found
[neutrino] initialized everything
[basicsocket] send_data: Broken pipe (n = 8/8, pid = 264)
[zapit] LOCK LOST! trying rezap... channel: 'Record Internacional Europa'
zap failed!
busy /tmp/zapit.sock
[yhttpd] Webserver starting...
[zapit] LOCK LOST! trying rezap... channel: 'Record Internacional Europa'
[zapit] LOCK LOST! trying rezap... channel: 'Record Internacional Europa'stopped at 03.02.2012 14:13:51
startet at 03.02.2012 15:28:44
------------------------------
ÿdebug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID 01-ff.1e.25.07.00.00-3e
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 32/00/08
WATCHDOG reset enabled
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed
Flash-FS bootstrap loader (v1.5)
Found Flash-FS superblock version 3.1
Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
debug: Got Block #0032debug: Got Block #0004debug: Got Block #0008debug: Got Block #0012debug: Got Block #0016debug: Got Block #0020debug: Got Block #0024debug: Got Block #0028debug: Got Block #0032debug: Got Block #0036
will verify ELF image, start= 0x800000, size= 174720
verify sig: 262
Branching to 0x40100
U-Boot 2011.06 (Tuxbox) (Jul 15 2011 - 08:36:14)
CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: DBOX2, Nokia, BMon V1.0
Watchdog enabled
I2C: ready
DRAM: 32 MiB
Flash: 8 MiB
Scanning JFFS2 FS: . . | . / - . \ | / - \  done.
env: found console with value ttyS0
env: found lcd_inverse with value 0
env: found lcd_contrast with value 15
FB: ready
In: serial
Out: serial
Err: serial
Net: SCC
LCD: ready
Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 1  0
............................................................... done
Un-Protected 63 sectors
### FS (squashfs) loading 'vmlinuz' to 0x200000
### FS load complete: 666607 bytes loaded to 0x200000
## Booting kernel from Legacy Image at 00200000 ...
Image Name: Linux-2.4.37.11-dbox2
Image Type: PowerPC Linux Kernel Image (gzip compressed)
Data Size: 666543 Bytes = 650.9 KiB
Load Address: 00000000
Entry Point: 00000000
Verifying Checksum ... OK
Uncompressing Kernel Image ... OK
Linux version 2.4.37.11-dbox2 (image@server) (gcc version 3.4.6) #8 Sa 7. Jan 19:12:04 CET 2012
On node 0 totalpages: 8192
zone(0): 8192 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 dbox_duplex=
Decrementer Frequency = 252000000/60
m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
Console: colour dummy device 80x25
Calibrating delay loop... 66.96 BogoMIPS
Memory: 30832k available (1132k kernel code, 344k data, 60k init, 0k highmem)
Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
Starting kswapd
devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x1
JFFS2 version 2.2. (NAND) © 2001-2003 Red Hat, Inc.
squashfs: version 3.0 (2006/03/15) Phillip Lougher
i2c-core.o: i2c core module version 2.6.1 (20010830)
i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
CPM UART driver version 0.04
ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
pty: 256 Unix98 ptys configured
half-duplex mode enabled
eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:18:5e:34
loop: loaded (max 8 devices)
D-Box 2 flash driver (size->0x800000 mem->0x10000000)
D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
Intel/Sharp Extended Query Table at 0x0035
cfi_cmdset_0001: Erase suspend on write enabled
Creating 6 MTD partitions on "D-Box 2 flash memory":
0x00000000-0x00020000 : "BR bootloader"
0x00020000-0x00040000 : "FLFS (U-Boot)"
0x00040000-0x005e0000 : "root (squashfs+lzma)"
0x005e0000-0x00800000 : "var (jffs2)"
0x00020000-0x00800000 : "Flash without bootloader"
0x00000000-0x00800000 : "Complete Flash"
Linux video capture interface: v1.00
mice: PS/2 mouse device common for all mice
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
IP: routing cache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 2048 bind 4096)
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
VFS: Mounted root (squashfs filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 60k init
init started: BusyBox v1.18.5 (2012-01-07 19:14:56 CET)
starting pid 8, tty '': '/etc/init.d/rcS'
mount: using /etc/fstab
##### Image-Version: Keywelt_Jul2011_V1.60 #####
Mon Aug 1 18:57:00 UTC 2011
event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
tuxbox: no IDE-Interface detected
Detected STB:
Vendor: Nokia
Model: D-BOX2
[i2c-8xx]: mpc 8xx i2c init
[i2c-8xx]: adapter: 0
$Id: cam.c,v 1.33 2011/06/19 11:49:27 rhabarber1848 Exp $
$Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
$Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
avia_av: $Id: avia_av_core.c,v 1.106 2011/06/19 11:49:27 rhabarber1848 Exp $
avia_av_core: Starting avia_av_wdt thread.
avia_av: AVIA 500 LB4 found, sptsfix is off
avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $
avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
avia_gt_core: autodetecting chip type... GTX
avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.215 2011/06/19 11:51:17 rhabarber1848 Exp $
avia_gt_core: masking unhandled irq reg 1 bit 11
avia_gt_core: masking unhandled irq reg 1 bit 13
avia_gt_ucode: loaded ucode v0014
avia_gt_ucode: ucode section filters disabled.
avia_gt_core: masking unhandled irq reg 0 bit 6
avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
avia_gt_core: Loaded AViA eNX/GTX driver
avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
Console: switching to colour frame buffer device 82x32
avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
lcd.o: init lcd driver module
lcd.o: found KS0713/SED153X lcd interface
avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.14 2011/06/19 11:49:27 rhabarber1848 Exp $
udhcpc (v1.18.5) started
Setting IP address 0.0.0.0 on eth0
Sending discover...
Sending discover...
Sending discover...
No lease, forking to background
wget: can't connect to remote host (127.0.0.1): Connection refused
DVB: VES1820(0): pwm=0x48
DVB: registering frontend 0:0 (VES1820 based DVB-C frontend)...
avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
avia_gt_napi: $Id: avia_gt_napi.c,v 1.208 2011/06/19 11:51:17 rhabarber1848 Exp $
insmod: warning: kernel-module version mismatch
multicam was compiled for kernel version 2.4.37-dbox2
while this kernel is version 2.4.37.11-dbox2
DBox2 Multicam Driver v1.01 skars & doz21 
starting pid 183, tty '': '/etc/init.d/start'
Please press Enter to activate this console. $Id: sectionsd.cpp,v 1.337 2011/12/31 08:48:17 rhabarber1848 Exp $
[sectionsd] FreeSat enabled
[sectionsd] Caching max 3000 events
[sectionsd] Caching 4 days
[sectionsd] Caching 12 hours Extended Text
[sectionsd] Events are old 120min after their end time
/var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
/var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory
/var/tuxbox/config/mybouquets.xml: No such file or directory
[timerd] woke up from timer? false!
/var/plugins/operations camd_init
/var/plugins/operations cardserver_start
$Id: zapit.cpp,v 1.456 2011/12/31 08:56:15 Markham & Worschter & SnowHead Exp $
[zapit] PMT update enabled
[zapit] Load ScanSetup Setting: 0 0.000000 0.000000 1 1 8
[frontend] uncommitted_switch_mode 0 auto_fec 0
avia_gt_core: masking unhandled irq reg 0 bit 7
[getservices] /var/tuxbox/config/zapit/myservices.xml found.
/var/tuxbox/config/zapit/ubouquets.xml: No such file or directory
/tmp/currentservices.xml: No such file or directory
[controld] Boxtype detected: (1, Nokia D-BOX2)
[controld]: ROUTEVIDEO v1 = 5 a1 = 1 v2 = 1 a2 = 1 v3 = 0 a3 = 1 fblk=1
/var/plugins/operations sect_renice
[CVideo::setVideoFormat] output format: 4:3(LB)
/var/plugins/operations camd_start
neutrino: /lib/libpng12.so.0: no version information available (required by neutrino)
neutrino: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
starting /bin/neutrino
[neutrino] frameBuffer Instance created
812k video mem
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
[neutrino] enable flash
[neutrino] Software update enabled
starte capmtserver
capmtserver provides pmt info, for non-enigma platforms
starte CCcam
[lcdd] time-skin not found -> using default...
[lcdd] weekday-skin not found -> using default...
[lcdd] date-skin not found -> using default...
[lcdd] month-skin not found -> using default...
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
[LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
[LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
[LCDFONT] Intializing font cache...
[LCDFONT] FTC_Face_Requester (Fix14/Bold)
[neutrino] SetupFonts filename: /share/fonts/micron.ttf fontname: Micron
[rcinput] no file /var/tuxbox/config/rc.conf was found
/dev/input/event1: No such file or directory
[neutrino] menue setup
[neutrino] init menus...
[neutrino] GUI-Personalize instance created...
[neutrino] found esound, adding personalized esound entry to mainmenue
[network config] Instance created
[neutrino] setRepeat: delay=150 period=125 use kernel-repeat: no
[neutrino] registering as event client
[scan-setup] received 43 providers
[CVideo::setVideoFormat] output format: 4:3(LB)
/bin/nhttpd: /lib/libpng12.so.0: no version information available (required by /lib/liblcddisplay.so.0)
[LCDFONT] FTC_Face_Requester (Fix15/Bold)
[sectionsd] getUTC: read: Connection timed out
[yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
[LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
[LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
[LCDFONT] Intializing font cache...
[zapit] LOCK LOST! trying rezap... channel: 'yourfamily'
[basicsocket] receive timed out. waiting process 286
[neutrino] no file /var/tuxbox/config/init.end was found
[neutrino] initialized everything
[basicsocket] send_data: Broken pipe (n = 8/8, pid = 260)
zap failed!
busy /tmp/zapit.sock
[zapit] LOCK LOST! trying rezap... channel: 'yourfamily'
[yhttpd] Webserver starting...

 

 

 

Vielen Dank schonmal für eure Hilfe :-)

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

spiel mal diese fertigen Settings ein: http://www.keywelt-board.com/index.php?/files/file/622-unitymedia-settings-09012012-by-rolu2/

Danach Box neu starten. Falls das Problem weiterhin auftritt, poste mal die Empfangswerte (BER,SIG,SNR. Erst Rot, dann Blau drücken) auf einem ARD oder ZDF-Sender und auf einem Sky-Sender.

 

Ciao,

DdD.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo DdD,

vielen Dank für die Hilfe. Habe die Settings mal eingespielt, keine Besserung :thumbsd:

zu den Werten :

ARD: BER 262143 SNR 58596 SIG 46003

SKY: BER 262143 SNR 50400 SIG 46774

 

Das sieht gar nicht gut aus :-(

Nur komisch, daß meine normale UnityMedia Box einwandfrei funktioniert und ne andere Nokia DBOX2 die ich hatte

auch super lief ?! Ich hab alles gleich gelassen, gleiches Kabel, gleiches Image etc.Da stellt sich die Frage - liegts an der Box,

wenn ja, kann man den Fehler beheben ?

 

Vielen Dank aber schonmal für die Hilfe bis hierhin,

<

lG

 

p.s. Ach ja, die Bitrate is auch total mies, teilweise auf 0

bearbeitet von bumblebee71

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit BER 262143 (Anschlag) kann das auch nix werden.

Normalerweise liegts am Kabel, der Dose oder an beidem.

In deinem Fall tippe ich eher auf den Tuner, vielleicht hilft ein einfaches Nachlöten der Pins vom Tuner aufm Motherboard, wenn nicht...Mülltonne.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Keyjockey,

vielen Dank, kann ich denn das kabel mit dem Schraubanschluß, das in meine Buschse geht mal direkt an die DBox halten ?

 

LG

 

p.s. gibts für das Löten ne Anleitung ?

bearbeitet von bumblebee71

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das kabel, das in die Dose geht hat nen Schraubanschluß - ist das ungewöhnlich ?

der Typ von UM hatte aber auch nicht so den Plan, der hat das kabel auch quer

durch meine Butze gelegt und meinte, ich könnte es ja jetzt verlegen !

Aber es sieht wohl so aus, daß der Tuner kaputt ist :-(

Gerade die Box aufgeschraubt -HORROR ! Ich habe diese Box vom Händler gekauft,

unverschämt, daß solche Firmen garkein Schamgefühl haben !!!! Gehäuseschrauben

schräg reingedreht, kaum rauszubekommen, innendrin 2 Halter von der Hauptplatine

abgebrochen, 1 Klemme vom Frontpanel abgebrochen !

Der Händler hat schon bei der ersten Box gezuckt, da ist das Netzteil nach 14 Tagen

kaputt gegangen - er meinte, wenn die Box geflasht wurde KEINE GARANTIE !

Hat dann aber eingesehen, daß kein Netzteil vom Flashen kaputt gehen kann.

Und schickt mir dann so ne Schrottbox - wenn ich dürfte, hätte ich hier den Namen

des Shops gepostet, aber Fachleute wissen bestimmt von wem ich spreche !

So, meinem Unmut Luft gemacht, jetzt bei ebay die Box als defekt verticken und:

 

wer weiß, wo man gute Boxen bekommt ???

 

 

Vielen Dank für eure Hilfe, das ist echt n cooles, hilfreiches Forum hier:

Three Thumbs UP !!!! :lol:

bearbeitet von bumblebee71

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

hast du also so eine Multimedia-Dose von UM bekommen mit 3 Anschlüssen: TV, Radio, und einem Schraubanschluss für Internet? Wenn ja, dann nimm doch mal ein normales Antennenkabel und stecke das in den TV-Anschluss der Dose.

 

Ciao,

DdD.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry, hab mich falsch ausgedrückt: habe nur diese eine Dose mit den 3 Anschlüssen, und da hängt die box dran ! Das geschraubte Kabel geht natürlich zu meinem Router, also Internet ! Bin ich ein Horst ! :stuff:

 

Es scheint also die Box zu sein - es kommt einfach nix an - Tuner schätze ich ! :-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

versuch doch erst mal einen anderen Receiver an dem Anschluß ..

vieleicht ist die dose ja wirklich hin ...

wenn der geht ,( digital muss er sein ) ,dann ist deine Dbox hin

und ja ..du könntest das geschraubte kabel ,was in die wanddose geht ,auch mal

direkt probieren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...