Jump to content

Tuner Defekt?


Empfohlene Beiträge

Hallo!

 

Ich habe eben meine Sagem DBox2 neu aufstellen wollen und nach einem Image-Update (Keywelt Image Juli 2011) eine Kanalsuche starten wollen. Die Box findet allerdings keine Sender. Ich habe kein Diseq o.ä. und ein anderer Receiver hat an diesem Sat-Kabel keine Empfangsprobleme. Kabelweg ist also in Ordnung.

Hat irgendjemand eine Idee wie ich herausfinden könnte, ob der Tuner defekt ist oder ob es ein Softwareproblem ist?

Satfind meldet einen sehr hohen BER-Wert (1656720) und der SNR springt immer hin und her zwischen 0 und 60.000. Unter SIG ist gar kein Balken zu sehen.

Danke euch!

mfg

 

Jojo

Link zum Beitrag
Auf anderen Seiten teilen

Ohne Nullmodemkabel kein Bootlog möglich. Denn bist Du Dich per telnet einloggen und ein Log dorthin umleiten kannst, ist das Initialisieren der Hardware samt Suchen des Tuners und Laden des Treibers bereits vorbei. Nachträglich lässt sich nicht herausfinden, ob es an der Stelle Fehler bei der Initialisierung gab.

 

Dann ist die Werkstatt fällig. In dem Fall kannst Du eine Sagem besser gleich entsorgen, denn die Kosten fürs Nachsehen und Reparatur des Tuners (so es nur dieser ist), kommt dem Gesamtwert einer funktionstüchtigen Box gleich - mehr als 30 bis 35 Euro ist eine Sagem nicht mehr wert, zumal sie mittlerweile auch von keinem einzigen Provider mehr supported wird.

Link zum Beitrag
Auf anderen Seiten teilen
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...