Jump to content

Empfohlene Beiträge

Hallo Leute !!

 

Ich suche für eine R4 i Gold v2.55 passendes Prog...

auf der Hersteller Seite sind einige, aber ich habe angst was falches drauf zu machen, ich weis nicht welches Programm das richtige ist für meine Karten Version ?

 

Ich habe ein Nintendo DSI 1.43e Version

Die Karte ist eine R4i Gold Upgrade Revolution for DS V2.55

 

Wer kann mir sagen wie und was ich machen soll ? Und welches Prog ich nehmen soll ?

 

Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Morgen,

ich habe auch eine R4 karte, die ist allerdings schon älter, habe auch mal das falsche drauf gepackt und da hat der ds nur einen fehler angezeit und nix weiter. ich glaube da kann man nix kaputt machen, aber ich lege da nicht meine hand für ins feuer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Micronik

Ich nehme an, du suchst passende Files und nicht ein Programm :-)

Entweder hast du einen nagelneuen DSi oder aber ein Update auf die Version 1.43e gemacht.

Damit ist dir der Weg zur Nutzung der Flashcard R4i Gold verbaut, zumindest nach aktuellem Kenntnisstand. Die Gold-Soft wurde bisher nicht an die 1.43e angepasst.

Bleibt nur der Weg einer neuen Flashcard...........

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast MeisterP

Hi,

Welche Karte ist denn aktuell state of the art?

Ich meine, womit geht nahezu alles?

Beste Grüße

Bastian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...