Jump to content

Empfohlene Beiträge

Nene den Heck meck behaltet ihr mal :) Mit der neuen GUI können die mir mal gestohlen bleiben. Und da ich die restlichen Einstellungen die der vornimmt alle kenne..Aber cccleaner installier ich glaub ich mal wieder ^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...Aber cccleaner installier ich glaub ich mal wieder ^^

Der hat bei mir zumindest noch nichts durcheinander gebracht, obwohl ich ihm ziemlich "freie Bahn" beim "Cleanen" gelassen habe! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, kann die TuneUp2010 auch empfehlen. Ist die Beta Version, die mit Win7 funktioniert. Hab ich auch hier am Laufen.

 

Gruß

 

Murph

Die Final ist schon längst auf'm Markt :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So jetzt habe ich auch ein Problem.

Ich habe heute meine Windows 7 Prof. Version aufgespielt. Es läuft alles wunderbar, ausser XP-Mode. Ich bekomme die Fehlermeldung das ich es in BIOS einschalten soll. Ich habe einen Dell Inspirion 530 mit QuadCore von Intel. Im Bios ist aber das Virtual dinges an. Was mache ich falsch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So jetzt habe ich auch ein Problem.

Ich habe heute meine Windows 7 Prof. Version aufgespielt. Es läuft alles wunderbar, ausser XP-Mode. Ich bekomme die Fehlermeldung das ich es in BIOS einschalten soll. Ich habe einen Dell Inspirion 530 mit QuadCore von Intel. Im Bios ist aber das Virtual dinges an. Was mache ich falsch?

 

Deine CPU muss eine der Virtualisierungstechniken unterstützen. Bei AMD-V oder Intel VT

 

Guckste hier:

 

http://blog.tim-bormann.de/inoffizielle-anleitung-windows-7-xp-mode.html

http://www.pcwelt.de/start/mobility_handy_pda/notebook/praxis/2101196/das_richtige_notebook_fuer_windows_7/index4.html

 

Musst mal schauen ob deine CPU das kann, ansonsten gibts auch kein XP-Mode sondern halt nur "normale" Vboxen z.B. von SUN

 

€ In der Standard-Konfiguartion hat das Ding ja einen Q8200 und der kann KEIN VT

http://ark.intel.com/Product.aspx?id=36547

 

Nun aber erstmal eine gute Nacht :)

bearbeitet von Opfer15

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

VMware Player (kostenlos) verwenden. Die aktuelle Version 3.0 ist auch für Windows7 geeignet. Und dürfte eh die vernünftigere Wahl sein als das angestaubte MS-VirtualPC, das da für den XP-Mode verwendet wird. :)

 

VMWare wird einmal installiert, und gut is. Damit muss nicht jedes Mal der ganze PC neu gestartet werden, wenn man mal an der virtuellen Umgebung was rumbasteln will. Virtuelle Maschinen kann man sich mit dem VMXBuilder erstellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meine CPU ist von Intel Q6600. Ich gehe davon aus das er das kann.

 

Das mit dem VMPlayer werde ich mal probieren. Für mich ist der XP-Mode nicht lebensnotwendig. Ich wollte nur probieren, weil es mit dabei ist:)

 

EDIT:

Danke für die Anleitung nun habe ich es doch hinbekommen. Es funktioniert. Vielen dank:)

Sonst bin ich von Windows 7 schwer begeistert. Bis jetzt noch keinen absturz, oder des gleichen gehabt. Auch ist es etwas schneller als Vista.

bearbeitet von Squal1982

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Seit Windows 7 kann ich im Internet Explorer nicht mehr "Seite-" oder "Link über E-mail senden" klicken, das ist einfach unklickbar grau.

Weiß da einer Rat, ist das einfach nur ne Sicherheitseinstellung in Win7, oder ein generelles "Problem" im Internet Exlorer 8 ?

 

ie8emailsend.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist den Outlook oder dieses Windows Mail dein Standard Email Programm? Habe eben nachgeschaut mit Outlook07 ist es nicht grau.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bins nochmal, habe noch eine Kleinigkeit gefunden. Dieses Problem wurde hier schon diskutiert, jedoch finde ich keinen Beitrag dazu.

Und zwar, zeigt mir der Explorer immer den ersten Frame einer Video Datei an. Ich möchte jedoch das er mir irgendwelchen anderen nur nicht den ersten zeigt Frame zeigt. Das ist bei Serien sehr nervig, wenn man immer wieder das gleiche Bild hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bins nochmal, habe noch eine Kleinigkeit gefunden. Dieses Problem wurde hier schon diskutiert, jedoch finde ich keinen Beitrag dazu.

Und zwar, zeigt mir der Explorer immer den ersten Frame einer Video Datei an. Ich möchte jedoch das er mir irgendwelchen anderen nur nicht den ersten zeigt Frame zeigt. Das ist bei Serien sehr nervig, wenn man immer wieder das gleiche Bild hat.

http://www.keywelt-board.com/index.php?showtopic=153596&view=findpost&p=1192812

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ja, aber beim neu einlesen wird auch immer der erste Frame eingelesen. Naja wie gesagt es ist nicht so tragisch man kann damit leben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Daran hatte ich auch schon gedacht, aber das Windows Mail von Vista ist dank der reg-Datei als Standard festgelegt. :)

 

winmail.jpg

 

EDIT

Lösung gefunden.

Standardprorgamme festlegen hat anscheinend nicht aus gereicht.

Hier hab ich einfach nochmal WIndows Mail ausgewählt und nach Klick auf OK sind die Email-Geschichten nicht mehr grau:

 

winmail2.jpg

 

Hilft bestimmt dem ein oder anderen, da das bei nem Kumpel genauso war, obwohl er Windows Live Mail nutzt.

bearbeitet von Keyjockey

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Benutze auch 7 seit einiger Zeit, und bin am Überlegen Vista wieder drauf zu machen. Bin ziemlich enttäuscht von den Versprechungen das es mehr Performance gibt. Am Anfang war es ganz schön, aber jetzt wird es immer träger.....

Ist alles nicht so wie es versprochen wird :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ Osprey: evtl Fehler 40!? 40cm. vor dem Bildschirm?! haste zufällig Software aufgespielt die den Rechner total träge machen!?

 

Ich hätte da mal mein nächstes Problem: bei einigen *.avi Dateien zeigt der mir n Thumbnail an, bzw. das erste Bild der Video-Datei... bei einigen widerrum nicht.. woran könnte das denn liegen?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi@all.

Habe auch ein (hoffe kleines) Problem mit Win7.

Ich habe das Samsung Netbook NC10 mit WinXP auf Partition C. Jetzt hab ich mir noch ne Partition D und E angelegt. Auf E liegen Daten und auf D hab ich Win7 Pro installiert. Ich dachte, dass Win7 bei der Installation merkt, dass noch ein anderes Win-OS installiert ist und einen Bootmanager anlegt, wo man beim Start schön auswählen kann welches OS gestartet werden soll. Dem war aber nicht so. Stadtartmäßig wurde nach der Win7-Installation nur noch Win7 gestartet. Halb so schlimm, ich wusste ja, dass die WinXp-Installation noch da ist. Hab jetzt Win7 soweit eingerichtet und wollte heute noch was im Bios schauen. Da der Startbildschirm beim Samsung NC10 sehr schnell weg ist, hatte ich nur noch irgendwas mit F4 gelesen, dort auch drauf gedrückt und siehe da: falsche Taste. Mit F4 wird nämlich das Samsung Smart Recovery Tool gestartet. Nicht schlimm, dachte ich. Tool fertig hochladen gelassen und direkt geschlossen. Die Meldung "Soll der PC neu gestartet werden" mit OK bestätigt und siehe da WinXP startet wieder.

Jetzt zu meiner Frage: Wie bekomme ich hin, dass am Anfang ein Startbildschirm erscheint in dem ich auswählen kann welches OS starten soll.

Ich hab bei Google auch schon 2 Tipps gefunden:

 

http://www.hardwareluxx.de/community/showthread.php?t=575391

http://www.wintotal.de/Tipps/?id=1695

 

wollte aber mal noch Eure Meinung dazu hören.

Habe sowas noch nie gemacht und bevor danach gar nix mehr geht ... ;-)

 

Gruß Kieffi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

installier erst Windows XP und dann Windows 7 auf eine andere Partition. Danach bootest du Windows 7, installierst EasyBCD und konfigurierst deine Betriebssystempartitionen. Dann kannst du beim Start zwischen XP und Windows 7 wählen.

 

Gruß, Basti

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

eigendlich sollte Win 7 das selber erkennen und XP automatisch mit einbinden ..

als Fausregel gilt .. immer das neuste OS zuletzt installieren ,da ja die älteren von

den neuen nichts wissen können .. bei mir hat es ohne Probleme so funktioniert .

da ja alle OS immer in den Bootsektor der ersten startbaren Partition schreiben ,

finden dann auch die anderen neueren OS dort diese Informationen zum einbinden in

den Bootmanager

 

ich hab nun win 7 auf meinen PC ( 64 Bit ) auf meinen Lappi ( 32 bit ) und auf

dem meines Schädlings (64 bit ) .. MS ..endlich habe ihr mal geschafft ,ein

OS abzuliefern ,was rund läuft .. daher hab ich auch bezahlt für euer OS :)

bearbeitet von pelzi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi.

 

Ich möchte mit Win7-Mitteln in Text-Dateien nach "Hallo" suchen.

Ich markiere den Ordner im Explorer und tippe das:

*.txt inhalt:hallo

oben rechts in die Suche ein.

 

Geht das nicht einfacher, quasi man es wie bei XP gewöhnt ist?

 

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast critec

Moinsen miteinander,

 

habe ne Frage bezüglich der Windows-Schlüssel - kann von meinem Bruder jetzt 7 Ultimate bekommen (z.Zt. auf Platte VistaX64), wobei mein Bruder nur die Win7 x32-Version (als Datenträger) hat. Kann man den Schlüssel von Win7X32(Ultimate) auch einfach für ne Win7X64(Ultimate) nutzen? Oder ist der Schlüssel auf die Version (x32 bzw. x64) gemünzt? Wäre schön wenn Ihr hier mal nen Tipp für mich habt?

 

Gruß

der Critec

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...