Jump to content
Gast Dofler

Windows Vista

Empfohlene Beiträge

Gast sunny-ww

toll...um 09:07 war Win7 bei Amazon ausverkauft...keine Chance gehabt, da der Warenkorb bei mir nicht funktioniert hat *grml*

 

gibts noch irgendwo Alternativen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast sunny-ww

hab zum Glück von meinem Chef ne Stunde freibekommen und konnte mir im MediaMarkt eines ergattern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leute !!!

 

Habe nur die letzten Posts gelesen, daher - weis nicht, was am Anfang geschrieben wurde - zu WIN 7.

 

Habe jetzt etwa 20 Stunden mit dem Krams durch und drei Schachteln Moods verqualmt.

Auf Asrock und MSI Boards bootets nimmer.

Also das WIN patchen, neuen Bootsektor rein frickeln und neue DVD erstellen.

 

Dann fehlen komplett SCSI Treiber.

Habe einen Controller ADAPTEC 2940 UVW in vier Rechnern - den hat Windoof einfach vergessen - also nachladen.

Das Teil ist millionenfach verbaut worden - Für die Redmonder einfrach nur peinlich.

 

Dann der Krampf nach erfolgreicher Install, die GRAKA ATI Radeon 7500 einzubinden, um den 42 Zoller effektiv mit 1366 x 768 iger Auflösung unter Zuhilfenahme von PowerStrip zu nutzen.

Trotz Erklärung von ATI ( AMD ), dass es ein WIN 7 Driver ist - es ging selbst nach fünf Versuchen nimmer - Catalyst Center einfach auf der Kiste nach angeblich erfolgreicher Install net aufzufinden.

 

Dann der Krampf mit den Anti - Virus Progs.

Kaum etwas, was kompatibel ist.

 

Nach dem vierten Neuaufsetzen von WIN 7 auf die Pladde konnte ich feststellen, dass alles zugemüllt war.

Denn eine Neuinstall von WIN 7 formatiert die Platte NICHT !!!

Es werden sauber Dateien winooo, winoo1, winoo2 usw angelegt, bis Schicht im Schacht ist.

Weitere Kompatibilitätsprobleme anderer, einfacher Proggis haben mich die Sache heute endgültig abbrechen lassen.

 

FAZIT :

 

Das WIN 7 ist fast genau der selbe Scheiss wie VISTA. Schneller, etwas schöner, aber für den hartgesottenen Rechneruser, der einfach nur die Kiste nutzen will, ein Ding der Unmöglichkeit.

Es wurde ein Wohnzimmer renoviert - mehr nicht !!

 

Aber - jeder ist seines Glückes Schmied.

Testet das Teil, und wer ein bisschen ehrlich ist, kann zu keiner anderen Erkenntnis kommen

 

EINFACH GRAUSAM, dieser Mist

 

Wallysat

 

P.S.

 

Weihnachten ( noch nen bissl sparen ) kommt endgültig ein I-MAC ins Haus.

Dann kann ich in die PC Rente gehen und mich endlich den Dingen widmen, die bisher durch endlose Unzulänglichkeiten behindert waren - ordentlich einen Rechner nutzen, ohne ihm ständig das Arbeiten beibringen zu müssen.

WINDOOF - ADE !!

;):)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ganz so schlimm ist es nicht.

Ich habe einen 29160 und der wurde spätestens ab XP SP2 schon ohne Probleme erkannt nur WIN7 stellt sich doof.

Der letzte Adaptec-Treiber ist für XP und geht natürlich nicht, versuche mal dem von Server 2003, der hat bei mir geholfen

und das Gute ist, du brauchst bei "F6" nicht einmal mehr ein Disketten-Laufwerk wie bei XP! :)

Und wenn du auf ATI CCC verzichten kannst, solltes du es "nur" mit dem WIN7-internen Treiber versuchen und für deine "steinalte" Graka auf den ATI-Catalyst 9.X verzichten. ATI hat gerade vor ein paar Tagen den Catalyst 9.3 (!) für ATI Radeon <HD2400 herausgegeben und ob deine für WIN7 dabei ist, wage ich zu bezweifeln! ;)

Außerdem solltest du deinen TV nicht mit der nativen Auflösung von 1366x768, sondern mit 720p (1280x768/50 oder 60 Hz, was er besser kann) betrieben, ohne jegliche Tweaks, denn ab 1280x768 versucht der TV auf 1080i hochzuscalieren und das sieht auf einem HD-Ready TV nicht besonders gut aus.

bearbeitet von HD-False

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo HD False

 

Magst je recht haben, aber der Tweak mit der nativen Auflösung für meine Steinzeit GraKa hat unter XP super gefuntzt.

Das mit dem SCSI Treiber habsch ja auf die Reihe gebracht - gibt da auch entsprechendes Material bei ADAPTEC und mir das Teil über USB bei der Install reingezogen - sonst wäre die Pladde ja gar net erkannt worden.

Aber der Rest : einfach nur fürn Gulli.

Mal bedenken - wieder ein Windoof, bei dem selbst solche Selbstverständlichkeiten wie das Net Framework NACHINSTALLIERT werden müssen.

Will gar net reden über heute gängige Geschichten wie RAR, Adobe Acrobat oder diverse Flashprogs.

Wie gesagt - ich liebäugele immer stärker mit der Apple - Geschichte.

Einschalten, loslegen - alles funtzt auf Anhieb - und den ganzen Käse mit dem Antivirus haste da eben nicht.

Aber ich hab eben die Kohle noch net zusammen - also, Vorfreude, schönste Freude

 

Grüsse und schöne Woche

 

Wallysat

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du wirklich das RC1 installiert?

Da gab es da erste Mal keine .NET Probleme und da kenne ich mich relativ gut aus!

Ich hatte die "Allergie", die du gegen WIN7 hast, gegen Vista und wurde mit WIN7 Beta 7000 ein WIN7-Fan, was

sich allerdings mit Beta 7100 (RC1) wieder etwas relativiert hat, da MS sich bei den Codecs etwas abgeschottet hat.

Trotzdem eher WIN7 als Vista!

Wenn du natürlich versucht hast, ein Upgrade zu machen... dann verstehe ich deine Reaktionen!

bearbeitet von HD-False

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Sorgen sind so gross, dass sie keiner verstehen kann.

Nee, nen Upgrade habe ich nicht gemacht - geht ja bekanntermassen auch net, wenn vorher XP auf der Kiste ist.

Komplette Neuinstall - wie oben beschrieben.

Bleibe dabei : Der Murks von Vista wurde in einen neuen bunten Beutel gepackt.

Mehr nicht.

Aber - wie schon hier geschrieben - jeder soll seine Erfahrungen machen.

Wir werden sicher zu Jahresanfang 2010 das Thema noch am Laufen haben - mal sehen, was die geschätzte Gemeinde dann zu vermelden hat.

Mir ahnt da nichts Gutes...

 

Wallysat

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schlimmer als Vista kann's nicht werden und nach SP1, SP2 und TV-Pack 2008 waren selbst damit einige schon zufrieden!

Übrigens läuft mein XP MCE 2005 mit SP3 "wie Sau", nur wird man damit immer mehr ausgegrenzt (Treiber, Codec Packs...).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...