Jump to content
Gast Dofler

Windows Vista

Empfohlene Beiträge

Gast Dofler

wer von euch hat schon Windows Vista auf dem rechner und am laufen.........? Cool

 

 

und eure erfahrung mit dem system?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Tycus

Ok so einen Thread wollte ich auch gern auf machen hab mich nicht getraut. ;)

 

Liebe KW,

 

bitte nur Erfahrungen, Tip´s und kniffe wie man dies oder jenes hinbekommt. Oder Hilfe wie man fehler bereinigt.......welche proggies laufen nicht, welche ja. So in der Art damit das ein cooler Hilfe und Info Thread wird.

 

Bitte keine streitereien ob gut oder nicht gut..........oder spam.

 

@Dofler: Ich hoffe es ist auch in deinem Sinne wenn nicht dann lösch mich........ ;)

 

 

So zum meinen bisherigen Erfahrungen:

 

Sieht net aus und ist relativ i.o. nur die Benutzeranmeldung das man da den Namen noch ausschreiben muß find ich doof evt. kann man das abschalten. Und auch die ständigen nachfragen soll das ausgeführt werden oder soll das zugelassen werden würde ich auch gern abstellen.

 

Kopierte/ gedownloadete Progg´s kann man auch nicht ohne weiteres Installieren. Hab es mit Acronis versucht und auf XP geht es ohne probs und läuft nur Vista überprüft ob eine msi da ist.......wenn man aber nur die Install exe hat dann nimmt Vista das Progg nicht.

 

Antivir von Avira läuft auch noch nicht.........findet keine Internet Verbindung obwohl man on ist......soll 10.4.07 nachgereicht werden von avira laut Homepage.

 

Die Benutzer beschränkungen machen nmanchmal auch ärger.....unter Admin ein Spiel installiert und ein anderer Benutzer kann es nicht Spielen......naja mal gespannt was ihr so habt .......

bearbeitet von Tycus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich habe es auf meinem Laptop getestet.

Daten:Sony Vaio, 1,5 Ghz Centrino, 768MB Ram getestet mit VISTA Ultimate.

 

Installation verlief eigentlich recht fix und ohne Probleme. Treiber wurden an sich auch alle passenden installiert. System lief ohne Probleme.

Ich muss sagen das Vista hat mir sehr gut gefallen musste aber wieder XP drauf machen da der Rechner absolut lahm gewurden ist. Ich denke auf nem richtig Leistungsstarken Rechner macht dieses Betriebssystem sicherlich viel spaß.

 

Ein kleiner Eindruck von mir ;)

 

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Kroatien

Moin,

 

auf meinem neuen Laptop ist auch Vista, nach einigen

anfangs Schwierigkeiten läuft es jetzt ganz gut,

ist ein Asus A9RP mit Intel Celeron 1,86 GHz., 80 GB Platte

und jetzt mit 1,5 GB Ram, vorher mit 512 einfach zu wenig

für Vista, aber jetzt mit mehr Ram bin ich soweit zufrieden,

was ich noch nicht hinbekommen habe, ich kann den Lappi

im Netzwerk sehen auch die Platten die ich Freigegeben habe

aber ich kann nicht darauf zugreifen von den anderen Rechnern

sagt mir immer keine Berechtigung!

Evtl. hat ja jemand einen Tip ?

 

Gruß......

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

hab's auf zwei Rechner laufen.

1x Vista Business (AMD Athlon XP 3200+, 6600GT, SB Live 5.1)

1x Vista Ultimate (IBM Thinkpad T42)

Lief eigentlich auf Anhieb, allerdings der SB Live war nicht zum Laufen zu bewegen. Habe dann nach ein bißchen googlen diesen Treiber gefunden. Der ist zwar nicht ganz neu, aber läuft super und man kann sehr viel mehr Einstellungen vornehmen als mit dem Creative Treiber.

Ich persönlich muss mich erst an den Datei Explorer gewöhnen, fand den alten irgendwie übersichtlicher. Und die Indexierung beim Anklicken eines Laufwerks dauert teilweise auf dem Laptop recht lange. Auf dem PC geht's ziemlich flott.

Den Sidebar finde ich im Grossen und Ganzen eigentlich recht sinnlos, aber ist Geschmacksache. Software lief eigentlich das meiste problemlos (spätestens im XP-Kompatibilitätsmodus). Was ums verrecken nicht läuft (zumindest bei mir) ist die Demo von C&C 3: Tiberium Wars. Keine Ahnung warum, obwohl das Teil offiziell Vista unterstützen soll.

Virenprogramm hab' ich Avast Home, läuft gut, wobei ich vermutlich wieder auf Avira umsteigen werde, zumal in der Version ab April auch AntiRootKit-Tools an Bord sein sollen. Leider gibt's auch meine FritzProtect Soft noch nicht, kommt aber angeblich auch noch...

Bisher sind mir sonst eigentlich noch keine groben Schnitzer aufgefallen, habe allerdings auch net soviel Zeit zum dran rumspielen, der Nachwuchs geht vor ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Willy01

Ich habe seid über 8 Wochen ein update auf Vista bei Microsoft bestellt.

Bis jetzt immer noch keins erhalten ;)

(Ich hatten einen upgradeschein)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Dofler
@Dofler: Ich hoffe es ist auch in deinem Sinne wenn nicht dann lösch mich

 

 

ganz in RUHE!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Kroatien

Moin,

 

was ich noch vergessen habe, als Viren Scanner habe

ich den Avast Virenscanner läuft Prima mit Vista!

 

Und da Tune Up noch nicht mit Vista zusammen lief, (weiß nicht ob es jetzt geht)

habe ich den Ashampoo WinOptimizer 4 der auch mit Vista Prima Läuft !

 

Gruß......

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast darktommy

Hi,

hatte es bei mir drauf,war leicht zu installieren und funzte super,bis ich Alkohol 120% draufspielte,danach brach alles zusammen

hab das Ganze 2 mal durchgespielt und nun wieder XP drauf,aber an sich finde ich Vista ganz gut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Newbie_3_16

Rechner 1: Notebook (FSC Pi 1536) Intel CoreDua T2300 mit nem gig ram lief mit Windows Vista Premium sehr stabil ... keine abstürze alle Treiber auf anhieb gefunden !!! ;)

 

Rechner 2: Intel P3 mit 1Ghz 512MB Ram Installation ging ohne weiteres, aber Windows ansich ist sau langsam > nicht zu empfehlen! ;)

 

Rechner 3: (Laptop HP NX7000) Intel Centrino 1,4 , 512MB Ram , 9200 Radeon Graka

Installation schnell und unkompliziert aber Graka und Wlan geht nicht (Intel 2100 Wireless Lan) also komplett unbrauchbar!!

bearbeitet von Newbie_3_16

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lies sich hier auch ganz easy auf nem Amd64 3700++ mit 2Gb RAM installieren. Alle Treiber bis auf Sound und Skystar 2 ;) auf anhieb da gewsen. Musste nur wieder runter, weil z.Z. zu wenig Programme und es einfach zu viel Probleme mit den Spielen gemacht hat. Außerdem waren die Graka Treiber zu der Zeit nicht gut.

Aber grad juckt es mich wieder in den Fingern mein endlich rund laufendes Xp mit Vista zu tauschen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Tycus

Würde gern wissen ob es da schon ein Image Progg gibt mit der man eine Datensicherung machen kann.........? Evtl. gute einfache deutsche Freeware?

 

Habe versucht ein Acronis was ich sonst benutze zu installieren aber bei Vista wird eine .msi abgefragt und die ist auf dem Stick nicht drauf..........XP hat das nie gestört nur brauche ich halt für die alten Leut mal ein Image Tool in Deutsch damit die ihre C: Platte immer sichern können..........

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Acronis 10 funktioniert problemlos, hatte meine Kiste mit XP und Vista installiert, über die Acronis-Notfall CD gebootet und alle Partitionen gesichert

 

Dann bin ich, da ich XP nicht mehr benötige, folgendermaßen vorgegangen..... habe mit der Vista DVD gebootet und alle Partitionen gelöscht......dann Installation abgebrochen.....mit der Acronis-CD gebootet und die Vista-Partition zurückgesichert, dabei festgelegt, das die gesamte Platte genutzt werden kann. Dann mit der Vista DVD nochmal gebootet und die Reparaturoption durchlaufen lassen.....ist notwendig, weil Vista vorher auf der 2. Partition war, nun alleine vorhanden ist und es die boot.ini nicht mehr gibt. Seit dem läuft Vista Prima......

 

Jetzt boote ich regelmäßig mit der Acronis-CD und sichere die Vista-Partition.....zurücksichern klappt auch problemlos......einfach mit Acronis booten, Backup Datei angeben und fertig......mehrmals erfolgreich getestet.

 

 

motzkopf

bearbeitet von motzkopf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein bisschen OT: Ich finds echt schade, dass erst jeder über die Bananensoftware aus dem Hause Winzigweich motzt und sagt, dass sie zuviel Ressourcen benötigt, zu teuer ist, kaum Software damit läuft, jeder Treiber lizenziert sein muss, DRM verseucht ist, der Support kürzer ist, als bei XP...usw.usw. und dann doch jeder wieder dabei ist.

 

Warum?

 

Es gibt doch so viele gute Alternativen! Einfach mal mehr offen sein für offene Software (linux) ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Tycus

Zapt, weil man da einfach nicht daran vorbei kommt...........und wer sich gut auskennt und Spass am fummeln hat der wird schon Linux drauf haben. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast latinoxxx

heutzutage musst du dich nicht mehr auskennen.

 

zieht euch mal die mandriva one 2007 live install

 

da habt ihr sofort mit strg alt maus links

 

nen 3d Würfel als Oberfläche der sich dreht

 

die hardwareerkennung ist 1A

 

office grafik alles gleich da

 

selbständige festplatteninstallation mit mausklick

 

die die sich vista "kaufen" sind selber schuld

 

von wegen man kommt nicht dran vorbei

 

;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Tycus

latinoxxx, na du kennst dich ja aus.....vista wird dann wieder in 90% der Haushalte stehen wie XP jetzt auch.

 

So reden wie du sie schwingst kamen auch als auf xp umgestellt wurde und alle am schluß relativ zufrieden...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich hab Vista Ultimate 64Bit jezt seit kurzer Zeit auf meinem Notebook zu laufen. Bin eigentlich ganz zufrieden damit und hab noch keine Probleme mit Treibern, Programmen oder Spielen gehabt. Bei manchen Spielen musste ich zwar DirectX 9 zusätzlich zu DirectX10 installieren und denn noch einige *.dll Datein von DirectX im Internet suchen und per Hand in den richtigen Ordner kopieren, aber dann lief auch Hitman 4: Blood Money.

Mein Notebook ist ein etwas älters Amilo A von FS mit AMD Athlon64 3400+ Prozessor und 1GB RAM.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Unheimlicher Fehler in Windows Vista

Meldung vom 30.03.2007

Auf gewissen Vista-Rechnern funktionieren grundlegende Operationen wie Kopieren und Verschieben von Dateien nicht. Noch seltsamer: Den Patch von Microsoft gibts nur auf Anfrage.

Laut Golem.de weist das neue Windows Vista einen seltsamen Fehler auf. Beim Kopieren, Löschen oder Verschieben von Dateien bleibt das System hängen. Ein Abbruch ist nicht möglich, und es gibt keine Fehlermeldung. Microsoft kennt den Fehler und hat sogar einen Patch geschrieben, doch der ist nur auf Anfrage erhältlich.

 

Sowohl der Bug an sich als auch die Reaktion von Microsoft geben Rätsel auf. Das Problem tritt offenbar nur auf sehr wenigen Computern auf, was die Merkwürdigkeiten teilweise erklärt. Auf den betroffenen Systemen soll der Fehler allerdings mit grosser Hartnäckigkeit wiederkehren. Ausserdem seien auch lokale Festplatten betroffen, während auf der Microsoft-Supportseite nur von Netzwerkvolumen die Rede ist.

 

 

............................ Ich liebe Microsoft es wird nie langweilig ;)B):lol:;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast suicidecrew

Ich habs erstmal wieder entfernt.. ;)

 

Wird bei mir wohl noch etwas dauern (so 1-2 Jahre bis ich es nutze)

 

 

Gründe für mich.

 

Mein Scanner funzt nicht .. kein Treibersupport (scanner war teuer) kaufe mir für vista bestimmt keinen neuen.

 

Webcam geht net (das Gleiche wie oben) unabsehbar wann man mal einen Treiber rausbringt.

 

4 von 10 Games haben Glitsches oder komische ausartungen unter vista, bleiben z.b. im "Loading screen" hängen und laufen erst weiter wenn man einmal STRG-ALT-ENTFERNEN Drückt und dann zurück ins Spiel hüpft.

 

Meine ganzen schönen Memorydump tools gehen nicht. ^^

 

Also für mich taugst noch nichts.. Hübsch siehts zwar aus, aber das ist ja selbst bei einer Frau nicht alles ne? ;)B):lol: .

 

Also einmal benutzt und entledigt. Fürs erste.

bearbeitet von suicidecrew

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Achtung,

CoolAndQuiet funktioniert nur mit dem Energiesparplan "Ausbalanciert" !!!

 

Änderbar unter Systemsteuerung --> Energieoptionen

 

 

bei "Energiesparmodus" befeuert er den CPU ununterbrochen mit dem kleinsten Multiplikator. ( beim E6600, 6.0x bei 1603Mhz)

 

bei "Höchstleistung" mit dem größten ( beim E6600, 9.0x bei 2404Mhz)

 

Sind ~ 15Watt unterschied, beim E6600

 

 

Wer jetzt vom AMD64 und XP gewöhnt war den Energiemodus auf Energie Sparen zu stellen,

hat sich womöglich Wochenlang umsonst über ruckelndes Premiere HD geärgert ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...