Jump to content

punchy

Full Member
  • Gesamte Inhalte

    173
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Alle erstellten Inhalte von punchy

  1. da schliesse ich mal unkommentiert an !
  2. Auch von mir allen ein frohes neues 2019...
  3. Hallo zusammen, ich brauche einen neuen Receiver (Sat oder Kabel fast egal, Tendenz eher Sat), gern auch Twin-Tuner aber kein MUSS. Sollte günstig und zuverlässig sein! Coolstream-Kram wäre mir am liebsten, da bezahlbar, aber ich denke, da gibts keine neueren Sachen mehr (kann mich natürlich auch täuschen, deswegen dieser Thread). Wie gesagt: Keywelt-Image MUSS laufen!!! Ich bitte um eure Empfehlungen.
  4. @Markham das wäre natürlich super von dir!!! Ja, ist für die Link
  5. <gaanz vorsichtig nachgefragt> wann ist denn mit dem "exFat-Image" zu rechnen? </gaanz vorsichtig nachgefragt> Ich bin echt schon ganz heiss drauf, denn das würde auf einen Schlag ganz viele Probleme bei mir lösen ;-)
  6. Suuper!!! Ich freu mich schon drauf! Das macht vieles einfacher, zumindest bei mir, aber ich denke auch bei anderen... Vielen Dank @Markham und die anderen mir unbekannten Image-Builder, sofern es sie noch gibt...
  7. Klasse!!! read/write oder nur read? Wann ist denn mit dem Image zu rechnen? *duckundweg* Gruß Punchy
  8. So... Ausbau war wirklich einfach! Werde wahrscheinlich morgen umbauen und sehen was passiert. Hoffentlich funktioniert es...
  9. Hallo zusammen, das Display der Kabelbox meiner Mutter macht doof: man kann nicht mehr erkennen, ob die Box eingeschaltet ist; es flimmert alles nur... Die Box funktioniert ansonsten aber noch einwandfrei. MICH würde das nicht stören, aber meine Mutter ist schon älter und kommt damit nicht zurecht. Sie weiß dann nicht, ob die Box eingeschaltet ist oder nicht usw. Ich habe hier eine Sat-Box und frage mich, ob ich das Display in die Kabelbox meiner Mutter einbauen kann? Bevor ich jetzt beide Boxen auseinander nehme, wollte ich halt mal fragen, ob das schon jemand gemacht hat, ob das aufwendig ist, oder ob überhaupt das Display defekt ist (was ich aber mal stark vermute). Und natürlich, ob das Display der Satbox in die Kabelbox passt (davon gehe ich aber aus, weil sich die Dinger ja ansonsten durch nichts ausser Software unterscheiden) Gruß Punchy
  10. geht! Super, dieser Style gefällt mir natürlich besser! Warum ist das denn so nicht gleich im Image drin?
  11. genial, das wars!!! Wie soll man bloß auf sowas kommen... Danke dir vielmals!!!
  12. Hallo zusammen, Habe einen Sendersuchlauf gemacht und wollte jetzt ein bisschen sortieren, nur leider wird mir keine Liste angezeigt, sondern nur folgendes: Problem bestand schon mit dbox2: http://www.keywelt-board.com/index.php?/topic/170098-bouquet-editor-im-yweb-zeigt-keine-liste-an/ Mittlerweile habe ich ne Coolstream Link, aber noch das gleiche Problem. Habe mehrere Images probiert (Original, Keywelt, BP, NI). Einzig beim NI sieht es so aus, wie es aussehen soll: Browser habe ich natürlich mittlerweile auch verschiedene durch, aber immer das Gleiche. Was macht das NI anders als die anderen? Ich möchte gerne wieder zu Keywelt weil das NI verschiedene Macken hat, die mir nicht gefallen. any ideas?
  13. Hallo zusammen, ich hol den Thread jetzt nochmal hoch, weil das Problem immer noch besteht. Mittlerweile habe ich ne Coolstream Link, aber noch das gleiche Problem. Habe mehrere Images probiert (Original, Keywelt, BP, NI). Einzig beim NI sieht es so aus, wie es aussehen soll: bei allen anderen so: Browser habe ich natürlich mittlerweile auch verschiedene durch, aber immer das Gleiche. Was macht das NI anders als die anderen? Ich möchte gerne wieder zu Keywelt weil das NI verschiedene Macken hat, die mir nicht gefallen. any ideas?
  14. @markham So werde ich es wohl demnächst machen... Danke für deine Hilfe!
  15. @markham Mein Keywelt-Menü sieht so aus: und meine kwupdate.conf so: S;operations;operations;024; S;getrc;getrc;1.00 S;kwupdate;kwupdate;1.5 S;input;Input;1.40;10000000;201001010000; S;msgbox;Messagebox;1.18;10000000;201001010000; S;shellexec;Flex-Men~u;1.20;10000000;201001010000; P;samba2;Samba-Server;2.2.12;10000000;201604010000;;;;/var/bin/nmbd;/var/bin/smbd;/var/etc/init.d/*samba;/var/etc/smb.conf;/var/etc/samba/;/var/etc/.samba;/var/lib/codepages; P;tuxcom;Tuxbox-Commander;1.17;10000010;;;;;/lib/tuxbox/plugins/tuxcom.*;/var/tuxbox/config/tuxcom.*; Ich sehe da nicht, was ich löschen sollte... Anmerkung: Es war auf der Box ausser dem Original-Image auch schon ein BluePeer drauf. Kann es sein, dass da etwas quer schlägt? Muss ich das Keywelt neu flashen und wenn ja, was muss ich tun, damit garantiert keine Überbleibsel von älterem Scheiß das neue flashen stören???
  16. @markham der Stick ist definitiv NTFS formatiert (gerade nochmal gemacht). Auf which ntfs-3g kommt gar nichts. Hier die Ausgabe von setconsole: /var # setconsole /var # 16:57:11.250 [sectionsd] Removed 1 old events (17728 left), zap detected 0. Mar 6 16:57:17 Cooli local0.info usbcontrol[1724]: add 2-1 SMI Corporation USB DISK Mar 6 16:57:17 Cooli local0.info usbcontrol[1724]: 2-1 transparent scsi mass st orage device Mar 6 16:57:17 Cooli local0.err mdevprobe[1731]: add module usb:v090Cp1000d1100 dc00dsc00dp00ic08isc06ip50in00 failed Mar 6 16:57:18 Cooli local0.info mount[1760]: drive has partitions sdb1, not tr ying to mount sdb Mar 6 16:57:18 Cooli local0.info mount[1767]: mounting /dev/sdb1 to /media/sdb1 Mar 6 16:57:26 Cooli local0.warn mount[1767]: mount /dev/sdb1 /media/sdb1 fai led with 255 Mar 6 16:57:26 Cooli local0.warn mount[1767]: mount: mounting /dev/sdb1 on /media/sdb1 failed: Invalid argument
  17. Kommando zurück! Es geht doch nicht. Ich hatte einen Stick angestöpselt, der FAT32 formatiert war und der hat funktioniert. Ein NTFS formatierter Stick geht aber nicht! Zur Info hier Bilder: Ach so, die Box ist online!
  18. hat sich erledigt. Der Treiber war schon installiert. Ich war nur zu dusselig meinen NTFS-USB-Stick im Movieplayer anzeigen zu lassen. Geht jetzt alles wunschgemäß :-) Danke euch...
  19. Ich würde auch gerne den NTFS-Treiber installieren. Leider ist der Menüpunkt zwar zu sehen, lässt sich aber nicht anwählen!
  20. Hallo zusammen, mit der "T/S"-Taste der Link kann man sich ja die Filmdauer des gerade angezeigten Films anzeigen lassen. Durch mehrfachen Druck dieser Taste wechselt man ja zwischen abgelaufen, verbleibend und grafischer Anzeige. Das finde ich gut, würde aber die Anzeige immer aktiv haben wollen, ohne jedesmal die "T/S"-Taste drücken zu müssen. Kann man da irgendwo was einstellen, dass die Anzeige dauerhaft, also bei jedem neuen Start eines Films/Aufnahme zu sehen ist? Ich weiß, ist nur ne Kleinigkeit, würde für mich den Komfort aber erhöhen.
  21. johoho auch von mir die besten Wünsche an alle noch "Verbliebenen". Verstehe gar nich, warum hier so wenig los ist. Schliesslich gibts das KW-Image ja für die neueren CST-Boxen (habe selber 'ne Link). Na ok, kein Vergleich zu den "Premiere"-Zeiten ;-) Gruß an alle, Punchy
  22. hab' mir eben die aus dem verlinkten Beitrag erwähnten 2,7kOhm Widerstände besorgt (1.-€ für 10 Stück) und werde die nächsten Tage mal mein Glück damit versuchen und dann hier berichten... Danke nochmal an @markham für den Link und an @horry für die detaillierte Anleitung
×
×
  • Neu erstellen...