Jump to content

Mucky

Full Member
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Mucky

  • Rang
    Einmalposter
  1. Ich habe ein standard Neutrino Image aus dem CSV auf meiner dbox2 Sat laufen (selber kompiliert, mit ein paar individuellen Anpassungen). Klappt alles wir gewünscht, nur bekomme ich das CCcam (V. 2.0.11, für orf) nicht ans laufen. capmtserver und CCcam sind in /var/bin und der Ordner keys ist auch da. Eine cfg-Datei ist nicht vorhanden. über telnet kann ich capmtserver starten, das läuft dann auch. Wenn ich aber CCcam starte, bekomme ich nur die Meldung: "/tmp/CCcam: relocation error: /tmp/CCcam: symbol daemon, version GLIBC_2.0 not defined in file libc.so.6 with link time reference" und es läuft nicht weiter. Wenn ich "CCcam -dv" starte, kommt o.g Meldung nicht, nur etliche Statusausgaben. CCcam läuft dann auch weiter, nur tauchen in /tmp nicht, wie bei einem korrekt laufenden CCcam, die Dateien pmt.tmp, ecm.info, ecm0.info auf. Ich weiß nicht so recht wo ich ansetzten soll. Müssen im Image gewisse Voraussetztungen erfüllt sein, damit CCcam läuft?
  2. @Markham Gibt es noch Teile im Image, die nicht auf dem aktuellem CSV-Stand sind? Mir sind ein paar Sachen optischer Natur aufgefallen: 1. Kanalliste/Verlauf im Header passt die Hintergrundfarbe der Zeitanzeige nicht (beim Classic Theme gut erkennbar) 2. Infobar mit abgerundetetn Ecken die Rundungen neben der Programmnummer sind an der Stelle unpassend kann man den Rundungs-Radius der Fortschrittsanzeige einen Tick kleiner machen? Ansonsten Top Image! PS: Wie kann man hier Screenshots posten?
  3. Im CSV sind seit dem Erscheinen des Image noch einige Sachen gefixt worden. Gibt es Pläne das KW Image in Kürze zu aktualisieren?
×
×
  • Neu erstellen...