Jump to content

Aendy78

Full Member
  • Gesamte Inhalte

    231
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Aendy78 hat zuletzt am 14. August 2016 gewonnen

Aendy78 hat die beliebtesten Inhalte erstellt!

Reputation in der Community

4 Neutral

Über Aendy78

  • Rang
    Keywelt Freak
  1. Aendy78

    Neutrino und 4K

    So, habe mir ne Mut@ant HD51 zugelegt. Image: NI 3.50 Habe heute etwas rumgespielt (bin Laie) und nun folgende Frage. Oscam daruf gpackt, funzt auch, aber leider startet sie nicht automatisch. Ich muss die cam per Telnet starten. Kann ich dies mit dem start der Box erfolgen lassen? Wenn ja, wo muss ich was eintragen? Cam liegt in /var/emu und die configs in /var/keys Ci+ versuche ich in den nächsten Tagen.
  2. Aendy78

    Neutrino und 4K

    Danke für die Antwort
  3. Aendy78

    Neutrino und 4K

    Unterstützt das NI-Image das CI+ Modul von Sky?
  4. Aendy78

    Neutrino Mediathek

    Danke, dass wusste ich als jahrelanger, treuer KW-User natürlich, habe es aber dieses mal gar nicht versucht... Hat geklappt.
  5. Aendy78

    Neutrino Mediathek

    Kann es ein, dass die *.bin Datei im Archiv fehlt? Wenn ich die Datei "kwupd_neutrino-mediathek_0.3b2_1f5130915b939a561c26494632beae37_201710010000.tar.gz" entpacke kriege ich nen Ordner names "install" mit vielen Datein, aber leider keine einzige *.bin Datei
  6. Hallo, ich wollte nach einer Möglichkeit für folgendes "Problem" fragen. Ausgangssituation: Aufnahmen von dieversen Coolstreamboxen (alle KW 3.10) landen auf einer NAS Festplatte (Ordner: Movies). Unterhalb dieses Ordners habe ich eine gewisse Ordnerstruktur (Filme, Serien, etc.) in die ich die ts-Files reinsortiere. Problem: Nun ist es so, dass meine Liste von "Meine Aufnahmen" zusehends länger und unübersichtlicher auf den Boxen wird. Daher wollte ich fragen, ob ich bestimmte Unterordner (von Movies) ausschließen (bspw. durch bestimmte Zeichen im Ordnernamen) oder ähnliches kann, so dass diese nicht mehr in "Meine Aufnahmen" angezeigt werden. Das ganz solle natürlich schnell wieder rückgängig gemacht werden können bei Bedarf. Lösung?: Verschieben der Ordner wäre natürlich eine Lösung, die ich aber (vorerst) nicht möchte. Ich freue mich über Tipps.
  7. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    So, habe es hinbekommen. Der Knackpunkt war, dass der tftp Server nur per WLAN angeschlossen war. Als ich dies mit nem LAN Kabel verbunden habe ging es. Als Kurzanleitung hat mir dann das folgende geholfen (hier im Board gefunden): set ipaddr 192.168.2.15 set serverip 192.168.2.10 tftp kernel.img erase 0xF0080000 +0x00400000 cp.b 0x0E000000 0xF0080000 0x00400000 reset set ipaddr 192.168.2.15 set serverip 192.168.2.10 tftp system.img erase 0xF0480000 0xF1FFFFFF cp 0x0E000000 0xF0480000 0x5A0841 reset Im Anschluss dann noch mal das KW 3.0 geflasht und nun läuft wieder alles...Juhu!!!
  8. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    Den hatte ich, aber das Problem war, dass der Server nachdem ich ihn gestartet hatte, er sich immer wieder selbst angehalten hat. Ich habe alle Viren & Firewall SW ausgeschaltet, brachte aber leider alles nichts. Wenn man google bedient, findet man zahlreiche Einträge dazu, aber leider keine passable Lösung :-(
  9. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    Ja, selbstverständlich. Wobei die bei mir kernel.img und system.img heißen. Aber für meinen Plan die Dateien über tftp zu laden spielt der Stick ja keine Rolle.
  10. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    Hi, der USB Hub hat leider nichts gebracht. Stattdessen habe ich nun den WinAgents TFTP auf meinem Laptop am laufen. Die Box versucht auch das mtd2.img File zu laden, leider sehe ich im TFTP Server leider nur dass der Download faild wegen einem Timeout. Für heute habe ich erstmal genug. Wenn jemand einen Tipp für das Timeout Problem hat, wäre ich dankbar wo ich weiter suchen muss.
  11. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    Nein, habe alle USB Anschlüße durch. Am forderen leuchten die Sticks leider gar nicht, am hintern schon. Die Box ist eine der ersten HD1 plus. Die Elkos wurden schon mal getauscht. Bis zum Update lief die Box einwandfrei mit dem KW 2.10. Den Hub werde ich gleich mal versuchen. Hat niemand einen Tipp zu dem tftp?
  12. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    Ja, habe ich. Außer der Anzeige" Usb Debug Status,Restart DVB Now..." kommt da aber leider nichts. Ich kann weder "Upgrade Kernel" noch "Upgrade File System" anklicken (da ausgegraut).
  13. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    Habe ich schon gemacht. leider ebenso erfolglos. Zumal die Sticks bei früheren Problemen schon funktioniert haben an der Box. Ich versuche es gerade hiermit. Ich habe ein ZyXEL NAS und habe dort das tftp-Paket installiert und aktiviert. Nur habe ich jetzt keinen Plan, wie ich auf den tftp komme um dort die Datein abzulegen
  14. Aendy78

    Aktuelles Image Box zerschossen! HILFE

    Muss mich leider auch mal an das Thema hängen. Ich habe das KW 3.0 auf meiner Zee (1. Rev ohne Schalter) und an meiner Neo (2. Rev mit Schalter) erfolgreich per Onlineupdate ohne Settigübernahme geflasht. Diese Boxen laufen auch wunderbar. Bei einer weiteren Neo (1. Rev Ohne Schalter) hat sich die Box leider aufgehangen während des Flashvorgangs. Per USB Stick mit Ordner "coolstream" etc. ein Emergency Flash durchzuführen schlägt leider fehl. Ich habe es nun per serial Kabel versucht. Leider ebenso erfolglos. In Summe habe ich 6 USB Sticks probiert. Ich kriege leider nur im Terminal folgende Ausgabe: Hat jemand noch ne Idee was ich machen kann um die Box wieder zum leben zu bekommen?
  15. Aendy78

    Neutrino Mediathek

    Ah, Danke für die Info.
×